Community Forum

voice command not working

Contributor

voice command not working

When we push & hold the mic button on the remote, the blue mic shows on the screen & it shows listening.  We say something like HBO & the mic disappears & the channel doesn't change.

 

Tags (3)
Gold Problem Solver

Re: voice command not working

Which X1 box are you talking about? Voice command does not work with the RNG-150.

Is the remote and box properly "paired"? 

Replaced the batteries?

Did it ever work?



@northwoodssav wrote:

When we push & hold the mic button on the remote, the blue mic shows on the screen & it shows listening.  We say something like HBO & the mic disappears & the channel doesn't change.

 


 

New Poster

Re: voice command not working

I'm having the same problem.  Every other function of the remote works, but not the voice command.  Voice command has been working for many months, but stopped several days ago.  

Expert

Re: voice command not working


@JD_WARSHAWER wrote:

I'm having the same problem.  Every other function of the remote works, but not the voice command.  Voice command has been working for many months, but stopped several days ago.  


on the remote press the Xfinity button >> gear (settings) >> about  === what is your remote battery level? if very low try changing the 2 AA batteries (alkaline will last longer).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: voice command not working

We are having the same problem.  Has been working fine for a month and now neither of our voice remotes are working.  The microphone on the screen just blinks and then the blue light on the remote turns red and nothing happens.  Is there an issue on Comcast's server?  I wish they notified us of issues.

Regular Visitor

Re: voice command not working

The same problem just started with my two remotes today. Did you get this resolved?
Expert

Re: voice command not working


@michael107 wrote:

We are having the same problem.  Has been working fine for a month and now neither of our voice remotes are working.  The microphone on the screen just blinks and then the blue light on the remote turns red and nothing happens.  Is there an issue on Comcast's server?  I wish they notified us of issues.


when you press channel up does the remote's LED blink Green or Red?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: voice command not working

Did this get resolved? My X1 remote listens but does not respond.  LED indicator ends with a red blink.

Is this low batteries and or do I need to do a reboot?  Changes channels and guide, etc. OK.

Silver Problem Solver

Re: voice command not working

Try both.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: voice command not working

voice command stopped working. all other funtions work, push button and hold it clicks and says "press and hold try again.

Silver Problem Solver

Re: voice command not working

Try standing closer to the X1 box; if that works, you may need new batteries.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: voice command not working

Mine is doing the same thing - is there a quick fix?

 

Diamond Problem Solver

Re: voice command not working

Try a box reboot

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Regular Visitor

Re: voice command not working

Had the same problem with voice command stop working. Per the recommendations of some earlier responders...I installed a couple of brand new AA batteries and that solved the problem immediately!
New Poster

Re: voice command not working

new batteries does solve voice command

Expert

Re: voice command not working


@rseeleyco wrote:

new batteries does solve voice command


using your xr11 press the Xfinity button and navigate and select the gear (settings) menu and then the 'about' function. what is the STB version line?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: voice command not working

Hi. My voice command stop working today, worked last night. Did all your previous steps. The battery level is at 50% it's not the battery. The only thing I haven't try is reboot the box. The box itself was replaced a couple months ago, replaced the old box.

When I push the microphone button, nothing happens. It doesn't say anything on the screen at all. There's no"Listening" or any other message on the screen. The blue light comes on the Remote, and it makes that normal "sound" when pressing microphone button. So tonight when everyone is done with TV, I will reboot box. I will be back on tomorrow to read any replies & give update.
Expert

Re: voice command not working


@Bobbo662 wrote:
Hi. My voice command stop working today, worked last night. Did all your previous steps. The battery level is at 50% it's not the battery. The only thing I haven't try is reboot the box. The box itself was replaced a couple months ago, replaced the old box.

When I push the microphone button, nothing happens. It doesn't say anything on the screen at all. There's no"Listening" or any other message on the screen. The blue light comes on the Remote, and it makes that normal "sound" when pressing microphone button. So tonight when everyone is done with TV, I will reboot box. I will be back on tomorrow to read any replies & give update.

after you give the command does the blue LED on the remote continue to be lighted then goes off? have more than one remote? if so, check to see if your remotes have been 'swapped' between set top boxes. else if xr11 press the set up button on the remote until LED changes colors then press the Xfinity button and you should get the familiar 3 numbers on the screen to type to pair via RF the remote to the Set Top Box.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Silver Problem Solver

Re: voice command not working


@Bobbo662 wrote:
Hi. My voice command stop working today, worked last night. Did all your previous steps. The battery level is at 50% it's not the battery. The only thing I haven't try is reboot the box. The box itself was replaced a couple months ago, replaced the old box.

When I push the microphone button, nothing happens. It doesn't say anything on the screen at all. There's no"Listening" or any other message on the screen. The blue light comes on the Remote, and it makes that normal "sound" when pressing microphone button. So tonight when everyone is done with TV, I will reboot box. I will be back on tomorrow to read any replies & give update.

My experience with my XR11 remotes is that if the power level is lower than 60% I replace them.  I have found that Lithium batteries last a lot longer than any other battery.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Bronze Problem Solver

Re: voice command not working

Bobbo662 -- Were you able to get the voice command to work?


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: voice command not working

Did you try changing the batteries. They may be low.Good luck.
Highlighted
Administrator

Re: voice command not working

All,

 

We sincerely apologize if you are experiencing issues with your voice remote. If you are experiencing the "Somethings not quite right!" or "Voice commands aren't working right now, try again later!" errors we recommend you wait a few minutes and try again. 

 

If the issue persists, we also recommend resetting your television box by unplugging it from the power outlet for 30 seconds to 1 minute and plug it back in. 

 

If your commands are not recognized, make sure you are speaking clearly and at a natural, conversational volume. Hold the remote one to eight inches away while giving a command and hold down the Microphone (Mic) button until you finish speaking. If you are still having trouble, consider whether or not there are other sources of noise near you that may be interfering with your voice commands.

The battery levels in your remote could also have an impact on voice commands. To check your battery level, visit the About section of the X1 Settings menu. If your battery level is red or yellow, try changing your batteries

 

Feel free to post your questions here (https://forums.xfinity.com/t5/X1/bd-p/X1) if you are in need of additional assistance. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!