Xfinity plant
Community Forum
Xfinity globe

tv sound

Frequent Visitor

tv sound

Sound goes off about evert 15 min or so for about 5-7sec.This is the main cable box for the x1 tv in LR.The one BR (small box) doesn't have this problem.

Expert

Re: tv sound


@alskillin41 wrote:

Sound goes off about evert 15 min or so for about 5-7sec.This is the main cable box for the x1 tv in LR.The one BR (small box) doesn't have this problem.


is there a receiver or sound bar on the main cable box? how are your HDMI cables connected?

Frequent Visitor

Re: tv sound

There is a Sonos sound bar connected to the TV but not activated (using TV sound).  HDMI cable attached from cable box directly to TV.

Expert

Re: tv sound

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.

Official Employee

Re: tv sound

Hi alskillli41, thank you for reaching out, is this happening only on live TV and on all channels?

 

Thank you

Frequent Visitor

Re: tv sound

Yes--Thank you

Frequent Visitor

Re: tv sound

Yes-Thank you

Frequent Visitor

Re: tv sound

Still no answer on this.I guess best to call for service rep.

Expert

Re: tv sound

@ComcastPhil or @ComcastJessie will probably check in on this post in next 24-48 hours

Official Employee

Re: tv sound

Hi alskillin41, thank you for the reply.  If you could, would you try swapping out the HDMI to see if you still experience audio issues?

 

Thank you

Frequent Visitor

Re: tv sound

Can't easily do this because the HDMI cable is down thru back wall.Can probably just temporarily unplug both TV and cable box inputs and try new cable.Any Other more likely pssibilities?