Community Forum

schedule automatic updates

Frequent Visitor

schedule automatic updates

We've been seeing "automatic update" notices frequently in the last few weeks. We've set the time for these updates to 2AM - 4AM, but we still see the updates between 4AM and 6AM. Does the TV have to be turned on to receive the updates? If that's the case, then 5AM - 7AM would work for us, because our TV is on, but we're not watching. Unfortunately, update windows only seem to be available starting on even-numbered hours.

 

Anyone else seeing this? Anyone have a fix? Thanks.

Expert

Re: schedule automatic updates


fffranny wrote:

We've been seeing "automatic update" notices frequently in the last few weeks. We've set the time for these updates to 2AM - 4AM, but we still see the updates between 4AM and 6AM. Does the TV have to be turned on to receive the updates? If that's the case, then 5AM - 7AM would work for us, because our TV is on, but we're not watching. Unfortunately, update windows only seem to be available starting on even-numbered hours.

 

Anyone else seeing this? Anyone have a fix? Thanks.


no the tv does not need to be on.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Regular Contributor

Re: schedule automatic updates


fffranny wrote:

We've been seeing "automatic update" notices frequently in the last few weeks. We've set the time for these updates to 2AM - 4AM, but we still see the updates between 4AM and 6AM. Does the TV have to be turned on to receive the updates? If that's the case, then 5AM - 7AM would work for us, because our TV is on, but we're not watching. Unfortunately, update windows only seem to be available starting on even-numbered hours.

 

Anyone else seeing this? Anyone have a fix? Thanks.

 


 

Somewhat old thread; however, I'd been experiencing the same on my X1 box for the past month. I'd go into preferences and change it (I wanted 12-2), but it wouldn't stick. It was set the same as yours, 4-6, which isn't the default.  I set it on the default and it seemed to stay. After I chose Default, I was able to change it to my chosen time. I'll see what happens tomorrow.