Community Forum

YouTube videos consistently freezing at same point in video

Frequent Visitor

YouTube videos consistently freezing at same point in video

Hi,

 

This has been bugging me for a while but I've just avoided it by playing a different video. We have the 4K X1 DVR box, just FYI. I'll often play YouTube videos for my kids while they're playing in the front room. Things like Blippi or Peppa Pig episodes, etc. There's some videos that will always freeze and give the spinning circle of dots as if it's loading. They seem to freeze at the same point everytime. Playing the same video on any other device (phone, tablet, computer) works fine. I don't want to torture folks with toddler videos so open at your own risk... but for instance this video here (https://www.youtube.com/watch?v=EL7LNGzL0cc), when played via X1 it gets maybe 10 seconds in and the video stops with the spinning dots, the audo goes another 5-10 seconds and then stops as well. The box itself is still responsive, I can press down and it opens the list of related videos, I can hit exit and leave YouTube altogether, but that's as far in as we can get to that video. Same thing happens if I try replaying it from the beginning again. There's others that do the same thing.

 

I've tried the usual remedies... rebooted the box via 'My Account' app, and ran the system refresh. But after the box is back up and running, playing the same vids that have the issue, will still hang.

 

Any suggestions? Anyone else experience the same thing with YouTube vids?

 

Thanks

Gold Problem Solver

Re: YouTube videos consistently freezing at same point in video

If the problem exists on only a handful of YouTube videos but not others I would say it's a server problem on YouTube's end.
Frequent Visitor

Re: YouTube videos consistently freezing at same point in video

I thought that too, but playing on any other device works fine. And for it to happen at about the same point each time it's played just seems too strange for it to be a server issue on YouTube's end. 

Gold Problem Solver

Re: YouTube videos consistently freezing at same point in video

Well,

It sounds like your YouTube is simply buffering. That means the cable box could have a suspect connection to the Comcast network.

X1 boxes have proven to be extremely signal sensitive. You may need a tech out to investigate signal levels.
Frequent Visitor

Re: YouTube videos consistently freezing at same point in video

All of the other videos that play fine point to the connection being ok. And for it to have issues buffering at the same point on only certain vids. And for that buffering to never be successful too, we can leave it sitting there for multiple minutes... it doesn't start playing again. 

 

Don't get me wrong, I do appreciate the suggestions and feedback. I'm just trying to approach it as logically as possible. 

Expert

Re: YouTube videos consistently freezing at same point in video

On the version of You Tube found on my Samsung 3D UHD television, for any video you start to play, I can use the select button (on tv remote) to see the buffer page. moving left to 3 dots and selecting it opens up a menu. Move to far right a select the nerd icon. It opens up the data for signal being received on that video. Notice how many seconds the buffer is ahead of the video down-loading. Also notice what resolution of the video playing is down-loading in. You might need a lower resolution video in this case.

 

You can use this to compare what happens when using Comcast equipment versus using an app directly over Internet. As stated by Rick; your signal may be degraded because of your cables, cable-ends, splitters used inside your home.

 

The You Tube site server used can fail because of an improper up-load of the video from the author, or just a bad video player on the You Tube site.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Gold Problem Solver

Re: YouTube videos consistently freezing at same point in video

Doesn't work that way with X1. X1 cable service uses a wide range of frequencies. Different programs ride on different frequencies. It is entirely possible (common) to have one frequency weaker than others.

Knowing what I know about X1, eliminating signal is not only logical it is one of the the first things to check.

Nobody wants to sit around waiting for a tech. Everyone wants to blame Comcast's "software" and have problems fixed remotely. That rarely happens with X1.

That being said, have you unplugged your X1 box from AC power and done a full reboot?
Frequent Visitor

Re: YouTube videos consistently freezing at same point in video

I went ahead and pulled power for a while, unplugged the HDMI cord from the back of the X1 box while I was at it. Then plugged HDMI back, and then power and let it boot up. Unfortunately the freezing still happens.

 

As for having a tech come out and test the singal strength, I'm fine with that, but is it one of those visits where you end up getting charged if there's no real issue? 

Gold Problem Solver

Re: YouTube videos consistently freezing at same point in video

Comcast's policy is the same as all other telecoms. If the problem is outside of the house or Comcast's hardware you won't be charged. If the problem is within your house you will probably be charged. We are responsible for the wiring within our homes. If they don't find a problem they may or may not charge you. They tried to charge me once for a "no problem found" but I stopped in a store and easily got it reversed.

FYI, I have been watching Star Trek Continues on YouTube since Tuesday and it has been flawless. But it should be noted that my X1 signals are verified perfect.

 


@dre211 wrote:

I went ahead and pulled power for a while, unplugged the HDMI cord from the back of the X1 box while I was at it. Then plugged HDMI back, and then power and let it boot up. Unfortunately the freezing still happens.

 

As for having a tech come out and test the singal strength, I'm fine with that, but is it one of those visits where you end up getting charged if there's no real issue? 





 


@dre211 wrote:

I went ahead and pulled power for a while, unplugged the HDMI cord from the back of the X1 box while I was at it. Then plugged HDMI back, and then power and let it boot up. Unfortunately the freezing still happens.

 

As for having a tech come out and test the singal strength, I'm fine with that, but is it one of those visits where you end up getting charged if there's no real issue? 





Official Employee

Re: YouTube videos consistently freezing at same point in video

Hello dre211. We appreciate you visiting and posting on our Forums. I can assist with troubleshooting the RF signal getting sent and returned from your equipment. I'd like to start with polling the CMTS for real-time and historical RF signal reports from your modem. I can also check your local Node/Plant for any degradation or error reports. If signal is degraded, I can help setup a technician visit as well. Please send me a private message and include your full name so I can access your equipment. You can click my name (ComcastJoeTru) to view my profile and send me a private message. Click "Send a private message" and private message me.
 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: YouTube videos consistently freezing at same point in video

Hi ComcastJoeTru. I sent you a PM over the weekend. Please let me know if you need any other info. Thanks

Official Employee

Re: YouTube videos consistently freezing at same point in video

Hi dre211. I have received and respond to your private message. Thank you. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: YouTube videos consistently freezing at same point in video

Yes , same exact thing happening at my house. Specifically as it relates to Blippi. I believe I have exhausted all solutions. Even picked up a new router at xFinity
Frequent Visitor

Re: YouTube videos consistently freezing at same point in video


@555Ghost wrote:
Yes , same exact thing happening at my house. Specifically as it relates to Blippi. I believe I have exhausted all solutions. Even picked up a new router at xFinity

Thanks for chiming in, I'm just happy hearing I'm not the only one!

Frequent Visitor

Re: YouTube videos consistently freezing at same point in video

@555Ghost  - Question for you... do you have your X1 box hooked up to a 1080p TV? 

 

I've found the issue only happens on 4K YouTube content. Other lower definition content plays fine, but any 4K content (Blippi or otherwise) does the same thing... plays for a bit and then starts to freeze. I'm feel it might be the X1 box having to work too hard to downscale the 4K content to 1080p. I assume if it's hooked up to a 4K TV, everything plays just fine. If I take a 4K vid and using the YouTube controls, set it to play in 1080p, it plays fine.