Community Forum

XiD-P box = error XRE-10007 = no live tv, just black screen

Highlighted
Regular Visitor

XiD-P box = error XRE-10007 = no live tv, just black screen

HI,

 

Like others here we're having issues with the XiD-P box: 

Like others I've seen posted here we have an x1 box (Arris model AX013ANM) plus a XiD-P box: the tv attached to the XiD-P box shows a black screen when attempting to watch live tv but works with recorded materian, on demand etc.  When attempting to change channels it tells us that ll devices must be restarted, and when restarting it it constantly reports that a household update is in progress (24 hours a day???).  This is the second XiD-P box as we've already swapped it out when the previous box was doing the same thing.  So no change by swapping the box.

 

The X1 box works fine (though we did have to swap it out in the past as it wasn't playing Peacock,  Prime, etc.)

 

I've seen other postings about this but most answers have been archived off so they're no help.  I have done the usual trouble shooting (tightening cables, etc. ) to no avail and I can't count the number of restarts we've endured.  On other postings I've seen mention of a MOCA - there's not one in my configuration that I'm aware of.  All of this was wired by Comcast/Xfinity technicians and is pretty simple:  a single cable comes into the house to a splitter which sends the signals to:

    the X1 box

    the XiD-P box

    the cable modem

    and a comcast box that's attached to an old, non-hd tv.

 

Please advise where I go from here.  Do I need a tech to come out?

 

Thank you!

 

Glenn Les

Highlighted
Diamond Problem Solver

Re: XiD-P box = error XRE-10007 = no live tv, just black screen

It is a moca error, basically the 2 boxes aren’t communicating. It’s either going to be equipment or house wiring. Your able to access things through the XiD as that’s coming from the cloud not the box itself. Try restarting both boxes at the same time to see if moca re-establishes

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Regular Visitor

Re: XiD-P box = error XRE-10007 = no live tv, just black screen

Thanks for the reply CCAndrew!

 

As suggested, I restarted both boxes, no change in behavior.

 

I replaced the coax from the splitter to the XiD box and restarted, no change in behavior.

 

As a side note, I tried viewing a recording from the X1 box on the Xid box and it showed it was getting the recording from the "DVR", not the cloud.  Can I assume that the two boxes are talking to each other at least that much?

 

Lastly, you mention the "MOCA".  I'm not aware of a MOCA anywhere in my house.  Should there be one?  Is it in the X1 box?

 

Thanks!

 

Glenn Les

Highlighted
Expert

Re: XiD-P box = error XRE-10007 = no live tv, just black screen


@gjl000 wrote:

Thanks for the reply CCAndrew!

 

As suggested, I restarted both boxes, no change in behavior.

 

I replaced the coax from the splitter to the XiD box and restarted, no change in behavior.

 

As a side note, I tried viewing a recording from the X1 box on the Xid box and it showed it was getting the recording from the "DVR", not the cloud.  Can I assume that the two boxes are talking to each other at least that much?

 

Lastly, you mention the "MOCA".  I'm not aware of a MOCA anywhere in my house.  Should there be one?  Is it in the X1 box?

 

Thanks!

 

Glenn Les


MoCA is a method of radio frequency communications between (in this case) set top boxes in the home. it isn't a device just another frequency like all coax signals. 

 

If you call 800-Comcast and select billing and have the agent activate that set top box to your account.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Regular Visitor

Re: XiD-P box = error XRE-10007 = no live tv, just black screen

Thanks Rustyben!

 

Trying to get a human on the line is a joke.  I do know that all boxes were authorized when initially installed and they show up on my Xfinity account page.  Why do I need to ask billing to authorize them?

 

GL

 

 

Highlighted
Expert

Re: XiD-P box = error XRE-10007 = no live tv, just black screen


@gjl000 wrote:

Thanks Rustyben!

 

Trying to get a human on the line is a joke.  I do know that all boxes were authorized when initially installed and they show up on my Xfinity account page.  Why do I need to ask billing to authorize them?

 

GL


as mentioned above by @CCAndrew it is inactive so call them to activate on your account or swap at your local xfinity store. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!