Xfinity plant
Community Forum
Xfinity globe

Xfinity dvr box

New Poster

Xfinity dvr box

Every time I walk by my tv it goes blank for a few seconds. It is connected to my home theatre system and sometimes the sounds keeps playing and picture goes black. Sometimes the picture is gone for a long time and doesn’t come back until I unplug the Xfinity dvr for about 15-20 seconds and wait for the reboot process. Yesterday I went to my local Xfinity store and exchanged my Xfinity dvr box. Im still having the same issue. I unplug the power from my Xfinity receiver for about 30 seconds and then plug it back in and it resets and everything works again after the reboot process. Does anyone have the same issue or know the issue? I do not want to keep having to unplug my receiver and waiting 5 minutes for it to reboot every time my wife or I walk by. Has anyone had this issue? Can anyone help me figure it out?
Expert

Re: Xfinity dvr box


@MichaelB13 wrote:
Every time I walk by my tv it goes blank for a few seconds. It is connected to my home theatre system and sometimes the sounds keeps playing and picture goes black. Sometimes the picture is gone for a long time and doesn’t come back until I unplug the Xfinity dvr for about 15-20 seconds and wait for the reboot process. Yesterday I went to my local Xfinity store and exchanged my Xfinity dvr box. Im still having the same issue. I unplug the power from my Xfinity receiver for about 30 seconds and then plug it back in and it resets and everything works again after the reboot process. Does anyone have the same issue or know the issue? I do not want to keep having to unplug my receiver and waiting 5 minutes for it to reboot every time my wife or I walk by. Has anyone had this issue? Can anyone help me figure it out?

connect the set top box directly to the TV (be sure the HDMI cables are seated firmly.). walk by the TV, same problem?