Xfinity plant
Community Forum
Xfinity globe

XRE-10007 on Xi5 boxes

Regular Visitor

XRE-10007 on Xi5 boxes

Hello,

I have X1 gigabit with an Xg1v4 as my main Box and two Xi5 wireless boxes in bed rooms. All has been working well since installation about a month ago but just a few days ago the wireless boxes have not been able to access live tv, getting error XRE-10007. I’ve tried rebooting everything and waiting for modem and main box to fully boot before plugging in the Xi5’s but no change.

Spoke with tech support and tried more reboots but he said I need a tech to come out which is scheduled for this Saturday. But after reading a few similar issue threads it seems like this is something that can be fixed on the backend. If so would love to get this resolved sooner.

Thanks
5A5578EF-F8DB-455D-9273-DC4B09E6EC25.jpeg
Expert

Re: XRE-1007 on Xi5 boxes

Which is it - 1007 or 10007?

Regular Visitor

Re: XRE-1007 on Xi5 boxes

It’s XRE-10007.
3B5CB15D-F942-43D8-AFB0-4FC8988D45BE.jpeg
Official Employee

Re: XRE-1007 on Xi5 boxes

On your gateway, is the moca light on? It’s on the rear by the coax input
Regular Visitor

Re: XRE-1007 on Xi5 boxes

I was checking for this and don't see any moca indicators. There does seem to be a place for an led indicator above the coax port but it is not lit up. (I have the xb6 gateway)

Official Employee

Re: XRE-1007 on Xi5 boxes

Open a browser on a device that’s connected to the XB6 and go to 10.0.0.1, admin and password to get in. On the left side under connection, go to Moca, enable and save. The light should be lit after, you may then have to reset your devices. If you’re not able to get it enabled, call in and they should be able to do it remotely.
Regular Visitor

Re: XRE-1007 on Xi5 boxes

I tried that and when I hit enable then save I get a loading bar with the meaaage saying “please wait for all processes to update” stays that way for about a minute but never does enable. If I call them what would I ask them to do?

Thanks for your help.
Official Employee

Re: XRE-1007 on Xi5 boxes

If you call in ask to enable moca...that moca needs to be on. The DVR talks to the modem, the modem talks with the xi5, without that moca on there’s no communication
New Poster

Re: XRE-1007 on Xi5 boxes

does the MoCa light flash or is it supposed to be solid?

Official Employee

Re: XRE-1007 on Xi5 boxes

Should be solid
New Poster

Re: XRE-1007 on Xi5 boxes

Mine is flashing .