Community Forum

XRE-03007 Worst Experience Ever

New Poster

XRE-03007 Worst Experience Ever

After being directed to over 8 different reps in different departments, the problem was proven to be COMCAST removing the box from my account. In fact removing the box from inventory all together. The solution, make the customer drive 30 miles for them to scan the box back into inventory.
Silver Problem Solver

Re: XRE-03007 Worst Experience Ever

You can get credit for the time without service, but not for mileage, time spent, hours lost, lost wages, or anything else. I don't think any company would give you that stuff.

 

 

Gold Problem Solver

Re: XRE-03007 Worst Experience Ever


gwillie09 wrote: After being directed to over 8 different reps in different departments, the problem was proven to be COMCAST removing the box from my account. In fact removing the box from inventory all together. The solution, make the customer drive 30 miles for them to scan the box back into inventory.

https://customer.xfinity.com/help-and-support/account/comcast-customer-guarantee/ says:

 


We will resolve routine issues in one visit or we'll credit you $20* or give you a free premium channel for three months.
After the first visit to your home, if we do not satisfactorily complete installation or can't resolve a routine issue, we will credit you $20* or give you a free premium channel for three months. Additionally, we won't charge you for a service visit that results from a Comcast equipment or network problem.

Comcast should have been able to resolve this "routine issue" without you having to make that trip to fix a problem with their systems that prevented their equipment from working, I would ask them for the $20 credit or free premium channel under their Customer Guarantee. It's a small drop in a large bucket, but better than nothing.

Problem Solver

Re: XRE-03007 Worst Experience Ever

Hello gwillie09,

 

It is unfortunate to hear of your experience. Do you still need assistance with your equipment issue?

New Poster

Re: XRE-03007 Worst Experience Ever

I have issue with my box. Says somethings not quite right then gives me error code XRE-03007
Expert

Re: XRE-03007 Worst Experience Ever


Chris1989 wrote:
I have issue with my box. Says somethings not quite right then gives me error code XRE-03007

you might want to call 800-comcast and select billing.



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: XRE-03007 Worst Experience Ever

I will but my bill is always paid on time
New Poster

Re: XRE-03007 Worst Experience Ever

I called and talked to 3 different idiots who had no idea what was going on. One tried to tell me there was a problem with my wiring even though it's hooked up to the same outlet as my main box. I think it's not activated on my account properly but as of now I still just have a paperweight. Two actually because they sent me a replacement box and they couldn't get it to work either. So far I've wasted 3 hours of my time, paid for 3 months of service when I have no service, and have higher blood pressure than I did before all this trouble.
Regular Visitor

Re: XRE-03007 Worst Experience Ever

This happened 2 weeks ago to all boxes except for the DVR. A technician came in 3 days later and said it had something to do with a billing rate code not done right. It was fixed until yesterday it happened again. I called and mentioned rate code and the person on the phone was able to fix it right away. It happened again today and the person kept restarting the box and told me to wait 30 minutes. I told hime what the fix from the last 2 times and he seems to be either clueless or did not have access to their trouble tickets. I called again and they said they will schedule a tech to come out. I asked to speak to billing to have them credit mu account. 5 minutes while being on hold, the tv worked again without a restart. The term rate code came up again after we talked the the same person that wanted to schedule a tech visit. Xfinity is going south.
Expert

Re: XRE-03007 Worst Experience Ever


Bratt18 wrote:
This happened 2 weeks ago to all boxes except for the DVR. A technician came in 3 days later and said it had something to do with a billing rate code not done right. It was fixed until yesterday it happened again. I called and mentioned rate code and the person on the phone was able to fix it right away. It happened again today and the person kept restarting the box and told me to wait 30 minutes. I told hime what the fix from the last 2 times and he seems to be either clueless or did not have access to their trouble tickets. I called again and they said they will schedule a tech to come out. I asked to speak to billing to have them credit mu account. 5 minutes while being on hold, the tv worked again without a restart. The term rate code came up again after we talked the the same person that wanted to schedule a tech visit. Xfinity is going south.

003007 is shown when the set top box has such a bad connection to comcast servers that it is unable to provide any service. You can call 877-896-8678 (x1 support center) and they can attempt to read the set top box signal levels. X1 devices require a good 2-way communication connection to and from your home and comcast servers. Rate codes do not affect low signal levels. Let us know what they determined please.



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Official Employee

Re: XRE-03007 Worst Experience Ever


Rustyben wrote:

Bratt18 wrote:
This happened 2 weeks ago to all boxes except for the DVR. A technician came in 3 days later and said it had something to do with a billing rate code not done right. It was fixed until yesterday it happened again. I called and mentioned rate code and the person on the phone was able to fix it right away. It happened again today and the person kept restarting the box and told me to wait 30 minutes. I told hime what the fix from the last 2 times and he seems to be either clueless or did not have access to their trouble tickets. I called again and they said they will schedule a tech to come out. I asked to speak to billing to have them credit mu account. 5 minutes while being on hold, the tv worked again without a restart. The term rate code came up again after we talked the the same person that wanted to schedule a tech visit. Xfinity is going south.

003007 is shown when the set top box has such a bad connection to comcast servers that it is unable to provide any service. You can call 877-896-8678 (x1 support center) and they can attempt to read the set top box signal levels. X1 devices require a good 2-way communication connection to and from your home and comcast servers. Rate codes do not affect low signal levels. Let us know what they determined please.


Incorrect, it actually means the box has been deactivated in the billing system. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Expert

Re: XRE-03007 Worst Experience Ever

thank you for the 'save' Smiley Happy

 

senior moment 



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: XRE-03007 Worst Experience Ever

It was fixed for a day and dropped again today. I have the XF-105 bundle which can come with a DVR and up to 3 STB's. Someone from advanced tech support called and said to call their number if it happens again. It dropped again so I called them and was told that I needed to go through the main support desk again. I don't want yo go through the endless refresh signals and "wait for up to 30 minutes " support desk. It makes it more frustrating since I tell them where the issue is and they make me go through the same song and dance.
Regular Visitor

Re: XRE-03007 Worst Experience Ever

UPDATE:
After over an hour on the phone, the issue had something to do with a wrong rate code on the STB's. They had to change the STB from legacy to the X1 platform STB rate code. I am hoping that it does not happen again because I really don't want to do this everyday.
Expert

Re: XRE-03007 Worst Experience Ever


Bratt18 wrote:
UPDATE:
After over an hour on the phone, the issue had something to do with a wrong rate code on the STB's. They had to change the STB from legacy to the X1 platform STB rate code. I am hoping that it does not happen again because I really don't want to do this everyday.

thank you for keeping us up to date. did you know you can do your own 'full' system refresh on any box by pressing the "A" button and selecting system refresh? might save some time in reaching someone to do the same function to see if that actually fixes a current problem.



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: XRE-03007 Worst Experience Ever

I am aware of that and it is also on the xfinity account app. I have done it multiple times to make the tech in the line happy as well as out of desperation. It did not work. This is not a Windows OS that could be fixed with a reboot. The problem is not a simple refresh since it did not need a refresh/reset where the screen turns dark. Once the rate code changes, the picture goes to the TV programming instantly.
Regular Visitor

Re: XRE-03007 Worst Experience Ever

And it happened again. I can't get those hours on the phone back. Who else can I call for help? Can this be grounds to cancel my introductory rate 2 year service?
Gold Problem Solver

Re: XRE-03007 Worst Experience Ever


Bratt18 wrote:
And it happened again. I can't get those hours on the phone back. Who else can I call for help? Can this be grounds to cancel my introductory rate 2 year service?

If the STB is not keeping the Rate Code and dropping it after a nightly reboot there is something wrong within the box....  if you want this solved quickly, take it to a Service Center and swap it out there.  The Service Center shold be able to code the box correctly to your account there and you should only have to install it and be good to go.  Service Center locations can be found using this link:  http://customer.xfinity.com/service-center-locations

Official Employee
Expert
Moved:

Re: XRE-03007 Worst Experience Ever

New Poster

Re: XRE-03007 Worst Experience Ever

Yes, call billing but also tell them you were told by another rep that your billing rate codes are not right. It fixes it right away.
Expert

Re: XRE-03007 Worst Experience Ever

mrchiapp wrote:
Yes, call billing but also tell them you were told by another rep that your billing rate codes are not right. It fixes it right away.

You're responding to posts that are six months old.

 

If you have a problem with your service or you just want to post info like the above, please start a new topic.

 

Closing this to further replies.



I am not a Comcast employee.
I am a customer volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as best answer!