Community Forum

XRE-00250 issue

Regular Visitor

XRE-00250 issue

I just had tech out to fix cable and internet issue which they did but has power pump and main cable box stopped working and went and got a brand new replacement model number AX014ANM which is the newest 4K one but when I hooked up it will not get past the activation error code 00250. I have called Comcast several times who sent numerous signals and said that the box is activated but it will not get past activation screen so once again I have to wait 3 days for tech. I was wondering if there is any idea how I can resolve this issue like a factory reset and if so how
Valued Contributor

Re: XRE-00250 issue


@Tleary26 wrote:
I just had tech out to fix cable and internet issue which they did but has power pump and main cable box stopped working and went and got a brand new replacement model number AX014ANM which is the newest 4K one but when I hooked up it will not get past the activation error code 00250. I have called Comcast several times who sent numerous signals and said that the box is activated but it will not get past activation screen so once again I have to wait 3 days for tech. I was wondering if there is any idea how I can resolve this issue like a factory reset and if so how

The error means the box needs to be activated to the account

https://www.xfinity.com/support/articles/x1-errorcode-xre-00250-this-device-needs-to-be-activated-be...

 

Contact billing as the box needs to be added

 

Regular Visitor

Re: XRE-00250 issue

contacted billing they added new box to my account and had me restart a couple times still will not get past the activation screen . I will have to wait for tech on Wednesday to hopefully get issue resolved.

Thanks for the help
Expert

Re: XRE-00250 issue


@Tleary26 wrote:
contacted billing they added new box to my account and had me restart a couple times still will not get past the activation screen . I will have to wait for tech on Wednesday to hopefully get issue resolved.

Thanks for the help

has that outlet worked recently? you can connect your modem to it and see if the lights (LEDs) sync up to test. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: XRE-00250 issue

i will Have to try that when I get if work. I know that they did send signal to box to shut off and it did shut off. So there is a signal but it just will not get passed activation screen code. They sent signal to restart and it would go from welcome screen to preparing your x1 platform for your entertainment experience than go to box needs to be activated with the XRE-00250 code. I talked with xfintity techs and they said that there end says it’s activated. I talked to billing they added box to account and had me unplug and plug in which I did and still the activation screen came up.
Valued Contributor

Re: XRE-00250 issue


@Tleary26 wrote:
i will Have to try that when I get if work. I know that they did send signal to box to shut off and it did shut off. So there is a signal but it just will not get passed activation screen code. They sent signal to restart and it would go from welcome screen to preparing your x1 platform for your entertainment experience than go to box needs to be activated with the XRE-00250 code. I talked with xfintity techs and they said that there end says it’s activated. I talked to billing they added box to account and had me unplug and plug in which I did and still the activation screen came up.

That's odd! Did the tech fix it?

Regular Visitor

Re: XRE-00250 issue

yes Tech was able to get my service working again. He tried to get box to activate but it did not work . Tech ended up replacing box with new one and it worked.