Community Forum

XR11 remote will not pair to XG1-A Xfinity X1 Control Box

Frequent Visitor

XR11 remote will not pair to XG1-A Xfinity X1 Control Box

Unit set up by Service Rep.  Remote worked intermittently (buttons had to be pushed several times for a channel change), VOICE Control worked GOOD.

After 1 week, the remote started acting up so I did a System-Reboot. (20 minutes)

After Reboot:

Remote works on all functions perfectly except : Voice Control

Went through Pairing Instructions 20+ times. 

a. Setup button pressed until Green

b. Press Xfinity Button--this takes several attempts--light flashes Red-Green-Red-Green

c. Retry (b) until Green-Green

d. Enter pairing code. (After entering code nothing happens)

d.1.  New Development.  Now Code Appears--First Number goes into box, second box flashes RED and won't let it enter.

e. EXIT--"Let's try that again"

CONTACTED Xfinity via "CHAT online"

40 minutes of trying exactly what I have already done including a 20 minute Set-Reboot.

Waited 2 days for scheduled phone call.

CONTACTED by Xfinity via phone and X1 Rep.

20 minutes of trying same things again.

Rep. unable to work any magic.

Now I am going to return XR11 remote to Service Center for a new Remote.

30-45 min. drive each way, and wait in line.

NOTE: 8 green/red lights on remote show good batteries.

Am I doing something wrong? Or do I have a bad XR11 remote?

Any ideas are welcome.

 

 

 

Expert

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box


Humanfly wrote:

Unit set up by Service Rep.  Remote worked intermittently (buttons had to be pushed several times for a channel change), VOICE Control worked GOOD.

After 1 week, the remote started acting up so I did a System-Reboot. (20 minutes)

After Reboot:

Remote works on all functions perfectly except : Voice Control

Went through Pairing Instructions 20+ times. 

a. Setup button pressed until Green

b. Press Xfinity Button--this takes several attempts--light flashes Red-Green-Red-Green

c. Retry (b) until Green-Green

d. Enter pairing code. (After entering code nothing happens)

d.1.  New Development.  Now Code Appears--First Number goes into box, second box flashes RED and won't let it enter.

e. EXIT--"Let's try that again"

CONTACTED Xfinity via "CHAT online"

40 minutes of trying exactly what I have already done including a 20 minute Set-Reboot.

Waited 2 days for scheduled phone call.

CONTACTED by Xfinity via phone and X1 Rep.

20 minutes of trying same things again.

Rep. unable to work any magic.

Now I am going to return XR11 remote to Service Center for a new Remote.

30-45 min. drive each way, and wait in line.

NOTE: 8 green/red lights on remote show good batteries.

Am I doing something wrong? Or do I have a bad XR11 remote?

Any ideas are welcome. 


It might be bad. Do you have any other x1 set top boxes that you can try to pair that same remote with ? (can't pair with the older rng150 though).


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Frequent Visitor

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box

I only have the one new box.  Thanks for the reply.

Silver Problem Solver

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box

Did you use this procedure?

 

http://customer.xfinity.com/remotes/


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Frequent Visitor

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box

Yes, I tired that procedure several times to no avail.  Thanks for the reply.

Expert

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box


Humanfly wrote:

Yes, I tired that procedure several times to no avail.  Thanks for the reply.


need the set top box model number please. hit the xfinity button >> gear (settings) >> about

 

the STB version of mine as an example is MX011AN (firmware) 2.2p7s1



I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Frequent Visitor

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box

STB Version:  MX001AN   2.2p7s1   looks like it's the same as yours.

 

 

Frequent Visitor

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box

UPDATE:

Stopped by the Xfinity Service Center and traded in my old XR11 remote for a new one.

Followed instructions:

This one doesn't work either.

 

Next Step: Take the entire set up back before my 1 month trial period is up.

Even though I got the "terrific deal" of a $40.00 per month bill reduction by adding the HOME security and the X1 system, I'm not sure it was worth it.

 

My old system that only recorded 2 shows at once gave me a remote that I could actually freeze frame and go frame by frame to view interesting items is gone.  The new remote will not allow you to stop and view frame by frame in slow motion like the old one did.

 

I guess I'm just venting now, as there is no sense in messing with this new remote.....

Frequent Visitor

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box

OOPS:  Here I was complaining about the SLOW Motion being gone and I just realized it may work better on this new remote......

Gold Problem Solver

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box


Sorry but after reading this I think you are either doing something wrong or you have greater issues going on.

X1 boxes and their remotes work just dandy.... once your incoming and outgoing signal levels are within X1 spec. You could very well have signal issues. I suggest you cut your losses and have Comcast sent a tech out...


Humanfly wrote:

OOPS:  Here I was complaining about the SLOW Motion being gone and I just realized it may work better on this new remote......





Frequent Visitor

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box

Well I finally got my remote to pair with my X1 box.  Turns out it was easy.

I took the original box back to Xfinity, told the guy what my problem was, he opened a door, reached down grabbed a new X1 box and controller, printed up a reciept and sent me on my way.

I got home, hooked it up and within minutes had it operational, with the remote operating the Box, TV, and Bose sound system with no problems, ohh yea, and Voice Control.  From the little bit the Xfinity guy said, I think they get more back than they would like to admitt. 

Apparently I wasn't doing anything wrong and my incoming signal is just fine.

Thanks for the help. 

 

Gold Problem Solver

Re: XR11 remote will not pair to XG1-A Xfinity X1 Control Box

Considering you swapped the remote previously, that means you had a defective box. It's rare but it does happen.

FYI, in regards to "signals", there is only one real method to check your X1 signals and that is a Comcast tech who is on site. They have tools no other Comcast employee has. Any Comcast employee you would talk to over the phone can see only about half of the critical X1 signals.

I am glad you solved your immediate issues and I hope all of your issues are solved but unless you have had a well trained Comcast X1 tech at your house, you don't know for sure if your signals are fine...



Humanfly wrote:

Well I finally got my remote to pair with my X1 box.  Turns out it was easy.

I took the original box back to Xfinity, told the guy what my problem was, he opened a door, reached down grabbed a new X1 box and controller, printed up a reciept and sent me on my way.

I got home, hooked it up and within minutes had it operational, with the remote operating the Box, TV, and Bose sound system with no problems, ohh yea, and Voice Control.  From the little bit the Xfinity guy said, I think they get more back than they would like to admitt. 

Apparently I wasn't doing anything wrong and my incoming signal is just fine.

Thanks for the help.