Community Forum

X15 remote control of soundbar

New Poster

X15 remote control of soundbar

Our X15 remote easily paired with our LG soundbar and controls the volume perfectly. But once the power is turned off, the remote will not turn the soundbar back on. We must use the soundbar remote to turn it on, then the X15 remotes woirks for the volume again. Is there a fix for that? Do we need to get a different remote to be able to turn on the soundbar?

Official Employee

Re: X15 remote control of soundbar

Have you tried a different code?

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: X15 remote control of soundbar

When I paired the remote to the soundbar by giving the make, it just provided one code for me to put in. Since that controlled the volume I assumed it was good. How do I get a different code? If I keep pairing it, do I get a different code each time?

Official Employee

Re: X15 remote control of soundbar

Press A and go to Remote Settings follow the prompts and look up your manufacturer, try different codes and try power on and off and volume control

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X15 remote control of soundbar

Update - when I paired the remote to the soundbar yesterday, it worked for both volume and turning it on. But this morning, after being off overnight, the X15 again would not turn on the soundbar. I had to use the soundbar remote to turn it on, and the X15 still worked to control volume. I can do the same steps to pair and try a different code, but I don't understand why this code worked at first for turning the soundbar on, then wouldn't work today. Any thoughts/suggestions would be appreciated.