Community Forum

X1 record button doesn't do anything

New Poster

X1 record button doesn't do anything

I just got the X1 system and I want to record something and I press the record button and it simply doesn't do anything...
Official Employee

Re: X1 record button doesn't do anything


Trojan928 wrote:
I just got the X1 system and I want to record something and I press the record button and it simply doesn't do anything...

Presenty, you do not have a DVR.

Gold Problem Solver

Re: X1 record button doesn't do anything

ComcastAndrew wrote:
Trojan928 wrote: ... I press the record button and it simply doesn't do anything...

Presenty, you do not have a DVR.

It's unbelievable that Comcast has allowed this ancient bug to carry forward from it's Legacy equipment into X1. This should have been fixed a decade ago.

Expert

Re: X1 record button doesn't do anything


BruceW wrote:
ComcastAndrew wrote:
Trojan928 wrote: ... I press the record button and it simply doesn't do anything...

Presenty, you do not have a DVR.

It's unbelievable that Comcast has allowed this ancient bug to carry forward from it's Legacy equipment into X1. This should have been fixed a decade ago.


how is it a bug if customer has no DVR on his account?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Gold Problem Solver

Re: X1 record button doesn't do anything


Rustyben wrote: ... how is it a bug if customer has no DVR on his account?

IMHO when a non-DVR gets a "record" command, it should respond with an error message, not "nothing". This is especially surprising for a sell-at-every-opportunity company like Comcast. A "Get one our wonderful DVRs!" message in that circumstance would be better than a response of "nothing", and perhaps more profitable.