Community Forum

X1 box problems

Highlighted
Frequent Visitor

X1 box problems

I switched to X1 voice boxes in August 2019.  These boxes are giving me problems I've never had  in the 30 years before.   Two significant unacceptable problems:  1.  Channel 233 (CBS) freezes  10 or 15 times every hour on all TVs.  I have switched the main box around and still have the freezing on all TVs.   2.  On the most used TV, the sound on all channels drops out about every 3 days and the only way to get it back is to unplug the X1 box and plug it back in and wait the 2 or 3 minutes till it reboots.   I'm going to try switch the main X1 box to this TV and the small X1 box to where the Main Box was and leave it that way for a week to see if I still loose volume on that TV.   I bought this TV at the same time I switched to X1 voice.   I have had online help 5 times and 3 technicians to the house and they can not find anything wrong.  I have asked to have it elevated to the engineering department, but this has not happened yet, and no one is following up to at least pretend the Comcast cares about this problem.  The last tech moved the Comcast moca filter from the down pole to just inside my house.   I saw one response here in the forum that said the moca filter needs to be at the input to the zero loss amp.   Has anyone ever seen my problem before?  Got a fix?   I have two X1 voice boxes and three small regular auxilery boxes.

Highlighted
Diamond Problem Solver

Re: X1 box problems

None of what you see has anything to do with a moca filter. It’s there to keep your services in and your neighbors out. Have another tech out to look at specifically that channel’s frequency, both outside and inside. Could also be the main box having trouble with that frequency. As well as having the tech check the docsis channels that the main box uses. Also check for noise/interference all could factor in to what you’re seeing.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Expert

Re: X1 box problems


@laf2trs wrote:

I switched to X1 voice boxes in August 2019.  These boxes are giving me problems I've never had  in the 30 years before.   Two significant unacceptable problems:  1.  Channel 233 (CBS) freezes  10 or 15 times every hour on all TVs.  I have switched the main box around and still have the freezing on all TVs.   2.  On the most used TV, the sound on all channels drops out about every 3 days and the only way to get it back is to unplug the X1 box and plug it back in and wait the 2 or 3 minutes till it reboots.   I'm going to try switch the main X1 box to this TV and the small X1 box to where the Main Box was and leave it that way for a week to see if I still loose volume on that TV.   I bought this TV at the same time I switched to X1 voice.   I have had online help 5 times and 3 technicians to the house and they can not find anything wrong.  I have asked to have it elevated to the engineering department, but this has not happened yet, and no one is following up to at least pretend the Comcast cares about this problem.  The last tech moved the Comcast moca filter from the down pole to just inside my house.   I saw one response here in the forum that said the moca filter needs to be at the input to the zero loss amp.   Has anyone ever seen my problem before?  Got a fix?   I have two X1 voice boxes and three small regular auxilery boxes.


first you need a field tech to fix/diagnose the bad channel. Moca filter should be at your demarcation point where the service attaches to your home wiring. (it is a freflector to keep your MoCA inside your house only. Reference your equipment, it sounds like you have some really old out of date equipment. All current X1 set top boxes use voice control. check the model number of your equipment and reply with them. it is likely you have a version 1 DVR (the intermittent audio). Do you have 2 DVRs? 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: X1 box problems

They have checked for noise and there is none on any line shown with their equipment.   I don't think the Techs in the Augusta, Ga area have any channel specific equipment.  What I saw was only gross signal strength  which was 41..  They felt the freezing was CBS.  But I never had any significant freezing before the X1 virus (voice boxes) entered my house.    If I stream CBS on the internet it never freezes.  

Highlighted
Frequent Visitor

Re: X1 box problems

I have no DVRs

Highlighted
Diamond Problem Solver

Re: X1 box problems

If they use a meter to check for noise, which is the only way it can be checked and tracked down, then that same meter can check any individual frequency. If it was CBS, even if it was just in your area, it wouldn’t go on long to not get fixed. You need another tech and they either fix it or pass it on to the maintenance team to fix it. If it gets passed to maintenance, ask for a ticket number from the ticket, so you can have it for reference.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: X1 box problems

OMG again!!!!  I'll go to the store again tomorrow.  But remember...I gave up on Xfinity's on-line procedure readers.   Same thing each time with the happy blessing of "I assure you it is fixed now".  So finally after 5 procedure readers and 2 techs I went down to the store and asked to have the problem elevated to engineering or the next level.  I was told I had to have another tech come out first.  The Tech came out and said nothing was wrong and of course the sound and freezing is intermitent, so he did not experience it.   I asked him to elevate the problem and he told me that there was nothing to elevate, every thing is good and that moving the moca should handle it.  I'm a Mechanical Engineer and I know there are times when our Techs ran into problems that needed a look at the design of the system.   I'm not an electroinics Engineer or I could probably help them diaganose the flawed Comcast system.   I'm at the disgust level that I think I need a Comcast  Engineer out here.  I'm paying a lot each month to keep having Comcast tell me to do the same thing over and over.  But here I go back to the store.   As an Engineer, I had to set monitors or recorders up on some systems to catch the intermitent problem before I could diagnose and fix it.   Does Comcast have good equipment to do that?

Highlighted
Frequent Visitor

Re: X1 box problems

Hey CCAndrew and Rustyben.   Thank you for your time to try to help me.  I really appreciate that.  I also want to note that everyone that I have talked to at Comcast has been trying to help fix the problems that the X1 virus (X1 Voice) has infected my house with, but this is one of those problems that just isn't cooperating with community knowledge.    I will post what happens after I go back into the store.  

Highlighted
Frequent Visitor

Re: X1 box problems

Ok, here I am several days later.  The issue has not been elevated from my perspective as one of the same techs came out.  This time he switched out the wire coming from the pole to the house and put terminators on unused ports of zero loss amp.    I have kept a record of when the box loses sound and it is every 3 to 4 days.  It is repetitious like a signal is being sent from comcast or someplace that shuts the box down every few days.   

 

The sound dropped out the next day (3rd day in sequence) after the tech left.   The tech has given me his personal number and when it happens again I'm to call him before I unplug the box to reset it.   Today was the third day and tomorrow is the 4th so hopefully the sound is not lost tomorrow.   

Highlighted
Frequent Visitor

Re: X1 box problems ...

Comcast Techs have been out here several times and played with hardware.  I put a different smart TV on the box and HDMI ports 1 and 2 would not work with the box.  These ports work fine with my laptop.   HDMI port 3 would work with the Comcast box.   Anyhow I started reading and it turns out that Comcast is mining information from smart TV's.  See the attached info the provide with an X1 Voice box.   I don't have words to express how disappointed I am that not only is Comcast service terrible, they are also taking information from us and we have no choice.

 

Comcast is taking your info from your Smart TV. 

 

Why have you experts not realized that using a HDMI port for two way communication with a device not set up for it may be a problem!!!!

Highlighted
Expert

Re: X1 box problems ...


@laf2trs wrote:

Comcast Techs have been out here several times and played with hardware.  I put a different smart TV on the box and HDMI ports 1 and 2 would not work with the box.  These ports work fine with my laptop.   HDMI port 3 would work with the Comcast box.   Anyhow I started reading and it turns out that Comcast is mining information from smart TV's.  See the attached info the provide with an X1 Voice box.   I don't have words to express how disappointed I am that not only is Comcast service terrible, they are also taking information from us and we have no choice.

 

Comcast is taking your info from your Smart TV. 

 

Why have you experts not realized that using a HDMI port for two way communication with a device not set up for it may be a problem!!!!


other than an ARC HDMI out to audio receiver/sound bar all HDMI ports will work the same. the HDMI connected devices read the device code to learn what type of device they are connected. there is nothing to 'learn' from the TV. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: X1 box problems ...

I don't understand, then why do HDMI ports 1 and 2 of Smart TV #2 work fine with streaming from my laptop, but won't work at all (no signal) with Comcast's HDMI output from the X1 Voice box.  Tomorrow I will try one of my old style boxes on that TV and let you know how that works on Ports 1 and 2.   Anyhow, every senario I try, comes back to Xfinity X1 Voice is not compatible with all smart TV's.   Mine are Samsung.

I would post a picture of Comcast's info collecting disclosure (which is a very ambiguious) but this site does not allow PDF files and no picture bigger than 1mb.

Highlighted
Expert

Re: X1 box problems ...


@laf2trs wrote:

I don't understand, then why do HDMI ports 1 and 2 of Smart TV #2 work fine with streaming from my laptop, but won't work at all (no signal) with Comcast's HDMI output from the X1 Voice box.  Tomorrow I will try one of my old style boxes on that TV and let you know how that works on Ports 1 and 2.   Anyhow, every senario I try, comes back to Xfinity X1 Voice is not compatible with all smart TV's.   Mine are Samsung.

I would post a picture of Comcast's info collecting disclosure (which is a very ambiguious) but this site does not allow PDF files and no picture bigger than 1mb.


Don't forget to try different HDMI cables too. some hdmi ports are clickable (hard insertion force necessary to point it clicks into place).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Frequent Visitor

Re: X1 box problems ...

3 different HDMI cables....all the same result.

Highlighted
Expert

Re: X1 box problems ...


@laf2trs wrote:

3 different HDMI cables....all the same result.


you might try the reseating carefully inserting for the 'click' on both ends. are you sure you are using the correct HDMI out on the set top box? (not the not used HDMI input)



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Silver Problem Solver

Re: X1 box problems ...

FYI, I use these cables that are 18 Gbps:

https://www.monoprice.com/product?c_id=301&cp_id=30101&cs_id=3010101&p_id=24185&seq=1&format=2


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
Frequent Visitor

Re: X1 box problems ...

Hmmm,  You may have hit on something. Are HDMI videos transmitted at different frequencies?    I'm using the Comcast supplied cables for both the TV and Laptop.  Does comcast supply the high frequency cables?

Highlighted
Frequent Visitor

Re: X1 box problems ...

I really appreciate everyone's attempt to help,  but here is what every one needs to consider before answering.  Comcast techs have been out here 4 times,  the house has been rewired, they have put down new wires from the road,  everything leading up to the boxes is new.   One of the TV's is new.   Still I have problems with the sound dropping out  on the new TV and on an older TV Ports 1 and 2 do not work with comcast, but HDMI 3 does work.  I have not left the older TV hooked up long enought to see if the sound drops out on it.   All the HDMI ports on the older TV work great when streaming from my laptop.

Highlighted
Valued Contributor

Re: X1 box problems ...

Try setting the X1 box to output 720p video and stereo audio.    Then you can try other setting to see if you can pin down what the TV doesn't like.

Highlighted
Diamond Problem Solver

Re: X1 box problems ...

Is there a reason why you can’t use HDMI3 instead of 1 and 2. It may be an HDCP issue on those 2 ports.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: X1 box problems ...

The techs that came out may have played with the resolution but didn't think that had anything to do with the sound dropping out.  The freezing issue has been corrected by one of the many wires, boxes, amp, etc. things replaced.  So many changes each time they came out, we can't pin down the fix.

 

This new develpment with HDMI 1 and 2  not working with either X1 or old style box  has not been addressed by techs.   I just played with the TV and there is no control over the picture resolution in the menu items.

Highlighted
Frequent Visitor

Re: X1 box problems ...

I can use HDMI 3, but it is concerning that the 2 main inputs dont work with my TV provider.   What is an HDCP issue?

Highlighted
Valued Contributor

Re: X1 box problems ...

HDCP is a handshake your TV uses to say it is not a recording device.  Otherwise content providers assume you are a criminal stealing their content and shut the device output off.   Never mind that you paid for it.

 

4k content requires the latest version, hdcp 2.2 to work.  Not all TVs handle it on all their ports - especially models that are a couple of years old when there were not many 4k devices to connect.  Even with TV/ports that do handle it, there are sometimes problems when the device or TV wake up from sleep/low power mode and miss the request or reply from the other.

 

Switching the box to output 720p should make it only require hdcp version 1.4, and unless you use the box to watch Netflix (and pay extra for 4k) or Amazon Video/YouTube you aren't going to get much 4k content anyway.

Highlighted
Frequent Visitor

Re: X1 box problems ...

Ok, thank you very much for the help and information.  With the knowledge about the HDCP I started looking at the problem from the perspective that the Brand New Samsung TV was defective.

 

I still could not find a symptom that pointed me to Comcast or Samsung.  But I called Samsung again and described the problem and once again they checked my TV (remote access) and told me there was nothing wrong.  But with the information provided in this forum, I told them I wanted a technician to come out as I believed the TV (still under warranty) was defective.

 

A technician came out a week ago and determined the TV was defective, too costly to repair, and Samsung is going to replace it.  As a side note, Samsung's service is a disorganized mess.  They had me relaying information between the servicing company and Samsung as they were not allowed to talk to each other!!!  Dubious policy at best. 

 

But thanks to this forum I finally got information to provide to the Comcast technicians and to Samsung that  I think is leading to the resolution.   I hope this will end the problem and be fixed with the new TV (about 5 months of nobody knowing what to do!).   I'll update after I have the new TV for a while, but it may be a few more weeks before Samsung can figure out how to ship me a new TV!!!!  I may have to relay information back and forth again!!!!

 

Again, thanks to the contributers that took their time to help me and provide me their knowledge.  Without you, this problem may not have been solved before the TV warranty ran out.