Community Forum

X1 Welcome/power up message

New Poster

X1 Welcome/power up message

All I get is the welcome to X1 and nothing else happens
Expert

Re: X1 Welcome/power up message


@nightwhale wrote:
All I get is the welcome to X1 and nothing else happens

is this a new activation? from your description the outlet you are using is not live or the coax is connected to the 'out' connector instead of the 'in' connector.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Welcome/power up message

We just had the x1 and x5's installed and this is a daily issue. Comcast has been here 3 times replaced everything twice and still having the same problem. The spare room just says it cannot connect wirelessly. This room is 15 feet away from the x1. The master is ethernet connected and it gives two messages either "Welcome, powering up" or "we are updating" nothing happens. the x5 just locks into this loop. ON off, on off, on off. This system is terrible. If we finally get TV we will have it for a few hours and then gone and back to powering up or updating.

Expert

Re: X1 Welcome/power up message


@azzabar wrote:

We just had the x1 and x5's installed and this is a daily issue. Comcast has been here 3 times replaced everything twice and still having the same problem. The spare room just says it cannot connect wirelessly. This room is 15 feet away from the x1. The master is ethernet connected and it gives two messages either "Welcome, powering up" or "we are updating" nothing happens. the x5 just locks into this loop. ON off, on off, on off. This system is terrible. If we finally get TV we will have it for a few hours and then gone and back to powering up or updating.


does the spare room have a coax to use a different non-wireless model? have you tried moving the router closer to the spare room? have you tried using a roku in that room instead?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Welcome/power up message

The X1 router is 15 feet away from the spare room and in view of the masterbdrm TV throught the door at about 30 feet. If the X1 router needs to be moved closer than 15 feet this equipment is subpar as far as networking goes. We will now have a fifth tech coming out since the other four have just scratched the surface. Thankfully the 3rd tech was able to download update which made them only slightly better. We went from the standard router that consistently gave us 300mbps to less than 100 with this X1 platform. Even hard coaxe wired the main DVR went out the other night. This is unacceptable. We did not expect to become guinnea pigs for Comcasts experiment on new equipment. We will be returning to the old system as soon as this teh get here. A rep I spoke with explained I can request that and they will put it back in. For 2 weeks now since this nex platform everything in the house conects and disconnects on a regular basis and it will not reconnect until it does it on it's own. The 3rd tech was here for over four hours. Comcast sent a 4th tech out to replace everything outside to the pole and I never requested that tech. Oh well.

Regular Contributor

Re: X1 Welcome/power up message


@azzabar wrote:

The X1 router is 15 feet away from the spare room and in view of the masterbdrm TV throught the door at about 30 feet. If the X1 router needs to be moved closer than 15 feet this equipment is subpar as far as networking goes. We will now have a fifth tech coming out since the other four have just scratched the surface. Thankfully the 3rd tech was able to download update which made them only slightly better. We went from the standard router that consistently gave us 300mbps to less than 100 with this X1 platform. Even hard coaxe wired the main DVR went out the other night. This is unacceptable. We did not expect to become guinnea pigs for Comcasts experiment on new equipment. We will be returning to the old system as soon as this teh get here. A rep I spoke with explained I can request that and they will put it back in. For 2 weeks now since this nex platform everything in the house conects and disconnects on a regular basis and it will not reconnect until it does it on it's own. The 3rd tech was here for over four hours. Comcast sent a 4th tech out to replace everything outside to the pole and I never requested that tech. Oh well.


I do not have an answer for you, but "I feel your pain".  I changed to X1 equipment last week and have nothing but problems, some similar to yours.  See my post if you wish, "Volume Fluctuations with X1 Box". Dec. 02.  And yes, I shoudn't have to be the QA/guinea pig for Comcast testing out their new equipment.  I think we'll both either go back to legacy equipment, or find new providers.

Official Employee

Re: X1 Welcome/power up message

Hi @azzabar and @anon86290

 

Sorry for the experience you're having with your services. I'd like to review your account to see if I can identify the cause of the problem. Please send me a message by clicking on my name, "ComcastChe" then click send a message. In the body of this message please verify your first and last name, and the name of the account holder if it's different than yours. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!