Xfinity Community Forum

Find solutions, share knowledge, and get answers from customers and experts
New to the Community? Start here.

X1 Volume Issues?

Contributor

X1 Volume Issues?

Hey, been using X1 for a while and I love it. No issues. No lock ups or anything.

Now I am having an issue, seems since Saturday the volume is way lower. I go from box to hdmi switch to receiver. Never an issue. Now my volume seems to be half of what it was. What gives? I changed nothing.
Problem Solver

Re: X1 Volume Issues?

Message contains a hyperlink

Other people on this thread complaining about the same thing.  Just read that message and about the next 5.

Regular Contributor

Re: X1 Volume Issues?

I am having the same volume issues which started sometime over the weekend. 

 

Hopefully Comcast is aware and can correct this soon.

 

Silver Problem Solver

Re: X1 Volume Issues?

No issue here in Houston today (5/10).


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

Re: X1 Volume Issues?

Well I am glad I am not alone and it sure is something that I've noticed.
Gold Problem Solver

Re: X1 Volume Issues?


I suspect this may have something to do with fixing the recent batch of audio drop out problems.

HOWEVER, I don't view this concern as a problem, it is simply a change. All audio/video source products have a certain level of output and there is no standard as to what that level should be. They are all different. Some require us to turn of the volume further. Like I said, this is a change not necessarily a problem. If this change has something to do with fixing audio drop outs then I am all for it.

I seem to recall a couple years ago (X1 is now three years old) people were complaining about low volume but the complaints faded away.



Ringfinger wrote:
Well I am glad I am not alone and it sure is something that I've noticed.






Frequent Visitor

Re: X1 Volume Issues?

The same exact thing happened to me and started Saturday morning too. Comcast brought out a new X1 box Monday morning and everything was back to normal. The installer seemed surprised and said he'd never seen that before. Tuesday morning the new box is back to low volume just like the old box was doing. This appears to be a head-end errant HDMI volume setting that is being sent out during the overnight system refresh process. I am very relieved to know that this problem is happening to others starting Saturday morning. It proves it's a Comcast system problem. I'm a former cable TV design engineer and today I have requested to have a senior technical supervisor contact me so I can explain the problem in better detail. Comcast said I should expect the call later today, but hopefully Comcast is now monitoring this forum and will take remedial action on their own. (Comcast, if you are monitoring this thread, I'd estimate the volume errant setting is about 13 to 15 "bumps" too low.)

Regular Contributor

Re: X1 Volume Issues?

I don't know if this will help but my Denon can display a DB level of the volume setting so here it is:

 

 

Before Volume change at normal listening levels.

 

Volume = - 32.0 db 

 

After Volume dropped the same (Approximately) volume level is:

 

Volume =  -22.0 db.

 

 

As you can see I had to crank the system up about 10 db.

 

 

The system now matches the levels I use on my Blu-ray player so maybe it's a good thing, but I wish Comcast would quit dropping these weird changes on us and fix the system to work like we users want it to.

 

1. Give us back buffer recording

2. Give us real slo-mo so we can do our own sports replays like we used to.

3. Fix the program delete problem for good. The new message "We Got it " when you try to delete an assent is really stupid. How about "We Don't got it !!! " or "We Don't get it ?"

 

 

Silver Problem Solver

Re: X1 Volume Issues?


3. Fix the program delete problem for good. The new message "We Got it " when you try to delete an assent is really stupid. How about "We Don't got it !!! " or "We Don't get it ?"

 

 


I don't see the problem...

Regular Contributor

Re: X1 Volume Issues?


 

...but I wish Comcast would quit dropping these weird changes on us and fix the system to work like we users want it to.

 

1. Give us back buffer recording

2. Give us real slo-mo so we can do our own sports replays like we used to.

3. Fix the program delete problem for good. The new message "We Got it " when you try to delete an assent is really stupid. How about "We Don't got it !!! " or "We Don't get it ?"

 

 


And let me add bring back frame-by-frame advance as well...

Valued Contributor

Re: X1 Volume Issues?

Good morning!  We are looking into this volume issue right now and will report back shortly.  Thanks for reporting it!  Our audio drop work is unrelated as those pieces have not rolled out yet to the masses.  Thanks again!




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Official Employee

Re: X1 Volume Issues?

Hi All,

 

I work on ComcastNeals team and I think I can help. I've messaged you all here with some solution options. Please message me back and we'll continue to move forward. We're sorry about this audio volume level issue and the inconvenience that it is causing.It was certainly not intended in the last firmware push. Thanks and again, our apologies for the inconvenience

New Poster

Re: X1 Volume Issues?

We too are having the same volumn issues.  Would it be possible to get the list of suggestions or post in the forum?

Gold Problem Solver

Re: X1 Volume Issues?


Comcast has said they are aware of the change (notice I didn't say problem because it really isn't a problem) and they are working on it. That is FAR more information that Comcast usually provides.

You will need to be patient just like everyone else that feels this is actually a problem.



SNKennedy3327 wrote:

We too are having the same volumn issues.  Would it be possible to get the list of suggestions or post in the forum?







New Poster

Re: X1 Volume Issues?

We are having the same issue on sound. When I change the setting of the HDMI audio output under settings in the X1 box settings menu from STEREO to SURROUND I am able to get a boost in volume but it is still not the same volume we had 3-4 days ago.  This is a major issue, is someone at Xfinity fixing this?  There must be a problem with the signal that is being sent out from the X1 box to the stereo amplifier, it has to have changed in the last few days. 

New Poster

Re: X1 Volume Issues?

We have done a test on our boxes and the auxiliary box connected to the main X1 box is in stereo and has normal volume levels. When we change this auxiliary box from stereo to surround on the hdmi setting, the volume actually falls to the lower level so we can barely hear it, so this is just the opposite from the main X1 box where the surround setting is much higher than stereo.  

Official Employee

Re: X1 Volume Issues?

Hi HaileyK,
Yes, we are working hard to correct this. We are very aware of the problem and know that it is a problem. It was certainly not intended and we're sorry for the inconvenience. It is a priority and we should have it fixed soon. In the meantime, you can message me for some temporary fix options. Thanks!

New Poster

Re: X1 Volume Issues?

Good to know you are working on this, -10db is some serious drop. I thought something was wrong with my Martin Logan soundbar. The sound is really thin and flat like someone messed with an EQ.  So I would suspect that not only the sound levels is less but the frequency response has also changed.  No matter how high I turn it up it just doesn't sound right.

Regular Contributor

Re: X1 Volume Issues?

Message contains an image

SecretSquirrrel wrote:

Good to know you are working on this, -10db is some serious drop. I thought something was wrong with my Martin Logan soundbar. The sound is really thin and flat like someone messed with an EQ.  So I would suspect that not only the sound levels is less but the frequency response has also changed.  No matter how high I turn it up it just doesn't sound right.


I concur on your analysis. It's like mid range and bass have been dropped to very low levels. It's like my computer speaker system with the subwoofer turned off.  I have a 15" subwoofer and since the change it seems pretty inert when I use my X1 box to watch TV. I wouldn't mind the volume change if the sound hadn't become so totally flat. As I said in an earlier post the level now closely matches the volume I use on my Blu-Ray player, but the sound spectrum is severely curtailed and even movies with music play without any color. When I switch to my CD player or satellite radio it's like going from black and white to color. So, more than just a volume change seems to have happened. This is a new wrinkle that I have never seen with the Comcast TV system, including the pre-X1 system. As Alice said "Curiouser and Curiouser ! ".

 

Alice.jpg

New Poster

Re: X1 Volume Issues?

How can we track if/when the volume problem is resolved?  In my case volume was normal every day - I'd turn it up to 10 to 12 -  until this past Wed 11 May.   It was fine Tuesday night but on Wed I had to turn my volume up to about 30 to and it still wasn't as loud as level 10 or 12 was previously.  Same yesterday.

 

And when I used my AV receiver, I had to turn it's volume up to about 60 and it wasn't as loud as about 25-30 was previously.


I rebooted my x1 box 2 ways, first by unplugging from power, and 2nd time by using the menu.  But neither reboot had an affect.

 

My X1 has only been installed a few weeks, so I hope the volume problem is resolved quickly.

Official Employee

Re: X1 Volume Issues?

Hi Rick30,

 

We're working on this and it has been given priority. We're hoping to have a fix by next week, but I will keep all of you informed onthis thread. Also, please feel free to message me if you have any questions/concerns, etc.

 

Thanks to all for being patient and sorry for the inconvenience.

New Poster

Re: X1 Volume Issues?

PM Eric he can fix you up so you don't have to keep pushing that volume button up up up!

Frequent Visitor

Re: X1 Volume Issues?

I have the same issue as everyone else.  I have a fairly recent model of a Samsung TV with no external audio equipment.  The audio diagnostics on the TV have a volume level which is good.  It seems like something changed at Comcast which is now requiring me to turn the volume up by roughtly factor 5 in order to hear the audio.

 

I did PM one of the Comcast guys in this forum thread for possible solutions/workarounds last night.

Regular Visitor

Re: X1 Volume Issues?

I have been having the low volume issue on my Samsung Smart TV for the last week as well,I thought I going deaf or something but others in the house agree that it's significantly lower.Please fix this issue as it's rather annoying.

Official Employee

Re: X1 Volume Issues?

Hi All. We are working quickly to fix this audio volume problem. We should have it resolved and ready to go real soon. I will keep you all posted here so you can check when it's complete and see if it resolves your volume issues. We're testing the fixes now and it looks promising for a quick release. Stay tuned and, as always, thank you for your patience and understanding during this inconvenience.                                

Frequent Visitor

Re: X1 Volume Issues?

Eric, the low volume problem is still present, but I noticed that the software version advanced overnight from 2.3p6s8 to 2.3p7s3. I hope this wasn't supposed to be the "fix" you were talking about.

Official Employee

Re: X1 Volume Issues?

MariettaEE, 

 

No, those aren't the fixes. As mentioned, I will keep this thread posted as to when we have the fix ready. I am hoping by weeks end, but if that isn't possible, I will reach out individually to discuss other options. As always, thank you for your patience. This is a priority and will be resolved soon.

 

Thanks again!

 

 

Official Employee

Re: X1 Volume Issues?

Hi All,

 

A fix for the audio volume issue has begun to make its journey out into the world. It started rolling out last night and will continue to do so over the next several days. If you continue to have this volume issue by this time next week, please let me know. Thanks to everyone for your continued patience.

Gold Problem Solver

Re: X1 Volume Issues?

Eric,

Is the "fix" rolling out to all models of X1 boxes or specific models? If it is specific models, which ones?
Official Employee

Re: X1 Volume Issues?

Fix rolling out to all known models affected, mostly Arris XG1v1 and XG1v3, as well as Pace XG1v3.

Gold Problem Solver

Re: X1 Volume Issues?

Cool. Thanks Eric.
Frequent Visitor

Re: X1 Volume Issues?

Eric,

The fix actually loaded while I was out mowing the lawn this morning. I turned on the TV and nearly got blasted out of my chair, so I checked and low and behold I magically jumped from 2.3p7s3 at 9:30AM to 2.3p8s1 at 12:30PM. Thank you so much for the prompt attention to this matter. And I also extend my thanks to Esmond, Neal, and any other team members that worked on this issue.

Have a great weekend! You've earned it.

Visitor

Re: X1 Volume Issues?

Hi Eric,
We have X1 as well DVR PX013AN will this also be included on the volume fix update? It's been more than a week now since we have had this issue.
Contributor

Re: X1 Volume Issues?

I have not received the update as of 5/20/16 at 7:45pm EST.  The volume issue still exists on my X1 receiver.

 

Visitor

Re: X1 Volume Issues?

Yes. Same here very frustrating. It's 5:22 pm PST.
Gold Problem Solver

Re: X1 Volume Issues?


Did anyone read where ComcastEric posted this earlier today? The part about where the update will roll out over the next several days???

"A fix for the audio volume issue has begun to make its journey out into the world. It started rolling out last night and will continue to do so over the next several days. If you continue to have this volume issue by this time next week, please let me know. Thanks to everyone for your continued patience".

Come on people. Please read the threads you post in...!!!



AH6 wrote:
Yes. Same here very frustrating.

 

Regular Contributor

Re: X1 Volume Issues?

I've read them. Just tired of being the caboose on the X1 update train.  Still, as usual, waitng for the the update to reach walkabout creek.

Contributor

Re: X1 Volume Issues?

Mine is fixed. Yay!
Regular Visitor

Re: X1 Volume Issues?

Don't worry you're not alone,I'm at the tail end as well because I'm still suffering from the dreaded low volume problem as well.My only other concern is my box is not any of the one I've seen listed,is the update sent to all customers with X1?

Gold Problem Solver

Re: X1 Volume Issues?


This thread has gone beyond hilarious. I do not understand why people consider this a problem. It is a change not a problem. So the volume scale changed. So what. Audio manufactures make changes like this all the time.

Just because something changed doesn't mean it is a problem. The fact that the volume scale changed is not a
"problem".

Question to all of the people complaining about this issue. Other than the fact that you needed to "relearn" something, why is this a problem?

 

 

Contributor

Re: X1 Volume Issues?

Comcast acknowledged this as a PROBLEM, and went out of their way to get a fix in for this PROBLEM ASAP.  This didn't look like is was an intentional change, but rather a consequence of changing something else.  If it didn't affect you, great, but no need to down play the affect it had on others.  X1 wasn't developed specifically for you.

 


RickGr4 wrote:


This thread has gone beyond hilarious. I do not understand why people consider this a problem. It is a change not a problem. So the volume scale changed. So what. Audio manufactures make changes like this all the time.

Just because something changed doesn't mean it is a problem. The fact that the volume scale changed is not a
"problem".

Question to all of the people complaining about this issue. Other than the fact that you needed to "relearn" something, why is this a problem?

 

Frequent Visitor

Re: X1 Volume Issues?

RickGr4
Having to turn the volume to almost max just to hear the dialogue isn't a problem? Or maybe you're just trolling?
Gold Problem Solver

Re: X1 Volume Issues?


Ah no that would not be the case. I am fully aware of what is happening here and I fully understand any and all repercussions.


I can tell you 100% that is if this "change" is influencing how you hear voices, your problem is elsewhere.

Patrick if you are having issues understanding this, send me a private message incliuding the model numbers of the products you own. I will do my best to help you.



patrick64 wrote:
RickGr4
Having to turn the volume to almost max just to hear the dialogue isn't a problem? Or maybe you're just trolling?

 

Frequent Visitor

Re: X1 Volume Issues?

RickGr4
Not needed..the issue has been resolved, instead of needing the volume at 80 to be heard clearly, it's now at 25 like it used to be before this issue started..it's almost like there was a problem with one of the updates like everyone has been saying 😅✌
Gold Problem Solver

Re: X1 Volume Issues?


By the way, I have made almost 10,000 posts in this forum which by definition would disqualify me as a "forum troll".

Rule number 1 of posting in public forums is know your audience.

You may want to reconsider your comments...


patrick64 wrote:
RickGr4
Having to turn the volume to almost max just to hear the dialogue isn't a problem? Or maybe you're just trolling?



 

Gold Problem Solver

Re: X1 Volume Issues?

Actually,

Thank you Patrick for pointing out the dialogue issue. I now better understand why some people are having issues with this and some people are not.  A couple years ago Comcast unknowingly changed a "downmixing" setting in the firmware of X1 boxes. Depending upon the audio system involved, some people noticed and some did not. I did not. I am not experiencing any problems now.

I suspect this issue is another downmixing issue and Comcast knows how to fix it.


patrick64 wrote:
RickGr4
Having to turn the volume to almost max just to hear the dialogue isn't a problem? Or maybe you're just trolling?













 

 

 

Regular Contributor

Re: X1 Volume Issues?

Whatever, I'm still waiting for the fix and Now it's Monday May 23. It's fine for the folks that got it right away but some of us are waiting and it's irritating. Come on already.

Regular Contributor

Re: X1 Volume Issues?

EricG just gave me the update and it fixed the volume issue. However, as I stated earlier in a post there seemed to be more than just volume but loss of Bass and Midrange as well. The new fix seems to have resolved these issues as well. After listening to the thin audio for two weeks it was really obvious when the Bass and Midrange came back. It is no wonder many people had to crank it up and still the audio didn't sound right. As I use an equalizer in my home system it would have been way too much hassle to reconfigure it for X1 and then set it back for CD's or movies.

 

 

Thank you Eric.

Gold Problem Solver

Re: X1 Volume Issues?


Funny but I received 2.3.8.1 on my main X1 box a couple days ago but I noticed no changes.

Obviously there are situations where this was a problem and situations where it was not. My main X1 box (Arris V3 DVR) is connected HDMI to a new Marantz AV receiver and like I said, I noticed no changes.

As I stated a couple threads ago, this is starting to sound like a "downmixing" issue.

Regardless, in my particular situation I did not notice a problem before and I did not notice a change when my main box received the latest firmware.

As I have said MANY times before, when it comes to X1 people need to provide more specifics about the equipment involved...


BeowolfJones wrote:

EricG just gave me the update and it fixed the volume issue. However, as I stated earlier in a post there seemed to be more than just volume but loss of Bass and Midrange as well. The new fix seems to have resolved these issues as well. After listening to the thin audio for two weeks it was really obvious when the Bass and Midrange came back. It is no wonder many people had to crank it up and still the audio didn't sound right. As I use an equalizer in my home system it would have been way too much hassle to reconfigure it for X1 and then set it back for CD's or movies.

 

 

Thank you Eric.


 

New Poster

Re: X1 Volume Issues?

I am in the Atlanta area.  I have also been experiencing this audio issue.  Still am.  My STB has not yet received the 2.3.8.1 software update.  How long do I have to wait?  My X1 box is wired directly into my TV. I used to be able to hear dialogue comfortably with the volume turned down to as low as 10%, for many months in a row.  Now I have to turn it up past 30%, sometimes even 50%.  Which makes the other sound effects sometimes too loud at night.  It's a real problem.