Community Forum

X1 Voice Remote Does Not Work at All

New Poster

X1 Voice Remote Does Not Work at All

I receive an error message when I try to use any voice command with my X1 remote.  "Ooops! Something is not quite right.  XRE-09012".  I was in a chat with Xfinity/Comcast Tech Support this morning for an hour and we didn't get it working.  This forum must be pretty good because everything he had me try was right here.  Sorry, but this problem is not resolved.

Expert

Re: X1 Voice Remote Does Not Work at All


srayeknox wrote:

I receive an error message when I try to use any voice command with my X1 remote.  "Ooops! Something is not quite right.  XRE-09012".  I was in a chat with Xfinity/Comcast Tech Support this morning for an hour and we didn't get it working.  This forum must be pretty good because everything he had me try was right here.  Sorry, but this problem is not resolved.


When you press and hold the microphone button, what color is the LED on the remote? If you say "about" does a screen pop up that says "about XFINITY TV"?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Regular Visitor

Re: X1 Voice Remote Does Not Work at All

I went into Settings and turned voice control off. It was already on. I turned it back on and now it seems to be working. For now.
New Poster

Voice remote just stopped working

Voice remote stopped working.  It's been working fine since October, 2016 and just stopped last night.  Batteries are fine and other voice remotes in the house are working properly.  What's the problem and/or resolution?

Official Employee

Re: X1 Voice Remote Does Not Work at All

Hi DerLaufer, I am glad that you got your issue resolved. For more information on your remote please click on this site https://www.xfinity.com/x1clouduser#overlay-remot.