Community Forum

X1 Technical Issues

Frequent Visitor

Re: RDK-03004

Guys,

thanks for the info.. so I have a comscope amp.. but unplugged it for over 5 min.. bam internet and tv bye bye.. plugged it back in nothing.. re tightened all connections.. internet came back. Then cable box perked up.. I think my comscope is on it's way out.. crazy didn't really push into this to much, but you guys opened my eye to an interesting issue. I am gonna have to shell out some money in the new year for a new amp.

 

Diamond Problem Solver

Re: RDK-03004


@ufoboy47 wrote:

Guys,

thanks for the info.. so I have a comscope amp.. but unplugged it for over 5 min.. bam internet and tv bye bye.. plugged it back in nothing.. re tightened all connections.. internet came back. Then cable box perked up.. I think my comscope is on it's way out.. crazy didn't really push into this to much, but you guys opened my eye to an interesting issue. I am gonna have to shell out some money in the new year for a new amp.

 ____________________

 

You can get it replaced by a tech, what kind of commscope model do you have? There isn't anything that sticks out ( out of what I can see remotely) as to why you would constantly drop.


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: RDK-03004

Comscope csapdu9vp. Unity fwd/rev
Diamond Problem Solver

Re: RDK-03004


@ufoboy47 wrote:
Comscope csapdu9vp. Unity fwd/rev

That's the one you want. It may be failing, it's hard to tell.


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: RDK-03004

Might be what it is plugged into. It's going into a socket expander. That might be causing the power to fluctuate causing signal issues.
Expert

Re: RDK-03004

and it is not wired correctly. removing power should not affect your internet/phone at all (has an unpowered coax connector just for the modem or modem/phone.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Diamond Problem Solver
Moved:

Re: RDK-03004

Diamond Problem Solver

Re: RDK-03004


@ufoboy47 wrote:
Might be what it is plugged into. It's going into a socket expander. That might be causing the power to fluctuate causing signal issues.

By any chance, Is the power for the amp being split with the dvr or is it by itself?


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: RDK-03004

Its by its self now. How ever when I reboot I still get an rdk 03004 but if II power cycle the amp it brings live TV back to my box. I think this amp is flaky
Gold Problem Solver

Re: RDK-03004

You should learn how to go into the diagnostic screens of X1 boxes and check your own signal levels...


 

Frequent Visitor

Re: RDK-03004

Oh I am a bit passed that stage hold exit for a bit tap the down button twice hit the 2 button.
Gold Problem Solver

Re: RDK-03004

Why don't you post your levels for us to see?
Frequent Visitor

Re: RDK-03004

I will later. I am at work. I have a tech coming out Monday to install a new amp.
New Poster

Re: X1 Technical Issues

Hey I'm havin trouble with my box is sayin " "cast" on it and it's showing " welcome to the x1platform what can that be
Diamond Problem Solver

Re: X1 Technical Issues


@Antdamonsta wrote:
Hey I'm havin trouble with my box is sayin " "cast" on it and it's showing " welcome to the x1platform what can that be

Looks like you have an appointment on 12/6 but you have definite signal issues. Your dvr is showing offline and your modem is far out of spec


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: RDK-03004

Tech came took out some extra jacks plugged into amp. And changed out box. And also found a semi bad connection going from my modem to the wall. Signals looked better. Now when box reboots it comes right backup. Thanks folks.
Diamond Problem Solver
Moved:

Re: X1 Technical Issues

Regular Visitor

Re: X1 Technical Issues

got thursday my X1 starter set.

since than only trouble. why do you guys deliever the Pace / Samsung XG2 receiver when you are aware of activation issues ?

after hours in on the phone and help from the "advanced technical" support only solution is to get a Pace Xi3 or Pace XiD X1 because offical known the new XG2 most likely will not activate.

Diamond Problem Solver

Re: X1 Technical Issues


@thom_us wrote:

got thursday my X1 starter set.

since than only trouble. why do you guys deliever the Pace / Samsung XG2 receiver when you are aware of activation issues ?

after hours in on the phone and help from the "advanced technical" support only solution is to get a Pace Xi3 or Pace XiD X1 because offical known the new XG2 most likely will not activate.


There are no activation issues, are you getting error codes. An Xi3 or XiD will not work unless you have an X1 dvr or XG2 already activated on your account.


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Silver Problem Solver

Re: X1 Technical Issues


@thom_us wrote:

got thursday my X1 starter set.

since than only trouble. why do you guys deliever the Pace / Samsung XG2 receiver when you are aware of activation issues ?

after hours in on the phone and help from the "advanced technical" support only solution is to get a Pace Xi3 or Pace XiD X1 because offical known the new XG2 most likely will not activate.


I replaced two RNG150's with two XG2's.  They would not activate through the setup procedure.

 

I called Comcast TV technical support and after about 30 minutes, a second CSR was able to activate them.

 

I had previously replaced another RNG150 with an XG2 and had no issues with the online setup.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: X1 Technical Issues

Third technican from the "advanced comcast service" told me that friday there is an activation issues going around and this can take up to 24h hours"

 

after i got a automatic call that the issue is fixed i tried again to activate but, of course, didn´t worked out. so i call the advanced technican back and he said i have to switch out the box because the have a lot of trouble with the new XG2 and i should get a XG1 (although i don´t want DVR!) or a Xi3 or XiD X1.

 

But sure, i can attach the error message here.

 

i only have

1x TV

1x Wirelessgateway

1x RNG110 switched out for an XG2v2 because i got a new promotion w. X1

XRE-00259.JPG
Regular Visitor

Re: X1 Technical Issues

so as you both said, i can´t take a Xi3 or XiD X1 stand alone because of no tuners in these devices.

 

means that w/o DVR i can only take XG2 (that can´t be acitvated) or the RNG 150 that unfortunately will not work with my XR11 remote... great...

XR11.JPG
Diamond Problem Solver

Re: X1 Technical Issues


@thom_us wrote:

Third technican from the "advanced comcast service" told me that friday there is an activation issues going around and this can take up to 24h hours"

 

after i got a automatic call that the issue is fixed i tried again to activate but, of course, didn´t worked out. so i call the advanced technican back and he said i have to switch out the box because the have a lot of trouble with the new XG2 and i should get a XG1 (although i don´t want DVR!) or a Xi3 or XiD X1.

 

But sure, i can attach the error message here.

 

i only have

1x TV

1x Wirelessgateway

1x RNG110 switched out for an XG2v2 because i got a new promotion w. X1


I have since heard there have been issues with activation but it hasn't been related to a specific model. If you don't want to wait for another call back try 877-896-8678


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Gold Problem Solver

Re: X1 Technical Issues

I have three XG2s and I happen to think they work great, as a Companion box.

Yes, it took me awhile to get the first two activated (the 3rd activated right away) and I have some minor quibbles with the picture quality of the XG2 but in my opinion the XG2 is a good box.

When I was activating my first two XG2s, I encountered the dreaded XRE-03007 error message. I called the X1 help line. I was told I would get a call back that never came. Based on input from Rustyben (and some previous experience of my own) I called billing. The people in billing could not fix it but they transfered me to someone in service that was able to fix it. It is a good thing I did this install on a day off because it took an entire morning to accomplish. I started a new thread on this but an unknown Comcast employee deleted it...

Another forum member (strotti) has a thread running about issues he/she is having with the XG2 when being used as a non-DVR main box. His/her complaints are different than yours but it makes me wonder if Comcast has a billing/rate/account code issue when XG2s are used as a main box...


@thom_us wrote:

Third technican from the "advanced comcast service" told me that friday there is an activation issues going around and this can take up to 24h hours"

 

after i got a automatic call that the issue is fixed i tried again to activate but, of course, didn´t worked out. so i call the advanced technican back and he said i have to switch out the box because the have a lot of trouble with the new XG2 and i should get a XG1 (although i don´t want DVR!) or a Xi3 or XiD X1.

 

But sure, i can attach the error message here.

 

i only have

1x TV

1x Wirelessgateway

1x RNG110 switched out for an XG2v2 because i got a new promotion w. X1


 

Regular Visitor

Re: X1 Technical Issues

thanks for your input.

 

after again contancting comcast its still not solved.

 

i guess the only solution i have is to drive to the next service center and excange hte XG2 for a RNG150 that will not work with the XR11...

 

i am already regret the change to X1....

New Poster

Re: X1 Technical Issues

I recently stopped getting sound from my X1 box Using an HDMI cord. I tried a new cord and a different port and it is not working. The HDMI cord and ports work when I connected it to my BluRay player so it's not the TV ports or the cord. This is the third time this has happened since I've had this service and it's a recurring problem. Restarting my box has not helped either.
Most Valued Poster

Re: X1 Technical Issues

I've got another new bug.  I was near the end of a recording and wanted to see if there were more episodes, as I was looking at the series info the recording ended and came up with the delete screen, I deleted the show, but then the show info screen was stuck on screen in front of everything, but no input would remove it.  Had to unplug...

I could actually pull up the guide or menu behind this info screen and change channels, etc., but nothing I did would get rid of the info box/screen that was blocking everything.

Most Valued Poster

Re: X1 Technical Issues

More bugs...

Last night while watching the football game I had to enter my parental code on 3 different occasions.

Saturday night, after watching a recording, X1 tried to return me to a channel that apparently had a rating that required the parental code, so the box came up on the screen, but the inputs were not going into the pop-up box.  They would go "behind" the box to the normal inputs.  I could bring up the guide, change channel, etc., but nothing I did would get the box to go away.  So once again I had to go through the almost 10 minute restart process and miss part of the game.

This is similar to my last post where the episode list got "stuck" in "front" of everything, and there was no way to get rid of it.

 

That's 3 football games and 2 hockey games ruined by botched recordings or re-starts in the last month.  But hey, Comcast has a monopoly, so why fix it, just keep "setting new standards"...  (hints: integrity, pride, honor, ethics)

Most Valued Poster

Re: X1 Technical Issues

Additional bug.

While watching a recording when the program is still recording, and catching up to real time.

When you actually catch up to real time it's always been a mess while the DVR decides what to do with the last 30 second skip, or transitions from fast forward into play.  A delay, sometimes ignores the skip, sometimes a partial skip, then usually you see some of actual "live" tv before the content starts to play normally a couple seconds behind the snippet of live that you just got to see.

This time it just hung, as if I had hit pause.

Expert
Moved:

Re: X1 Technical Issues

Most Valued Poster

Re: X1 Technical Issues

3 of my recordings just completely disappeared last night.  Gone from the DVR and never showed up in recently deleted, just went away.  This is extremely frustrating since they were recordings that we were saving, of my daughter on TV.   And of course I tried to call Comcast 3 times last night and got disconnected every time.

 

DVR at about 35% full.

 

Also had 2 football games that refused to delete, nothing new there...

Silver Problem Solver

Re: X1 Technical Issues

The only thing I can think of is that you need to replace the DVR, even though you won't be able to save any recorded shows.

 

I use the online Cloud when I lose a show; sometimes it's there.

 

https://xtv.comcast.net/recordings

 

If you have cloud, is it 80% or more?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert
Moved:

Re: X1 TUpgraded to X1 DVR Box, On Demand Not Working SRM-8012 error, Hours on phone with comcast no resolutionechnical Issues

Frequent Visitor

Re: X1 Technical Issues

I lost several shows and movies Thanksgiving weekend. I have been fighting for over a month with tech levels 1, 2 and engineers. My recordings are in the cloud but I cant see them on my 2 DVRs or companion boxes. Nowhere near full. Promised a call back each time. Yeah, like that ever happens. No problem taking my money for a service they are not providing. 3 separate times I had to argue with a supervisor because he was feeding me a line of bull and I had to prove him wrong with facts. I received an automated message that a future update will fix my problem. Very generic. I love Xfinity but man do I absolutely HATE them too!

Frequent Visitor

Re: X1 Technical Issues

just wanted to state that all recordings from Thanksgiving weekend on function like they should. Just ridiculous!

Silver Problem Solver

Re: X1 Technical Issues

I don't understand why I have never lost a recording.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Most Valued Poster

Re: X1 Technical Issues


@RobertWy wrote:

I don't understand why I have never lost a recording.


Be grateful!

Frequent Visitor

Re: X1 Technical Issues

I actually received a call last night about my issue. timing?? The issue goes past me. I guess it is a metadata problem with recordings. They are working on and it is taking longer than expected. I'm still very frustrated but at least I know (hope really) it is being worked on.

Frequent Visitor

Re: X1 Technical Issues

I get no sound on my TV, connected to X1 Box by HDMI cable.  I can get sound over internet connected by Ethernet cable can get sound on Netflix.  Smart TV,.

 

Box has been rebooted,  signal sent from comcast.  Have plugged and unplugged TV and cable box.  Have plugged and unplugged HDMI cables.  What could block sound from getting from X1 box to TV?

Frequent Visitor

Re: Sound settings on an X1 box

I get no sound, do you get any audio?

Silver Problem Solver

Re: Sound settings on an X1 box


@bpilert wrote:

I get no sound, do you get any audio?


I have three smaller Vizio LED's and they all work with my X1 DVR and two companions.

 

Are you using the right HDMI port on the X1 box?

 

Are you selecting the correct HDMI port for the Vizio?  I assume yours has more than 3 or 4 HDMI ports.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: X1 Technical Issues (streaming)

I'm having the same issue of my channel line up not loading.  What was your fix? - Thanks!

Silver Problem Solver

Re: X1 Technical Issues (streaming)

Did you reboot the box?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: X1 Technical Issues

So I now just recieved an update of death. I pressed update now and now my box is stuck in "Welcome To The X1 Platform. Connecting to your entertainment experience". Message goes on for a few minutes then goes to a screen with RDK-03006 error. Rebooted box twice and same thing.

Silver Problem Solver

Re: X1 Technical Issues


@WalterWhite1 wrote:

So I now just recieved an update of death. I pressed update now and now my box is stuck in "Welcome To The X1 Platform. Connecting to your entertainment experience". Message goes on for a few minutes then goes to a screen with RDK-03006 error. Rebooted box twice and same thing.


Call tech support and tell them your box is stuck.

 

1-877-896-8678


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: X1 Technical Issues

We upgraded our DVR to X1 a couple of weeks ago to resolve some problems we'd been having, and it's been a nightmare. It worked well for a day or two, then frequent errors (XRE-03056, XRE-03044, RDK-03032, RDK-03004) leading to a tech visit, installation of an amplifier, and subsequent outside work on the line (presumably to strengthen the signal). Then we got a couple of days of actual service.

Starting a couple of days ago, our X1 DVR started to spontaneously reboot (while not in use and while we were watching), the remote frequently gets dissosiated and I have to re-pair it, and then while watching we get "Unable to tune" errors (XRE-00021, XRE-03056, XRE-03044). Oh, and it wiped our recorded programs. So we have another tech visit scheduled.

Tonight after the usual need to re-pair the remote our friend XRE-00021 came back repeatedly, and despite trying several channels we never saw live TV. I unplugged the X1 box to reboot it, but it's stuck in "boot" (15 minutes the first time before unplugging, then more than an hour and counting). My wife is now on the phone asking about our latest credit card charge of $225.

We're not happy.

Silver Problem Solver

Re: X1 Technical Issues


@judithouimet wrote:

We upgraded our DVR to X1 a couple of weeks ago to resolve some problems we'd been having, and it's been a nightmare. It worked well for a day or two, then frequent errors (XRE-03056, XRE-03044, RDK-03032, RDK-03004) leading to a tech visit, installation of an amplifier, and subsequent outside work on the line (presumably to strengthen the signal). Then we got a couple of days of actual service.

Starting a couple of days ago, our X1 DVR started to spontaneously reboot (while not in use and while we were watching), the remote frequently gets dissosiated and I have to re-pair it, and then while watching we get "Unable to tune" errors (XRE-00021, XRE-03056, XRE-03044). Oh, and it wiped our recorded programs. So we have another tech visit scheduled.

Tonight after the usual need to re-pair the remote our friend XRE-00021 came back repeatedly, and despite trying several channels we never saw live TV. I unplugged the X1 box to reboot it, but it's stuck in "boot" (15 minutes the first time before unplugging, then more than an hour and counting). My wife is now on the phone asking about our latest credit card charge of $225.

We're not happy.


Something is wrong with your installation.  I had my X1 installed more than two years ago and I didn't have your issues.  But I had a good Comcast tech that installed my system correctly with the right connections in my home and on the line from the pole to the outside of my house.

 

See if you can get a Comcast tech and not a contractor.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: X1 Technical Issues

re: 1.59.08 xre and 2.2p3s2 firmware

 

the dvr ghosting of a recorded asset after deletion is still there. Took several days to happen

again so didn't know it was still broken. deletefail2.jpg



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert
Moved:

Re: X1 Technical Issues

Post REMOVED for VIOLATION of FORUM POSTING GUIDELINES. Bypassing/Circumvention of Language Filters..

New Poster

Re: X1 Technical Issues

My TV isn't recognizing my X1 set top box. WiFi is working still. I've swapped out the hdmi cable and reset the box mutiple times.... Help please! ??