Community Forum

X1 Technical Issues

Official Employee

Re: X1 Technical Issues - Hours of Blue Screen during X1 Update

Swap it out, it’s a software fail, it’s toast.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Silver Problem Solver

Re: X1 Technical Issues - Hours of Blue Screen during X1 Update


@PPNSteve wrote:

I recently got a new X1 DVR box.. recently I got this message on the screen, I will describe it so maybe someone will understand what I am talking about:

There is a grey header box with the words "Pace ABL V1.17"

Below the screen is blue with the words

Preparing your box for new software...Please wait.  Your box may automatically reset after this process

DOCSIS status: phy syhcnronization...ok

DOCSIS status: topology resolution in progress...done

DOCSIS status: us parameteres acquisition...ok

DOCSIS status: ranging in progress...done

DOCSIS status: time of day establishment...ok

DOCSIS status: config file download...done

DOCSIS status: registration in progress

DOCSIS status: operational...ok

 

now this screen stays up for hours upon hours with nothing happening.. of course nothing works while its doing this..


Did you try pulling the power and plugging it back in?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: X1 Technical Issues - Hours of Blue Screen during X1 Update


@RobertWy wrote:

@PPNSteve wrote:

I recently got a new X1 DVR box.. recently I got this message on the screen, I will describe it so maybe someone will understand what I am talking about:

There is a grey header box with the words "Pace ABL V1.17"

Below the screen is blue with the words

Preparing your box for new software...Please wait.  Your box may automatically reset after this process

DOCSIS status: phy syhcnronization...ok

DOCSIS status: topology resolution in progress...done

DOCSIS status: us parameteres acquisition...ok

DOCSIS status: ranging in progress...done

DOCSIS status: time of day establishment...ok

DOCSIS status: config file download...done

DOCSIS status: registration in progress

DOCSIS status: operational...ok

 

now this screen stays up for hours upon hours with nothing happening.. of course nothing works while its doing this..


Did you try pulling the power and plugging it back in?



Yup, and forced resets, etc..  nothing works except waiting til it decides to actually download something (that itself takes 2-3 hours) and then it might not even work, rinse, repeat.

Contributor

Re: X1 Technical Issues - Hours of Blue Screen during X1 Update


@ComcastAndrew wrote:
Swap it out, it’s a software fail, it’s toast.


tech will be out today, will update on status as it happens

Highlighted
New Poster

Re: X1 Technical Issues

Make sure limit number of splitter and keep same line of x1 box and small box with just one splitter between them
New Poster

Re: X1 Technical Issues - Hours of Blue Screen during X1 Update

Pulling the power cord and trying to reboot will get you no where. You need a tech to bring you a new box.
New Poster

Re: X1 Technical Issues

Splitters and lines to other boxes have nothing to do with it.