Community Forum

X1 Technical Issues

New Poster

Re: error RDK-03003

This is ridiculous - X1 is not really progress becaus eit dont work 50% of the time. 

 

I have been a 20 year customer - never had tech come out to the house for anything until the rep told me they would switch my system to upgrade X1 for being  agreat customer  -   "It is the Best system yet" he said.  . . ..   apperantly that is just a sales speech.  I have 5 rooms with boxes - My  boxes all take turns working, tech have been to the house  every week, wasted countless hours on the phone, changed all the cables in and outside, been back again to put filters on the lines, they have changed all the boxes about 10x.   This is getting really old.  I am switching to verizon as i am sure comcast will not give me my old set up back.

 

This is just ridiculous.  Worst transition ever.  It cant be great if it dont work.  Reliability is way more important to me than having another 100 HD channels and a talk remote. I can push the buttons - no problem.

 

rrrrrrrrrrrr 

 

 

Official Employee

Re: Top inch of the picture on NBC HD channel is blank

Hi wboffthelake, is this happening on both of your cable boxes?

 

Thank you


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: XRE 00021 !!!!! AGAIN and AGAIN

Hi Turtles50,  this is a channel tuning error, please let me know if you are still experiencing this issue.  

 

Thank you


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Silver Problem Solver

Re: error RDK-03003


@BlewisX1 wrote:

This is ridiculous - X1 is not really progress becaus eit dont work 50% of the time. 

 

I have been a 20 year customer - never had tech come out to the house for anything until the rep told me they would switch my system to upgrade X1 for being  agreat customer  -   "It is the Best system yet" he said.  . . ..   apperantly that is just a sales speech.  I have 5 rooms with boxes - My  boxes all take turns working, tech have been to the house  every week, wasted countless hours on the phone, changed all the cables in and outside, been back again to put filters on the lines, they have changed all the boxes about 10x.   This is getting really old.  I am switching to verizon as i am sure comcast will not give me my old set up back.

 

This is just ridiculous.  Worst transition ever.  It cant be great if it dont work.  Reliability is way more important to me than having another 100 HD channels and a talk remote. I can push the buttons - no problem.

 

rrrrrrrrrrrr 

 

 


Hmm.  I was a Time-Warner customer in the Houston area starting about 1985.  We were taken over by Comcast 5-10 years later.  I have had X1 for abouth three years.  I have had my share of issues, but they were all caused by the infrastructure - wiring from my home back to the Comcast head-end.  Comcast has been able to resolve all my issues one way or another.  Many times those issues were caused by the power company and not an actual issue with Comcast.

 

I suggest you try to get a Comcast tech (not a contrator) to check your setup.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Most Valued Poster

Re: X1 Technical Issues

Calling on a Comcast rep.....

 

 

Can you move this new thread to appear under technical issues where  I believe

it belongs please...it needs attention

 

http://forums.xfinity.com/t5/X1/No-Longer-Receiving-Prompt-to-Delete-Show-after-Watching/m-p/2796674...

 

Thanks

Regular Visitor

Handshake

I have an older Samsung TV (LN46A550P3FXZA) and recently swiched to the X1 platform. When X1 was instaled by a Comcast tech all was fine. He rewired the house and hooked up the DVR and three sat boxes along with a new modem. Recently whenever the TV is turned off for an extended amount of time (overnight), there is a handshake issue.  When turned on the screen is a bunch of colored lines. It turnes off and turns back on with the same lines and a loud harsh stactic noise. It turns off once more and then connects correctly.The TV is HDMI 1 to the DVR box and all other connections have been disconnected. I have tried using other HDMI ports with the same result. Its seems if I unplunge the DVR before turning it on in the morning it connects properly, but that is not a viable solution. I know it's an old TV but works fine other that for this issue. No filmware update are available for the TV an longer. Is there any way to resolve this issue other that buying a new TV and hopeing that I don't have any issues with Comcast and it?  Thanks

Official Employee

Re: Handshake

The other possibility is possibly swapping out the box and see if it continues with the new one.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Gold Problem Solver

Re: Handshake

Go into the TVs settings and turn off any Any-Net (HDMI-CEC) settings that you see.
Regular Visitor

Re: Handshake

Any-net was on. I turned off and will see if that was the issue tomorrow.

Thanks

Regular Visitor

Re: Handshake

I turned Any-net off but issue still exists. I wish I never swiched to X1 !!!!!!

Expert

Re: Handshake


@hilake wrote:

I turned Any-net off but issue still exists. I wish I never swiched to X1 !!!!!!


I would take Andrew's advice and have the box swapped out in case there is an issue with the HDMI port in the box....  short of swapping out the HDMI cable I think you are pretty much at the end of the line as far as self-troubleshooting goes....



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

I have had two technicians tell me that there is an outage with the video feed, but when I check my connection status it says that the TV is working.
Tags (1)
New Poster

Re: X1 Technical Issues

How can I find out if there is an outage and when the cable will work?
Silver Problem Solver

Re: X1 Technical Issues


@Rvella wrote:
How can I find out if there is an outage and when the cable will work?

I always call Comcast for that issue  1-800-comcast tech support.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Most Valued Poster

Re: X1 Technical Issues

Sunday morning 9/18 we lost video/audio and every channel just had the logo on the screen and the 'buffer' dots. This was a first for us. Error message  XRE 03097 and note said they were working on it and to tune to previous channel which it did automatically but nothing there either. It took several hours for it be restored.

 

I just wanted to share a workaround that enabled us to watch shows while they worked on the problem. For the heck of it I recorded all the shows we watch on Sunday morning/afternoon up to and including our NFL game at 1PM.  I figuredthe programs would be still be 'beaming from space' and sure enough...we were able to watch them on the DVR until the issue was resolved. Saved our day!

New Poster

Re: X1 Technical Issues

Release version - xappl-XRE.66P10

XRE Server Version - 1.66.10 09/13/2016 20:04

Receiver - Native Version 2.4.0

 

Overall the box is very sluggish and unresponsive (channel changes take a long time, entering numbers using the voice remote take several seconds to come up, moving between menus takes seconds, etc...)

 

Additionally there is a fast forward bug that crops up ~30% of the time when watching DVRd shows, when hitting ffwd twice does a super high speed forward to the end of the show, close of the show, and back to the DVR menu.

 

And there is a live show pause bug which can cause a the show to jump back to beginning of the cached segment (which could be 30 minutes prior) rather than continuing when unpaused. 

 

Reboots do not help any of these problems.

Expert

Re: X1 Technical Issues


@nic6 wrote:

Release version - xappl-XRE.66P10

XRE Server Version - 1.66.10 09/13/2016 20:04

Receiver - Native Version 2.4.0

 

Overall the box is very sluggish and unresponsive (channel changes take a long time, entering numbers using the voice remote take several seconds to come up, moving between menus takes seconds, etc...)

 

Additionally there is a fast forward bug that crops up ~30% of the time when watching DVRd shows, when hitting ffwd twice does a super high speed forward to the end of the show, close of the show, and back to the DVR menu.

 

And there is a live show pause bug which can cause a the show to jump back to beginning of the cached segment (which could be 30 minutes prior) rather than continuing when unpaused. 

 

Reboots do not help any of these problems.


the lag and not responding to your 'play' command to stop fast forward plyay play is usually related to bad two-way signal levels that your set top box uses with the comcast servers. Have you called into x1 support 877-896-8678 and asked them to check your signal levels?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues

 

Referencing this part of nic6's post: "Additionally there is a fast forward bug that crops up ~30% of the time when watching DVRd shows, when hitting ffwd twice does a super high speed forward to the end of the show, close of the show, and back to the DVR menu."

 

WHAT is this super high speed forward function?  Another post last week called it lightning speed and I still don't know what this is supposed to be. My box/server are up to date.  I still have FF 2-4 speeds and nothing seems to be different. Where is the function to hit FF twice to get super high speed?

 

As for  FF getting to the end of the show and the screen going back to the DVR menu.......  a while back we got a new Labs feature called 'new playback controls' and one of them takes program to 'the end' immediately and we thought that meant that the program would stop at the end which would be very useful but in fact it closes the program and  takes us back to the DVR menu. Is this was nic6 is talking about OR is nic6 referencing a new super speed function of traditional FF? I really would like to understand.

 

Official Employee

Re: X1 Technical Issues

You would have to turn on the New Playback Controls under Comcast Labs to see the "lightning speed" and other changes

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: X1 Technical Issues


@ComcastAndrew wrote:
You would have to turn on the New Playback Controls under Comcast Labs to see the "lightning speed" and other changes

comcastandrew anyone looking into the new navigation playback bar show current position when inside of buffer (live tv for example back 20 minutes or so show position on left side inside buffer?

 

crude graphics with actual time 9:00 AM with time in buffer at 8:25 (the o is the position marker).

 

8:25:15 -----o---------------- 9:30



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

DVR ffwd function requires communication with remote servers to function?

 

I know that it does to get DVR functionality to work (I just figured that was for license purposes), but to move within the show?

New Poster

Re: X1 Technical Issues

I do not have that enable, but are still hit by this issue.

Most Valued Poster

Re: X1 Technical Issues


@ComcastAndrew wrote:
You would have to turn on the New Playback Controls under Comcast Labs to see the "lightning speed" and other changes

Andrew...so are you are saying that lightning speed is the 'go to end' on the New playback controls? I really wish folks would explain what controls they are using when they refer to this kind of thing. I have used the new controls but don't find them useful for myself but I am sure many do.

 

Problem Solver

Re: X1 Technical Issues

Why don't you just try it yourself? Turn on the "New Video Playback Controls" in Comcast Labs. Start watching a DVRed recording, and click the FF button on your remote 5 times. The fifth time the FF will change to a "lightning bolt" and you will see how it works. Better than someone describing what happens.

 


TerriB wrote:

Andrew...so are you are saying that lightning speed is the 'go to end' on the New playback controls? I really wish folks would explain what controls they are using when they refer to this kind of thing. I have used the new controls but don't find them useful for myself but I am sure many do.


Official Employee

Re: X1 Technical Issues

Andrew...so are you are saying that lightning speed is the 'go to end' on the New playback controls? I really wish folks would explain what controls they are using when they refer to this kind of thing. I have used the new controls but don't find them useful for myself but I am sure many do.
_______________

Actually no, that's not what I'm saying. Consider it like a fifth speed of Fast Forward. The best thing you can do with any feature is actually use it and determine if it's useful to you or not

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: X1 Technical Issues

Hi
How does the signal look on my xi3 box all of them seem to be ok but are these good specs?
Brent
Tags (1)
IMG_1381.JPG
Official Employee

Re: X1 Technical Issues


@Nyfl wrote:
Hi
How does the signal look on my xi3 box all of them seem to be ok but are these good specs?
Brent

The Xi3 boxes don't have signal to check. Only XG1, XG2 or RNG150. Are you having problems?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues


@ComcastAndrew wrote:
Andrew...so are you are saying that lightning speed is the 'go to end' on the New playback controls? I really wish folks would explain what controls they are using when they refer to this kind of thing. I have used the new controls but don't find them useful for myself but I am sure many do.
_______________

Actually no, that's not what I'm saying. Consider it like a fifth speed of Fast Forward. The best thing you can do with any feature is actually use it and determine if it's useful to you or not

--------------

Andrew, We tried the new playback feature the day it came out and several times since then.  Trying to figure out a good use of '5th speed of FF'. We thought it would go to the end and stop so that if we needed to get to a part of a recording nearer the end we could just back up  instead of FF from the beginning to get to a certain point and that would have been very useful.  I am not the only one who commented on that being what we expected. Since it goes to the end and reverts back to the DVR list I am not sure what zooming  to the end does for a user but I am sure open to suggestions.

Official Employee

Re: X1 Technical Issues


@TerriB wrote:

@ComcastAndrew wrote:
Andrew...so are you are saying that lightning speed is the 'go to end' on the New playback controls? I really wish folks would explain what controls they are using when they refer to this kind of thing. I have used the new controls but don't find them useful for myself but I am sure many do.
_______________

Actually no, that's not what I'm saying. Consider it like a fifth speed of Fast Forward. The best thing you can do with any feature is actually use it and determine if it's useful to you or not

--------------

Andrew, We tried the new playback feature the day it came out and several times since then.  Trying to figure out a good use of '5th speed of FF'. We thought it would go to the end and stop so that if we needed to get to a part of a recording nearer the end we could just back up  instead of FF from the beginning to get to a certain point and that would have been very useful.  I am not the only one who commented on that being what we expected. Since it goes to the end and reverts back to the DVR list I am not sure what zooming  to the end does for a user but I am sure open to suggestions.


Terri, just like any other feature, you'll have to see if it what it does work for you. Not everybody is going to use every feature or use it the same way everytime. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: X1 Technical Issues

Nope but i set up the system myself im an a/v installer but i do sound and video but deal with these signals. My main x1 box shows snr 39.3
Down stream rcvd is 6.3
Upstream power is 44.5
I used a comscope amp as i see all installers using that or the evo brand. I have a modem split off before the amp. But i also had to install a signal drop amp first with a fvd and rfv gain which is adjustable. Is that all ok. The modem is not on any of the amps. My dwn load speed is 126 my up load speed is 24.5
Brent
Regular Visitor

Re: X1 Technical Issues

Also why do the small xi3 boxes always show failed on the update? Is this a concern or is it getting the update from the main box ?
Regular Contributor

Re: X1 Technical Issues

I'm with you TeriB. I can't see what good going to the end and then back to the DVR menu does for anyone. I think the programmers made a mistake and the feature doesn't work the way it was intended.  A good example was last Sundays Broncos game that I DVR'ed. I wanted to look at some plays in the last five minutes after the recording was over and had to chug my way through 3 plus hours of video to get there. By the way, autoextend works sometimes and other times it doesn't. I still get a bogus "Unable to play video" message sometimes when all I have done is change the channel. Comcast upgrades are still stuck in the old Same-mo, same-mo. At least nothing major has been broken lately.

 

 

(Beware the Comcast gremlin is listining Arrrrh !)

Official Employee

Re: X1 Technical Issues


@Nyfl wrote:
Nope but i set up the system myself im an a/v installer but i do sound and video but deal with these signals. My main x1 box shows snr 39.3
Down stream rcvd is 6.3
Upstream power is 44.5
I used a comscope amp as i see all installers using that or the evo brand. I have a modem split off before the amp. But i also had to install a signal drop amp first with a fvd and rfv gain which is adjustable. Is that all ok. The modem is not on any of the amps. My dwn load speed is 126 my up load speed is 24.5
Brent

Why did you need an amp and splitter before the commscope? The levels that you have are fine.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: X1 Technical Issues


@Nyfl wrote:
Also why do the small xi3 boxes always show failed on the update? Is this a concern or is it getting the update from the main box ?

You logged into the forum with a non Comcast username, if you PM me your account info, I can look deeper and see if you are up to date.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues

For the last couple days my dvr recordings have been freezing randomly. Frozen picture remains when i ffwrd. I have to exit out and go back to the recording to get it working again. This is happening on my main xg1 (X X) and my xiD (A A), but mainly on my xiD.
Also having trouble deleting recordings - i get an error saying my main box is off, when it isnt.

Its a new issue and only started a couple days ago. Anyone else experiencing this? Hoping it just fixes itself with a future update. Really dont feel like getting another tech out again. Might be a signal issue.

Regular Visitor

Re: X1 Technical Issues

I was having issues when fast forwarding and rewinding when i press play i noticed alot of drift before it would go back to play about 4 seconds worth. This really made me able to tweek those signals. But i guessed it i never checked at that time before the drop amp the first amp before the commscope what the signals were. I have an x1 and 3 Xi3 boxes plus the modem and voice service tripple play. Is this possibly making anything worse like a lower snr which i was shooting for a higher signal on that but cant get it. Also on demand on my boxes upstairs was sometimes stopping and getting stuck .all direct homeruns (dedicated lines)to my equipment rack no splitters anywhere. Thats the reason i amped before the commscope amp. What do you think ? All is working great i just want to know if thats all ok to do. I have a RG11 coming into the home outside at the block but then they original electricians ran from there 1 rg6 to where all the dedicated lines go. Idiots i would have brought rg11 right inside the home. Which i still can is there any major benefits of that as for my modem speed on upload or down load speed??
Thank you
Brent
Regular Visitor

Re: X1 Technical Issues

Sure whats your email i can use to send that acc number
Official Employee

Re: X1 Technical Issues


@Nyfl wrote:
Sure whats your email i can use to send that acc number

Click on my name and go to private messaging and send it that way.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

Re: X1 Technical Issues


@ComcastAndrew wrote:

@TerriB wrote:

@ComcastAndrew wrote:
Andrew...so are you are saying that lightning speed is the 'go to end' on the New playback controls? I really wish folks would explain what controls they are using when they refer to this kind of thing. I have used the new controls but don't find them useful for myself but I am sure many do.
_______________

Actually no, that's not what I'm saying. Consider it like a fifth speed of Fast Forward. The best thing you can do with any feature is actually use it and determine if it's useful to you or not

--------------

Andrew, We tried the new playback feature the day it came out and several times since then.  Trying to figure out a good use of '5th speed of FF'. We thought it would go to the end and stop so that if we needed to get to a part of a recording nearer the end we could just back up  instead of FF from the beginning to get to a certain point and that would have been very useful.  I am not the only one who commented on that being what we expected. Since it goes to the end and reverts back to the DVR list I am not sure what zooming  to the end does for a user but I am sure open to suggestions.


Terri, just like any other feature, you'll have to see if it what it does work for you. Not everybody is going to use every feature or use it the same way everytime. 


Andrew,

Whatever! I sure would like to hear from ohters as to what they use the '5th speed FF ' for. I am really curious.

Most Valued Poster

Re: X1 Technical Issues


@BeowolfJones wrote:

I'm with you TeriB. I can't see what good going to the end and then back to the DVR menu does for anyone. I think the programmers made a mistake and the feature doesn't work the way it was intended.  A good example was last Sundays Broncos game that I DVR'ed. I wanted to look at some plays in the last five minutes after the recording was over and had to chug my way through 3 plus hours of video to get there. By the way, autoextend works sometimes and other times it doesn't. I still get a bogus "Unable to play video" message sometimes when all I have done is change the channel. Comcast upgrades are still stuck in the old Same-mo, same-mo. At least nothing major has been broken lately.

 

 

(Beware the Comcast gremlin is listining Arrrrh !)


---

Thanks for the sanity check. I think it was a programming error too. The example you gave is exactly why the new FF feature should take the recording to the end and STOP so we can back up and not have to go thru hours of a recording to find what we need. We have done this for movies and ball games.  What possible good does it do to FF to the end and have it revert back to the list? 

 

I have never 'dared' try the autoextend and probably never will after reading all the problems users have with it.

Regular Contributor

Re: X1 Technical Issues

I had my viewing of a recorded show interrupted last night by an emergency broadcast (for a state on the other side of the country).  When the connection returned it started me back at the beginning of the recorded show, instead of 2.5 hours in where I was.   Skipping to the end and backing up would have been a great feature.

Most Valued Poster

Re: X1 Technical Issues


@tctc wrote:

I had my viewing of a recorded show interrupted last night by an emergency broadcast (for a state on the other side of the country).  When the connection returned it started me back at the beginning of the recorded show, instead of 2.5 hours in where I was.   Skipping to the end and backing up would have been a great feature.


Same thing happened here! In general its just plain weird that we get these Emergency broadcasts for a place far far away. Living near DC those broadcast 'alarms' scare me and tired of getting them for stuff that has nothing remotely to do with where I live.

Regular Contributor

Re: X1 Technical Issues

I think the EAS is a pain. We get tests that interrupt our shows and then we get Child abduction alerts that tell you absolutely nothing.

 

Who ? What ? Where ? When ? Why ? How ?

 

Why have an alert with no salient information ? What good does it do ?

Official Employee

Re: X1 Technical Issues


I had my viewing of a recorded show interrupted last night by an emergency broadcast (for a state on the other side of the country). When the connection returned it started me back at the beginning of the recorded show, instead of 2.5 hours in where I was. Skipping to the end and backing up would have been a great feature.
_______________

If you go to Comcast Labs and turn on New Video Playback Controls, you could've hit Fast Forward 5 times. You'll see a lightning bolt symbol, it's a much faster way to get to a spot in a long recording.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Most frustrating TV ever (X1)

How do I get a list of the channels and programs I have paid for? I do searches and all the programs that come up want me to pay extra. All the movies want me to rent or buy. When I try to go through channels it seems to do the same thing.  Help!

New Poster

Unable to watch HD channels in my subscription & Cinemax added without request or permission

My subscription includes HD channels,  but when I attempt to go to any of these channels I receive a message offering to upgrade my service or watch in SD.  I have viewed HD in the past and have double checked my account online and HD channels are still listed as part of my subscription.  I have tried rebooting my receiver mutltiple times which has not helped.  Why am I not able to watch these channels now?  I also see that Cinemax was added to my subscription which I am also unable to view.  I never requested or authorized this upgrade.  I don't use my comcast email, so until now, I never saw an email that went out on March 31 confirming this upgrade to my subscription which I never requested or authorized. What's going on???  I have tried reaching out to xfinity throught the live chat that was offered to me while logged into my account, but after 30 minutes of waiting for it to connect and someone to respond, I figured I'd reach out here on this forum.

Frequent Visitor

Re: Top inch of the picture on NBC HD channel is blank

I only have one cable box.  The problem has been occuring for about 2 months now.  Something similar happens on the ABC channel, where the top 4 lines of resolution on the TV (a 1080 set) are blank.

Gold Problem Solver

Re: Top inch of the picture on NBC HD channel is blank

Unplug and reboot your X1 device.

I have other ideas but this is the place to start.



@wboffthelake wrote:

I only have one cable box.  The problem has been occuring for about 2 months now.  Something similar happens on the ABC channel, where the top 4 lines of resolution on the TV (a 1080 set) are blank.






 

Expert

Re: Top inch of the picture on NBC HD channel is blank

adding...

 

on the xfinity >> gear(settings) >> "device settings" >> "Video Display" check to be sure zoom :none is set.

 

on the TV find your settings menu, On that menu look for something like screen mode (should show wide or normal depending if you are on HD or SD program. In my opinion, set it to 'normal' so the TV is not zooming/stretching the video.

 

You didn't say what kind of program you were watching, was it a movie perhaps that is in a wider format natively than  16:9 (if so would be letterboxed on 16:9 with blank area called a curtain above and below?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Most frustrating TV ever


@MareliM wrote:

How do I get a list of the channels and programs I have paid for? I do searches and all the programs that come up want me to pay extra. All the movies want me to rent or buy. When I try to go through channels it seems to do the same thing.  Help!


Apologies for the issue and the experience that you described above.

 

The channel lineup for your area is attached, also check out https://customer.xfinity.com/local-channel-lineup

 

Your current level of service is listed as Digital Preferred. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!