Community Forum

X1 Technical Issues

Most Valued Poster

Re: X1 Technical Issues

Comcast called me a couple times but I missed the call. I called them back like 5 times and nobody answers. Left a message and they never called back. So I gave up. Scrambling still exists on every baseball game. Most of the error codes have stopped. I dont know why they needed to talk to me to schedule outside maintenance. Im done stressing over it.
Regular Contributor

Re: X1 Technical Issues


@adammusic22 wrote:
Comcast called me a couple times but I missed the call. I called them back like 5 times and nobody answers. Left a message and they never called back. So I gave up. Scrambling still exists on every baseball game. Most of the error codes have stopped. I dont know why they needed to talk to me to schedule outside maintenance. Im done stressing over it.

I've been told by several comcast techs on the phone and in person that some outside interference is causing my issues and network/maintenance needs to come out.  I was told tickets had been opened for them to come, but no one has ever shown up.  Local techs and supervisors have come and been up on the pole and worked on some things and replaced the drop, but as far as I can tell "maintenance" doesn't exist.  They now say the local "node" is fine.  Apparently it fixed itself.  Although at the same time I've heard there will be some work done in the neighborhood, guess we'll see.

 

Also, after 18 months of intermittent issues, the last tech to come to our house finally put on a mocha filter.  Apparently somehow we didn't have one all this time.  He was stunned.  So was I, after reading the forums and getting a lot of good advice here I had always assume we already had one.

Regular Contributor

Re: X1 Technical Issues

MoCA, if interested: http://www.mocalliance.org/

 

Yeah they did not install one on my house either when I first got X1. I had to remind the installer. Smh.

Contributor

Re: X1 Technical Issues

Thanks, lightstorm! That was exactly the issue! I wonder how on earth it got changed to off. 

New Poster

Re: X1 Technical Issues

.

New Poster

Re: X1 Technical Issues

Ok, so I have been having this problem for months now.  I have exchanged the box out twice with my local Xfinity store and they are lost as to the cause.  I have now had 2 separate technicians to my house and they fix it for a few hours and it starts happening again.  So, I have the X1 platform in my house with internet, telephone and security.  My upstairs bonus room TV has, what I believe the technician called, and XD3 box, which was changed from an XD1 box.  I work nights and get home around 1 or 2 am.  I turn on my TV and it works for approximately 10-15 minutes and then the box shutsdown, almost like its rebooting, but it never comes back up.  I try restarting the box multiple times and it never restarts.  PLEASE HELP!!

Contributor

Re: X1 Technical Issues

Wow, how frustrating! And it's weird. I definitely have the nightly reboot at that time happen, which drives me absolutely crazy since I am very much up and using the TV at that time, but I have never had it refuse to come back on.

 

Have you ever tried, before this happens, to manually restart your box? Sometimes, if it's right around that time, and I know I'm going to be out of the room for a couple of minutes, if it hasn't done the reboot yet, I will manually restart it. That seems to pre-empt the scheduled reboot. I would try that as soon as you get home and turn your TV on. Restart the box manually, then go get your food or drink or whatever for a couple of minutes, return and start watching and see if it still happens. Not a perfect solution, but I would be curious if it helps. I would also try manually restarting the main DVR box as well. It might be a syncing issue. 

Silver Problem Solver

Re: X1 Technical Issues


@boz32 wrote:

Ok, so I have been having this problem for months now.  I have exchanged the box out twice with my local Xfinity store and they are lost as to the cause.  I have now had 2 separate technicians to my house and they fix it for a few hours and it starts happening again.  So, I have the X1 platform in my house with internet, telephone and security.  My upstairs bonus room TV has, what I believe the technician called, and XD3 box, which was changed from an XD1 box.  I work nights and get home around 1 or 2 am.  I turn on my TV and it works for approximately 10-15 minutes and then the box shutsdown, almost like its rebooting, but it never comes back up.  I try restarting the box multiple times and it never restarts.  PLEASE HELP!!


Whichl one of these X1 boxes do you have?

 

https://customer.xfinity.com/help-and-support/cable-tv/x1-hub-vs-companion-box/

 

All X1 boxes reboot every night between 2am-4am.

 

If your box doesn't restart during that time, I would suspect an issue with the connnection to the X1 servers.  You could have a bad coax connection somewhere.  Make sure each one is tight.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Admin1

Re: X1 Technical Issues

box32 -- It's only that one box that's doing this right? The other Xi boxes come back up? 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

Hey, I have my one main DVR, then 3 extra boxes.  All of the other boxes are not being used at that time, so I am not sure.  I am going to try and run around the house tonight and check all the boxes when this happens.  Wierd thing though, I woke up this morning and turned my TV on and the blue light was on the box, but no cable.  All other TV's were working, but my box wouldn't even come up.  I restarted it and the main screen, please wait blah, blah, blah, came up, but never cable.  I am thinking my coax cable might be bad.  I am going to run by the Xfinity store by my house and see if they'll give me a new cable.

Admin1

Re: X1 Technical Issues

boz32 -- That's exactly where I was going with that. If it's just that one box, then there's either something wrong with the box or the feed. Since you've already exchanged the box then the next culprit is the feed. Did getting a new coax line help? 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

i am experiencing big delays with x1 os for last 2 hours. remote appears to be functioning properly, seems like it;s on the box end or os. rebooted box twice with no change, 1st reboot took almost 20 minutes. would it be comcast is pushing a huge update to box? dont normally see this much of a delay ( menu responds 30sec-2 min. after remote signal). thx

Silver Problem Solver

Re: X1 Technical Issues

How is it performing today?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Admin1

Re: X1 Technical Issues

jsh33han -- Are you able to answer RobertWy's question about box performance today? Need to know if it was a one-time thing or a continuous symptom. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

yes thanks, performance is much better today. remote to receiver response is normal but still some flakey issues like when info is selected on current program the info for the previous program displays. seems like it's catching up though.

thank you

Official Employee
Moved:

Re: X1 Technical Issues

Most Valued Poster

Re: X1 Technical Issues

NO excuse for no input from Comcast reps.
Frequent Visitor

Re: X1 Technical Issues

First time ever I've gotten a customer service rep on the phone who fixed the issue at least for the moment. Makes a huge difference when they can actually understand you and you can understand them!

Contributor

Re: X1 Technical Issues

My old DVR (the substandard Comcast/Xfinity DVR that isn't part of the X1 system) didn't delete anything for me unless I was at 100%. I lost something important to me ONCE when I hit 100%, so I've been very careful never to hit that ceiling again, and not even once with the new system. 

 

I've had my X1 system since May, and I think 91% is the highest I have ever had the capacity filled to. I do not have anything set to "expire." I don't even know if that's an option, but it certainly isn't one I've utilized. There are things I would delete if I had to, to make room for things more important to me, but didn't want to unless I had to because I hadn't watched them yet. 

 

There have been a few times where I thought there were recordings missing, but I couldn't be sure. But just now I realized for sure that a recording I really wanted to watch is now missing! What gives?! Just because I am super busy and haven't had time yet doesn't mean it's okay to just delete it on my behalf! That should only be allowed if I've hit 100%, in which case it's my own fault. That was not the case here, though, and I'm really upset! What is the point of paying good money to have something record stuff for me if it deletes it before I can watch it, and for no good reason?

Silver Problem Solver

Re: X1 Technical Issues

See if your missing recording is here:

 

https://tv.xfinity.com/recordings

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: X1 Technical Issues

Nope.  Not only is it not there, but there are 2 additional things missing from the same folder (plus something extra that is a duplicate). Luckily, for now, they are still present on my actual DVR.

Problem Solver

Re: X1 Technical Issues

Hello Kaniac,

Are you having an issue with missing XOD content?


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Contributor

Re: X1 Technical Issues

That depends. What is "XOD?" 

Problem Solver

Re: X1 Technical Issues

Hello Kaniac,

Xfinity on Demand. I was curious if you were having On Demand issues along with DVR issues. Are you missing content from your DVR folders or any Purchased On Demand Content?


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Contributor

Re: X1 Technical Issues

I don't have any purchased on-demand content, and yes I am missing content from my DVR folders.

Valued Contributor

Re: X1 Technical Issues

Hi Kaniac,

 

Can you please provide the title of the missing recording and the date on which (or approximate date on which) it was recorded?

 

Thank you!

Gwen


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Contributor

Odd Resolution Issue - Dependent On Which X1 Show Is Stored On

 

I have two X1's.  #1 is set to 16:9 1080P and connected to HD set via HDMI.  #2 is set to 4:3 SD connected to SD set via component cables.

 

Recently, some of the programming (all SD) I record for watching on the SD set have been showing up in the proper 4:3 resolution, but are shrunk.  As I stated, resolution is 4:3 but there are black stripes down the sides and across top and bottom as well.  The stripes are around 5 inches wide.

 

On a hunch, I determined which X1 my SD shows were stored on.  It turns out that the shows stored on #1 show up shrunk when viewing on the SD set connected to X1 #2.  Shows stored on #2 show up properly on both sets.

 

Again, this just started happening at most two weeks ago.  I have triple checked all settings and rebooted both X1's several times.

Expert

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On


@Herbaldew wrote:

 

I have two X1's.  #1 is set to 16:9 1080P and connected to HD set via HDMI.  #2 is set to 4:3 SD connected to SD set via component cables.

 

Recently, some of the programming (all SD) I record for watching on the SD set have been showing up in the proper 4:3 resolution, but are shrunk.  As I stated, resolution is 4:3 but there are black stripes down the sides and across top and bottom as well.  The stripes are around 5 inches wide.

 

On a hunch, I determined which X1 my SD shows were stored on.  It turns out that the shows stored on #1 show up shrunk when viewing on the SD set connected to X1 #2.  Shows stored on #2 show up properly on both sets.

 

Again, this just started happening at most two weeks ago.  I have triple checked all settings and rebooted both X1's several times.


Two X1 xg1 DVRs? or two X1 devices (for example an XG1 DVR and an Xi3)?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On

They are both XG1-P DVRs.

Expert

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On


@Rustyben wrote:

@Herbaldew wrote:

 

I have two X1's.  #1 is set to 16:9 1080P and connected to HD set via HDMI.  #2 is set to 4:3 SD connected to SD set via component cables.

 

Recently, some of the programming (all SD) I record for watching on the SD set have been showing up in the proper 4:3 resolution, but are shrunk.  As I stated, resolution is 4:3 but there are black stripes down the sides and across top and bottom as well.  The stripes are around 5 inches wide.

 

On a hunch, I determined which X1 my SD shows were stored on.  It turns out that the shows stored on #1 show up shrunk when viewing on the SD set connected to X1 #2.  Shows stored on #2 show up properly on both sets.

 

Again, this just started happening at most two weeks ago.  I have triple checked all settings and rebooted both X1's several times.


Two X1 xg1 DVRs? or two X1 devices (for example an XG1 DVR and an Xi3)?


the DVR recordings are allocated by the comcast server scheduler to the DVR with the most room. There is no way to put any particular scheduled recording on any particular DVR. "HOT" recordings (pressing record button) are put on that local specific DVR. 

 

the recorded asset is the same no matter which DVR makes/stores the recorded asset. the settings on the X1 Device determine how the signal is sent to your television. If you record an SD of your local ABC nightly news it will play back as full screen on your SD connected TV and with bars on left and right on your HD TV. Conversely if you record the same show in HD it would be full screen on your HD connected TV set top box and with top/bottom bars on your SD connected TV.

 

An exception woujld be those shows recorded in 16:9 format (like King of Queens later seasons) recorded on an SD channel. in this case the recording itself as shown will have bars all around on an HD connected X1 device and bars only top and bottom on an SD device.

 

all these assume you have zoom set to none.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On

These are all scheduled recordings.  I am not questioning why a show is recorded where.

 

The point is that when watching on my SD TV, the shows that are physically stored on the DVR it is connected to are fine but the shows that are stored on the DVR my HD TV are connected to are shrunk.  Shows stored on either DVR are fine on the HD TV.

 

This issue is ONLY with the shows stored on DVR #1 when played back on the SD TV connected to DVR #2.

Contributor

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On

Just did some more experimenting.  I swapped DVRs.

 

*Every* recording made by DVR #1 shows up shrunk on the SD TV regardless of which DVR I have the SD TV connected to.  *Every* recording stored on DVR #2 shows up properly in any configuration.

 

Thus something is going on with the way DVR #1 is recording these shows.

 

I previously said that this just started in the last couple weeks.  The shows this started happening with were recorded in late April, so this actually started back then and I didn't notice it until now.

Expert

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On


@Herbaldew wrote:

These are all scheduled recordings.  I am not questioning why a show is recorded where.

 

The point is that when watching on my SD TV, the shows that are physically stored on the DVR it is connected to are fine but the shows that are stored on the DVR my HD TV are connected to are shrunk.  Shows stored on either DVR are fine on the HD TV.

 

This issue is ONLY with the shows stored on DVR #1 when played back on the SD TV connected to DVR #2.


I think you fully missed what I was saying and that is probably my fault. There is no way you know what is recorded where on your DVRs other than "HOT" recordings. since you have 2 you can test this by unplugging one and then seeing the shows listed on the remaining DVR connected TV. Then plug it in and unplug the other one and see the shows (only) on that DVR. Cloud DVR would have both. The 'recordings' are same format no matter which DVR the scheduler puts them on.

 

example: say you record NCIS. one week the recording may be made on DVR "A" and the next week DVR "B". unless you unplug one of the DVRs you can not tell which it is on. 

 

If your cloud DVR is active you will see all recordings you have on the two DVRs if the recordings are also on the cloud DVR. The only way to know which is on the local DVR in this case is to begin to play each one and press the OK button. bottom right corner of normal status bar will say DVR (or top left of comcast labs new status bar). If you see a little white cloud symbol next to the word DVR then you know you are actually playing the cloud DVR copy of the 'asset' on the current DVR and that the real copy is stored on the now unplugged DVR. 

 

Hope that makes sense, probably too much information at this point.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On

I must not have "cloud" service.  With one DVR unplugged I only see a portion of my recordings.  If I unplug the other DVR I see only the recordings that aren't on the other unit.  This is how I determined which recording is on which machine.

 

I knew going into this that it would be confusing and I think you may still not be getting my point.

 

Regarding:  "The 'recordings' are same format no matter which DVR the scheduler puts them on.":  It doesn't look that way to me.  Among other shows that this happens to, I have been recording Gunsmoke on MeTV, consecutive episodes from the same season aired daily.  EVERY episode recorded on DVR #2 plays correctly on either DVR/TV.  EVERY episode recorded on DVR #1plays correctly ONLY on the HD TV connected to it and shrunk on the SD TV connected to DVR #2.  This happens even when DVR #1 is connected directly to the SD TV.

 

Expert

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On


@Herbaldew wrote:

I must not have "cloud" service.  With one DVR unplugged I only see a portion of my recordings.  If I unplug the other DVR I see only the recordings that aren't on the other unit.  This is how I determined which recording is on which machine.

 

I knew going into this that it would be confusing and I think you may still not be getting my point.

 

Regarding:  "The 'recordings' are same format no matter which DVR the scheduler puts them on.":  It doesn't look that way to me.  Among other shows that this happens to, I have been recording Gunsmoke on MeTV, consecutive episodes from the same season aired daily.  EVERY episode recorded on DVR #2 plays correctly on either DVR/TV.  EVERY episode recorded on DVR #1plays correctly ONLY on the HD TV connected to it and shrunk on the SD TV connected to DVR #2.  This happens even when DVR #1 is connected directly to the SD TV.

 


on both DVRs can you compare the zoom settings? the SD tv is hooked up via coax?

hit Xfinity button >> settings (gear) >>Device Settings >> Video Display. for your HD if 1080 capable be sure it is in 1080i/p, for your SD should be in 4:3 even though it is on coax). Set both to zoom "off". See if the viewing changes.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: Odd Resolution Issue - Dependent On Which X1 Show Is Stored On

As previously stated, all settings have been triple checked - more than that by now.  If it were a settings issue, the shows recorded on DVR #2 would be shrunk too I would think. 

 

I swapped DVR locations to see if it was a problem with DVR #1 only and recorded SD programming all day yesterday.

 

Surprise!  Now cloud is activated on my account.  There is no longer any rhyme or reason to the shrunk display, some of the shows are shrunk and some display properly regardless of which DVR they are physically stored on.  That is only on the SD set, ALL programs display properly on the HD set.

 

I suppose trying to get this fixed is like trying to get support for Windows XP at this point - I surrender Smiley Wink

 

 

 

 

Highlighted
New Poster

Constantly freezing tv

The TV in both rooms constantly freezes and throws signals. EXTREMELY frustrating. Seems to happen after 7 pm.

 

Here are a few example of the codes:

RDK-03032
RDK-10001
RDK-03053
XRE-10007
XRE-03044
CRE-00018
 
Make it STOP!! and please dont tell me to check my connections a tech came and checked my connections full doctors visit style.
Gold Problem Solver

Re: Constantly freezing tv

Sorry but you have serious signal problems and you need to get another tech out to your house.


@Harbzilla wrote:

The TV in both rooms constantly freezes and throws signals. EXTREMELY frustrating. Seems to happen after 7 pm.

 

Here are a few example of the codes:

RDK-03032
RDK-10001
RDK-03053
XRE-10007
XRE-03044
CRE-00018
 
Make it STOP!! and please dont tell me to check my connections a tech came and checked my connections full doctors visit style.

 

Contributor

Re: X1 Technical Issues

Hi Gwen, 

 

I responded to your question via Private Message more than 4 days ago. Did you get it?

New Poster

Re: X1 mini cable box won't connect

After reading this I removed the amplifier and replaced with the splitter. Both mini boxes worked
Great Job
New Poster

Constant Issues. X1 boxes will not sync

I need help from a real person that KNOWS WHAT THEY ARE DOING!!! So frustrated. After I called Comcast and got an upgrade on our equipment they switched us to X1. We received the boxes and I installed them on my own.

 

The main box in our living room is perfect. No issues. The secondary box in the bedroom would not work. Constant error message RDK-0306. Called Comcast and they suggested I go pick up another box. Did that. Same problem. Called again and they sent a tech out 5 days later. They stayed here about an hour trying to figure out what the problem was. Finally figure out it was the "type" of box in the bedroom. Switched it out and all was well. No issues at all. We could see all shows on both boxes in both rooms.

 

Until three days later that is. We have the new boxes where you can watch all your shows in any room. On Monday most of the shows my husband records would not show up on the DVR in the bedroom. I could see them on the main DVR, but not in the bedroom. Grrrrrrrrr......So I call them again. Talk to three different reps because they had to keep escalating the call. Finally get to the last rep and he does all of his tests that never work. He tells me he has no idea why it isn't working. As we sit in silence I say, Hey since the problem is the DVRs are not syncing properly why don't you just send me a new box. I want one just like the main box we have in our living room. We can record separately. I don't need to see all of my shows in every room. We didn't have it like that before and if this is the only way to make it work we can do that. My husband can record his stuff on one DVR and I will record mine on the other. However, I DO NOT want to be charged $20 a month for an extra box since this is not my issue. I have been round and round trying to get this to work. Even had  a tech come out and it still isn't working properly. He agrees and puts me on hold to see what he can do.

 

He puts me on hold forever. Finally comes back and says that is a good solution as long as I am fine with not being able to watch the shows in any room. I agree. I make sure at least three times he knows that I want another MAIN Box. The same EXACT box as the one that we have in the living room. I do not want a companion box because this will happen again. Please send me another MAIN BOX. He assures me that is what he is doing.  We wait three days for the box to arrive. What do you think is in the box??!! A companion box. SERIOUSLY??!!!! WTH!!!!!

 

We plug it in just to see what happens and guess what same exact problem as the first box. Error message RDK-0306. Same exact error message as the first mini box. It will not connect. So we plugged in the old box and just like before my husband can not see his recordings in the bedroom.  I have no words. I am SO FRUSTRATED. I have been on the phone with Comcast at least 15 times over the last two weeks. I don't even know what to do now cause if I get on the phone with them again I think I am going to lose it completely. I am officially out of patience. 

 

Can anyone help me? Why is it so difficult to sync the boxes and what is the problem with just sending me another box like the one in our living room. It is convenient to see all the shows in any room, but if it doesn't work just send me another DVR MAIN BOX!!!!!

Gold Problem Solver

Re: Constant Issues. X1 boxes will not sync

The error message you mentioned in your post is not correct.

Please post the correct error message.
Expert

Re: Constant Issues. X1 boxes will not sync

also, what equipment do you have? How many DVRs, how many companions? Are any of the set top boxes about the size of a pack of cigarettes (DTA)?

 

is the code 03036? if so, do you have a comcast gateway/modem? If so, is there an LED illuminated on the back (wiring side) of the gateway?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Constant Issues. X1 boxes will not sync


@Angela32073 wrote:

I need help from a real person that KNOWS WHAT THEY ARE DOING!!! So frustrated. After I called Comcast and got an upgrade on our equipment they switched us to X1. We received the boxes and I installed them on my own.

 

The main box in our living room is perfect. No issues. The secondary box in the bedroom would not work. Constant error message RDK-0306. Called Comcast and they suggested I go pick up another box. Did that. Same problem. Called again and they sent a tech out 5 days later. They stayed here about an hour trying to figure out what the problem was. Finally figure out it was the "type" of box in the bedroom. Switched it out and all was well. No issues at all. We could see all shows on both boxes in both rooms.

 

Until three days later that is. We have the new boxes where you can watch all your shows in any room. On Monday most of the shows my husband records would not show up on the DVR in the bedroom. I could see them on the main DVR, but not in the bedroom. Grrrrrrrrr......So I call them again. Talk to three different reps because they had to keep escalating the call. Finally get to the last rep and he does all of his tests that never work. He tells me he has no idea why it isn't working. As we sit in silence I say, Hey since the problem is the DVRs are not syncing properly why don't you just send me a new box. I want one just like the main box we have in our living room. We can record separately. I don't need to see all of my shows in every room. We didn't have it like that before and if this is the only way to make it work we can do that. My husband can record his stuff on one DVR and I will record mine on the other. However, I DO NOT want to be charged $20 a month for an extra box since this is not my issue. I have been round and round trying to get this to work. Even had  a tech come out and it still isn't working properly. He agrees and puts me on hold to see what he can do.

 

He puts me on hold forever. Finally comes back and says that is a good solution as long as I am fine with not being able to watch the shows in any room. I agree. I make sure at least three times he knows that I want another MAIN Box. The same EXACT box as the one that we have in the living room. I do not want a companion box because this will happen again. Please send me another MAIN BOX. He assures me that is what he is doing.  We wait three days for the box to arrive. What do you think is in the box??!! A companion box. SERIOUSLY??!!!! WTH!!!!!

 

We plug it in just to see what happens and guess what same exact problem as the first box. Error message RDK-0306. Same exact error message as the first mini box. It will not connect. So we plugged in the old box and just like before my husband can not see his recordings in the bedroom.  I have no words. I am SO FRUSTRATED. I have been on the phone with Comcast at least 15 times over the last two weeks. I don't even know what to do now cause if I get on the phone with them again I think I am going to lose it completely. I am officially out of patience. 

 

Can anyone help me? Why is it so difficult to sync the boxes and what is the problem with just sending me another box like the one in our living room. It is convenient to see all the shows in any room, but if it doesn't work just send me another DVR MAIN BOX!!!!!


Have you tried moving the dvr ( that you know works) temporarily into the bedroom and the second box into the living room and see if you get the same errors. That will tell you if it's box issues or interior cable issues. 

 

If if you had a second dvr, it wouldn't work the way you want it to, you will see all recordings on both DVRs, there's no option to separate.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Most Valued Poster

MLB Extra Innings HD Channel(s) help...

Zip Code 18643.

Ch 789 & 790 are my two HD MLB Extra Innings channels. They are both listed on the guide.
789 works.
790 doesnt work.

If 790 isn't available/active in my market for some reason, is there any way to get it removed from the guide? It causes recording and auto switching to HD errors.

Most Valued Poster

Re: MLB Extra Innings HD Channel(s) help...

Or if I am supposed to get it and its just not activated for some reason, can someone activate so I can at least get two HD channels?
Official Employee

Re: MLB Extra Innings HD Channel(s) help...


@adammusic22 wrote:
Zip Code 18643.

Ch 789 & 790 are my two HD MLB Extra Innings channels. They are both listed on the guide.
789 works.
790 doesnt work.

If 790 isn't available/active in my market for some reason, is there any way to get it removed from the guide? It causes recording and auto switching to HD errors.


Apologies for the issue and the experience that you described above. Channels 789 and 790 are both expected to be available in your area for MLB Extra Innings HD.

 

I have asked a colleague to review your account and reach out to you so that we can get any underlying issues identified and resolved.

Thanks for your patience.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Problem Solver

Re: Constantly freezing tv

Hello Harbzilla,

 

My apologies for your service issues. Upon review of your account, I see that you have a service appointment scheduled for this morning between 8:00 am - 10:00 am. Please let us know if your appointment resolves your service issue.


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Visitor

RDK-03032 Error Every Night

For the last two weeks, my box has been restarting on its own, or the picture freezes up. My internet will randomly go offline as well. In some cases when I hit guide on the remote, I'll get a RDK-03032 error. I'll reset the box, it will work for a bit, and then go back down. Any idea on how I can fix this? Been in the same house for a year, and outside of the occasional outages, nothing like this has happened.

Thanks!!
Official Employee

Re: RDK-03032 Error Every Night


@Mattrparisi wrote:
For the last two weeks, my box has been restarting on its own, or the picture freezes up. My internet will randomly go offline as well. In some cases when I hit guide on the remote, I'll get a RDK-03032 error. I'll reset the box, it will work for a bit, and then go back down. Any idea on how I can fix this? Been in the same house for a year, and outside of the occasional outages, nothing like this has happened.

Thanks!!

Apologies for the issue and the experience that you described above. I have asked a colleague to review your account and reach out to you so that we can get any underlying issues identified and resolved.

 

Thanks for your patience.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!