Community Forum

X1 Technical Issues

Expert

Re: X1 mini cable box won't connect


@CCAndrew wrote:

To be sure.... move the mini-box to the working cable outlet the main box is on.... this will prove your point without a doubt....

-=Ray=-
_______

That won't work, the Xi3 depends on the dvr being powered on and functioning.

Perhaps he is having MOCA issues?  Too bad OP didn't state how many outlets he had active...it would have been an interesting test....

 

-=Ray=-



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Diamond Problem Solver

Re: X1 mini cable box won't connect

It could be moca/ back end issues. There's a couple of threads with the same issue

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Gold Problem Solver

Re: X1 mini cable box won't connect

Tech required to fix in most circumstances?????


@CCAndrew wrote:
It could bemoca/ back end issues. There's a couple of threads with the same issue

 

Highlighted
Diamond Problem Solver

Re: X1 mini cable box won't connect

Not if something in the backend has turned off the moca. Waiting on higher verification myself from a couple of the other threads

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: X1 Technical Issues

I enjoy using the X1 App on my Google Nexus 7 tablet to watch DVR recordings outside, but the recordings list is difficult to navigate because it shows numerous old recordings that were long since deleted from the DVR (and are unable to be played from the tablet).

 

The App shows the DVR 84% full, when in reality I'm currently at less than 35% full.     I wish there was a way to force the app to "re-scan" the DVR for an accurate list of recordings.

 

 

Silver Problem Solver

Re: X1 Technical Issues

I think it's getting it from the cloud and not from the DVR.  

 

We need some help from a Comcast mod who is familiar with the cloud.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: X1 Technical Issues

Co-sign! except the tech was in my home for six hours. I have had EXCELLENT signal strength and connectivity for years until this so-called X1 upgrade- this thing is garbage! It is loud, unreliable and I can't shut it off unless I disconnect it from power!
New Poster

Re: X1 Technical Issues

 
Silver Problem Solver

Re: X1 Technical Issues

It's not supposed to be turned off.

 

http://customer.xfinity.com/help-and-support/cable-tv/set-top-box-energy-usage

 

If you have a loud DVR, Comcast has others that aren't.  Bug them until they give you one that is quiet.  All four of mine are.

 

http://customer.xfinity.com/help-and-support/cable-tv/x1-hub-vs-companion-box

 

The X1 system requires a stronger, cleaner, signal than the legacy boxes.  If you don't like X1, you can go back to legacy.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: X1 Technical Issues

I would like to factory reset my X1 box .  The initial install months ago did not go smoothly, and although its working for the most part, HBO HD, MAX HD, and some other premium HD channels all either don't load or play for a few seconds and then freeze.   All other HD channels work just fine.

 

I have connected directly to the cable feed coming into the house without a splitter and the box does the same thing, and the line to the house is new for this install so I don't think its a signal issue.

 

My internet connection gets 122Mbps down consistently so again, signal doesnt seem to be an issue.

 

Can anyone walk me through a factory reset?  I wont be home at a time when a tech comes out for months so I'd like to try this first and phone support has done their remote reset stuff without any luck (they said it "kicked them out of the reset" and had me power cycle it manually which also doesn't sound right.

 

thanks!

Silver Problem Solver

Re: X1 Technical Issues

The Internet speed means nothing for X1.  The coax comes into your residence and is split two ways; one to your modem/gateway and the other to a powered amp that has multiple coax connections to each of your X1 devices.  The DVR has its own DOCSIS 3.0 modem.

 

X1 is a complicated setup and it requires a strong signal both down and back up/

 

If I had your issue, I would have a Comcast tech test all connections.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: X1 Technical Issues

Disagree that it means nothing as without a strong signal, you dont get speeds like that and its a general indicator of signal strength/quality.

 

Regardless, my cable comes into the house and splits two ways to the modem and to the X1 box - there is no powered amplifier.

 

Not sure why X1 is a complicated setup as I have exactly one box and connected directly to the new feed from the street, HBO and a few other HD channels freeze...

 

I can't see taking time off to meet a tech before trying a factory reset as when I first installed the box there were all sorts of provisioning issues that were eventually ironed out through a dozen phone calls (no changes on my side to equipment or cabling btw).

 

thanks for the response.

Gold Problem Solver

Re: X1 Technical Issues

You can disagree about signals all you want but that simply means you are refusing to understand how X1 works. It's not about signal strength, it's about signal QUALITY both incoming and outgoing.

X1 devices require BOTH solid internet connections and solid cable TV connections. If you choose not to agree with that then you probably should spend more time reading in this forum. These issues are not new and they are discussed daily if not hourly.

Freezing picture usually means you have incoming signal issues. You need to get a tech out to your house.

Are you on the phone with Comcast yet??

X1 help line 877-896-8678.




@RossBiddle wrote:

Disagree that it means nothing as without a strong signal, you dont get speeds like that and its a general indicator of signal strength/quality.

 

Regardless, my cable comes into the house and splits two ways to the modem and to the X1 box - there is no powered amplifier.

 

Not sure why X1 is a complicated setup as I have exactly one box and connected directly to the new feed from the street, HBO and a few other HD channels freeze...

 

I can't see taking time off to meet a tech before trying a factory reset as when I first installed the box there were all sorts of provisioning issues that were eventually ironed out through a dozen phone calls (no changes on my side to equipment or cabling btw).

 

thanks for the response.


 

 

Frequent Visitor

Re: X1 Technical Issues

Yes - dozens of times as indicated in my posts.  And OK - internet doesnt matter - thats fine.  I'm not refusing anything, just indicating that signal strength seems ok.  So maybe quality isn't although phone rep said signal quality was fine btw - so I guess tech support is able to see that remotely?

 

Either way freezing on a just a handful of channels out of hundreds seems odd to me but I guess I will be taking a day off for a tech visit.

 

Can you please point me to another post where someone had just HBO, Cinemax, and Showtime freezing (with the HBO2 etc. versions of those working fine?)  Perhaps I missed them in my searches.

 

Thanks.

Frequent Visitor

Re: X1 Technical Issues

Update: here are my current power/snr readings connected to the splitter (cable modem on other leg of 2 way splitter):

 

Downstream power 6.8

Downstream SNR 37.8

Upstream power: 45

 

Within spec?

Expert

Re: X1 Technical Issues


@RossBiddle wrote:

Update: here are my current power/snr readings connected to the splitter (cable modem on other leg of 2 way splitter):

 

Downstream power 6.8

Downstream SNR 37.8

Upstream power: 45

 

Within spec?


from previous comcast posts...

Upstream Transmit Power Level: 25 to 53 dBmV.
Downstream Receive Power Level: -8 to 10 dBmV.
Upstream Receive Power Level: -2 to 2 dBmV (technically should be as close to zero as possible)
Downstream Signal to Noise Ratio (SNR): minimum of 35 dB.
Upstream Signal to Noise Ratio (SNR) Individual Modem: minimum of 31 dB.
Upstream Signal to Noise Ratio (SNR) Channel Average: minimum of 31 dB.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: X1 Technical Issues

My long standing issue w/ the X1 box is whenever I try to delete a show, it crashes.  Even after I watch a recorded show, when it goes to the 'DELETE NOW ' 'DO NOT DELETE' screen, even if I try to exit out, it hangs and crashes.  The only way I can delete is go thru the website.  I will try recording this and post the video here.    If my X1 box is faulty, will comcast switch out a new one for me?  at no cost????

Silver Problem Solver

Re: X1 Technical Issues


@RossBiddle wrote:

Disagree that it means nothing as without a strong signal, you dont get speeds like that and its a general indicator of signal strength/quality.

 

Regardless, my cable comes into the house and splits two ways to the modem and to the X1 box - there is no powered amplifier.

 

Not sure why X1 is a complicated setup as I have exactly one box and connected directly to the new feed from the street, HBO and a few other HD channels freeze...

 

I can't see taking time off to meet a tech before trying a factory reset as when I first installed the box there were all sorts of provisioning issues that were eventually ironed out through a dozen phone calls (no changes on my side to equipment or cabling btw).

 

thanks for the response.


Then my guess is that there is a problem with the connection to the plant that feeds your neighborhood.

 

I don't have any of your issues - my X1 system works as long as Houston doesn't flood or we don't have a hurricane that knocks out the power.

 


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: X1 Technical Issues

i have the X1 system with 1 DVR and 2 RNG 150N HD boxes. Today one of the boxes had a flashing yellow envelope data and did not turn on.  i called support they did something and its been flashing these threee lights now like kit from knight rider. The support guy said it would take an hour and it should reboot its been 3 hours. I am guessing this box is jacked????   

Diamond Problem Solver

Re: X1 Technical Issues

i have the X1 system with 1 DVR and 2 RNG 150N HD boxes. Today one of the boxes had a flashing yellow envelope data and did not turn on. i called support they did something and its been flashing these threee lights now like kit from knight rider. The support guy said it would take an hour and it should reboot its been 3 hours. I am guessing this box is jacked????
___________

Yep it needs swapped out

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: X1 Technical Issues

hmm I found the problem it says made in China on the bottom.     Oh well it lasted 8 days. I will call tomorrow and schedule the tech to come swap it then

New Poster

Re: X1 Technical Issues

Hi. Just had X1 yesterday. The second box in bedroom keeps changing between channels and won't stop. Saying temporarily having troubles tuning in, now tuning to previous channel. Is ANNOYING please help.
Expert

Re: X1 Technical Issues


@Pamelarex wrote:
Hi. Just had X1 yesterday. The second box in bedroom keeps changing between channels and won't stop. Saying temporarily having troubles tuning in, now tuning to previous channel. Is ANNOYING please help.

Pull the power cord on the unit and let it sit... for some reason it is seeing a continuous channel change from the IR ....if powering down and restarting do not fix the issue, look to get that box replaced!!!!

 

-=Ray=-



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

Hi Ray, I tried that. Have the same issues. So I have a tech coming out tomorrow. Thanks Smiley Happy please wish me luck. It's in my daughters room and she freaks out every time it switches. Lol
Expert

Re: X1 Technical Issues

I'm pretty sure the Tech will get you fixed up!

 

-=Ray=-



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 Technical Issues

I'll take  day off in a couple weeks and have a tech out.

 

Just for fun I hooked up a PPC evo 5 u/u and saw no difference - excellent SNR all around and still pretty high power readings downstream.

 

I then inserted a -9dB attenuator and everything showed closer to the ideal 0 downstream power and still close to 40 SNR - everything worked the same.  Upstream power was borderline at 50 - but again everything worked identically wether my signal was hot or attenuated (and I tried 3 and 6 db attenuation as well without any difference).

 

So it doesnt look like signal strength makes a big difference for me and my SNR is always close to 40.

 

So it must be something further upstream like you said.

 

thanks for the input.

Diamond Problem Solver

Re: X1 Technical Issues

All you're doing is checking the modem levels of the X1 box, not the individual frequencies of the channels you are having issues with

0 isn't necessarily ideal and with an attenuator you jack up the upstream levels more than necessary

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: X1 Technical Issues

Ok thanks.

 

I thought the in-band network readings (Summary, In-band Network) vs. (System, DOCSIS) were for whatever channel each tuner was tuned to.

 

 

Diamond Problem Solver

Re: X1 Technical Issues

You didn't specify what you were looking at ( you wouldn't see upstream power on a normal cable frequency just docsis channels)

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: X1 Technical Issues

 
Frequent Visitor

Re: X1 Technical Issues

Having an issue with my xi3 box. It has been working fine until today. It won't display any HD channels, tells me I must upgrade service. It also won't let me view any dvr recordings, the option isn't there. X1 dvr is fine, showing all HD channels and I'm able to view dvr recordings. It's almost as if the xi3 has lost the link to the dvr but it is still showing SD channels meaning it's using an X1 tuner and I'm able to pause and rewin live TV. I've restarted and power cycled both boxes multiple times, nothing has worked.
Silver Problem Solver

Re: X1 Technical Issues

I don't think your Xi3 is added to your account.  If it isn't in your profile, call Comcast tech support or billing.

 

https://secure.xfinity.com/profile#devices


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: X1 Technical Issues

The X1 box is my living room worked for about a year and then stopped functioning.  The first technician didn't bother to troubleshoot it, just replaced the box.  That box worked for a few months and then started working sporatically.  When the second technician came, there were no errors at that time, so he assumed it was user error.  He replaced the box so the job could be closed out.  He actually had problems with the signal during setup, but assumed it was on the Comcast side.  That box lasted less than two weeks and then stopped working completely.  The third technician didn't even bother with the box.  He removed the connector panel from the wall outlet and cleaned off some paint and residue.  The box not only started working again, but it worked better than the last two.

Frequent Visitor

Re: X1 Technical Issues

Support recommended replacement of the xi3 box. Everything is working fine now. I'm still not sure it wasn't an account issue vs an actual hardware issue though...
New Poster

Re: X1 Technical Issues

I am having trouble connecting to the X1 platform when I moved the box from one room to the next. It says RDK-03003. Please if anyone knows how to fix this please let me know
Diamond Problem Solver

Re: X1 Technical Issues

I am having trouble connecting to the X1 platform when I moved the box from one room to the next. It says RDK-03003. Please if anyone knows how to fix this please let me know

______________

 

How sure are you that there is a live signal in that room?


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: X1 Technical Issues

Switched from DirecTV because the finally got around to get a whole home DVR. However, I am constantly having trouble when changing as I get a tuner error repeatedly. Also, Ondemand service is spotty and unreliable with whether or not it will work. Now I set a few of my sons shows to record and they dont work half the time. There will be audio but nothing but a garbled picture. If this continues in to pro and college football season, I WILL NOT be keeping comcast. I followed the hype and left great tv and customer service from DirecTV. Please do not make me regret this decision!

Expert

Re: X1 Technical Issues


@JonnyVegas006 wrote:

Switched from DirecTV because the finally got around to get a whole home DVR. However, I am constantly having trouble when changing as I get a tuner error repeatedly. Also, Ondemand service is spotty and unreliable with whether or not it will work. Now I set a few of my sons shows to record and they dont work half the time. There will be audio but nothing but a garbled picture. If this continues in to pro and college football season, I WILL NOT be keeping comcast. I followed the hype and left great tv and customer service from DirecTV. Please do not make me regret this decision!


You are describing classic signs of signal issues.... It is in your best interest to get a TECH back out to your residence so that the irregularities are diagnosed and corrected...  In the interim, you can check to ensure all connectors are tight and that any uneccesary splitters are removed from your system...   additionally, since you came from DirecTv as I also did, you may need to have some things that were active in that installation changed-out to help your X1 run as it should.

 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Diamond Problem Solver

Re: X1 Technical Issues


Switched from DirecTV because the finally got around to get a whole home DVR. However, I am constantly having trouble when changing as I get a tuner error repeatedly. Also, Ondemand service is spotty and unreliable with whether or not it will work. Now I set a few of my sons shows to record and they dont work half the time. There will be audio but nothing but a garbled picture. If this continues in to pro and college football season, I WILL NOT be keeping comcast. I followed the hype and left great tv and customer service from DirecTV. Please do not make me regret this decision!
_________________________

You should get a tech out to troubleshoot further. The signal levels on all of your equipment is garbage

Dvr
Upstream 57 ( shouldn't be more than 51)
Upstream SNR ( should be over 32)

1 secondary box
Upstream 53.5
Upstream SNR 24

2 secondary box
Upstream 53.5
Upstream SNR

Modem
Upstream 51
Upstream SNR 24
All of the above will contribute to the issues you have


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: X1 Technical Issues

I grow weary of constant tuning and pixelation issues with the X1 platform.

Seems like every day i have channels that are too pixelated to watch, or i simply can't tune to a channel.

I've noticed it happens on CBS a lot. Other times totally random what channels refuse to "come in".

I called customer support once awhile back. They said these issues are symptomatic of things not talking or connecting with each other.

"Unplug and reconnect everything." Just like a computer tech saying "did you try restarting!"

I unplugged and reconnected today and still had issues.

I want my money back!

Gold Problem Solver

Re: X1 Technical Issues

Shopping,

I am curious. Did you read any of this thread before you posted here??? Your answer is contained in the two posts above yours.

You have classic incoming signal issues and you need to get a tech out to your house.


@Shoppingcsg wrote:

I grow weary of constant tuning and pixelation issues with the X1 platform.

Seems like every day i have channels that are to pixelated to watch, or i simply can't tune to a channel.

I've noticed it happens on CBS a lot. Other times totally random what channels refuse to "come in".

I called customer support once awhile back. They said these issues are symptomatic of things not talking or connecting with each other.

"Unplug and reconnect everything." Just like a computer tech saying "did you try restarting!"

I unplugged and reconnected today and still had issues.

I want my money back!




Frequent Visitor

Re: X1 Technical Issues

I did, Rick. Thx.

Everybody needs to vent...

 

And if customer service is to be believed, all i have to do is unplug and replug! Smiley Happy

 

 

Expert

Re: X1 Technical Issues


@Shoppingcsg wrote:

I grow weary of constant tuning and pixelation issues with the X1 platform.

Seems like every day i have channels that are too pixelated to watch, or i simply can't tune to a channel.

I've noticed it happens on CBS a lot. Other times totally random what channels refuse to "come in".

I called customer support once awhile back. They said these issues are symptomatic of things not talking or connecting with each other.

"Unplug and reconnect everything." Just like a computer tech saying "did you try restarting!"

I unplugged and reconnected today and still had issues.

I want my money back!


You should not be having these problems with your X1 service...   demand a TECH onsite to troubleshoot and make repairs to the underlying causes your service is suffering from....   what you described is fixable by a TECH working onsite, not remotely...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 mini cable box won't connect

I have a similar issue. Goth the DVR box and a mini today, Xfinity DVR works fine, the mini goes thrugh start up then say "Having trouble connecting to X1 platform - RDK-03036"

 

i have rebooted both devices mutipe times, the DVR first, then the mini, no change.

 

I was holding off on going with DirectTV and the mini Genie setup, but this might seal that deal.

Frequent Visitor

Re: X1 mini cable box won't connect

oh, to add to this, i have tried the two setups at multiple locations in the house, with same result. Soooo, it's gotta be sometihng with the miniplayer activation or ???...

Gold Problem Solver

Re: X1 mini cable box won't connect

Unplug all X1 boxes. Plug the DVR back in FIRST and wait for it to fully reboot, then plug the additional boxes back in. If that does not help, you may signal/connection  issues which is fairly common with new X1 installs.

Maybe you should consider getting a tech out before you throw in the towel on X1. X1 works extremely well when your signal levels are right.


@cable4jr wrote:

I have a similar issue. Goth the DVR box and a mini today, Xfinity DVR works fine, the mini goes thrugh start up then say "Having trouble connecting to X1 platform - RDK-03036"

 

i have rebooted both devices mutipe times, the DVR first, then the mini, no change.

 

I was holding off on going with DirectTV and the mini Genie setup, but this might seal that deal.







New Poster

Re: X1 Technical Issues

Getting the "something's not quite right" error with code RDK-03036. No matter how many times I try to reboot I get the same message even though everything is plugged in. I had a technician come and install it. I also tried to reboot the one in the living room to see if that would help, but no resolution yet. Do I need to schedule a service call?

Gold Problem Solver

Re: X1 Technical Issues

Yep...
Frequent Visitor

Re: X1 Technical Issues

I switched to X1 back in May and have had several issues ever since. I have several shows recording daily. I have no issues with them being available on my DVR, but when I try to watch online some don't show up. I had a series recording set, and it was on my DVR, but when I went to watch on xtv.comcast.net some shows aren't there. I spoke with 10-12 different people. Nobody seems to know what the issue is. The first time I did a chat with a tech I was told "I will have this resolved for you". Yea, well that never happened. They put a ticket in to have someone call me back. I get a call the next day and was asked what was going on. Then I was told it wasn't just me, and it was affecting other customers. It seemed OK for a couple weeks. Then it started again. Every time I speak with someone they say it will be resolved, yet it hasn't. None of them seem to have an answer. Now I have to have a tech come out, which will most likely end up costing me money. So when I had them schedule an appointment the tech apparently "had to send a signal to my cable box in order to schedule an appointment". A few minutes after haning up I started having cable issues now. I got an error code RDK-03007, and when it comes back up it tells me the channel I have on is only available with a subscription. So, I call in for an appointment and end up with more issues than when I started. What a mess...

Expert

Re: X1 Technical Issues


@xolindsayox wrote:

I switched to X1 back in May and have had several issues ever since. I have several shows recording daily. I have no issues with them being available on my DVR, but when I try to watch online some don't show up. I had a series recording set, and it was on my DVR, but when I went to watch on xtv.comcast.net some shows aren't there. I spoke with 10-12 different people. Nobody seems to know what the issue is. The first time I did a chat with a tech I was told "I will have this resolved for you". Yea, well that never happened. They put a ticket in to have someone call me back. I get a call the next day and was asked what was going on. Then I was told it wasn't just me, and it was affecting other customers. It seemed OK for a couple weeks. Then it started again. Every time I speak with someone they say it will be resolved, yet it hasn't. None of them seem to have an answer. Now I have to have a tech come out, which will most likely end up costing me money. So when I had them schedule an appointment the tech apparently "had to send a signal to my cable box in order to schedule an appointment". A few minutes after haning up I started having cable issues now. I got an error code RDK-03007, and when it comes back up it tells me the channel I have on is only available with a subscription. So, I call in for an appointment and end up with more issues than when I started. What a mess...


your home equipment has nothing to do with obtaining your cloud recordings at xtv.comcast..

 

The comcast network handles making that cloud copy of the programs. Even if your power is temporarily off the cloud recordings will be made. 

 

If the cloud recordings are not there and non one deleted them you can list a couple of the 'assets' as comcast calls them, with date, channel, name of show, time of show. With that information the red-letter comcast ppl can look into your logs and determine the issue. Do remember that in progress recordings may not be available on the cloud DVR until the recording has finished.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!