Community Forum

X1 Technical Issues

Frequent Visitor

Re: Pace ABL v1.17

Okay so the tech came out.  Thanks Neal!

 

Checked the line and it was a bit dodgy, so we replaced it.  This didn't fix the issue.  I wasn't suprised as it really seemed like this was an issue with the box rather than signal quality.

 

Replacing the box was the solution.

New Poster

Re: X1 Technical Issues

Been rebooting X1 box since last night (numerous times) and it just keeping freezing after a few minutes of watching TV Smiley Sad
Silver Problem Solver

Re: X1 Technical Issues


@Jcsermeno wrote:
Been rebooting X1 box since last night (numerous times) and it just keeping freezing after a few minutes of watching TV Smiley Sad

Did you call the X1 support line? 877-869-8678

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: X1 Technical Issues

Service in Corvallis down since last night. No help on phone. No reset that works.

Problem Solver

Re: Pace ABL v1.17


@cstreit wrote:

Okay so the tech came out.  Thanks Neal!

 

Checked the line and it was a bit dodgy, so we replaced it.  This didn't fix the issue.  I wasn't suprised as it really seemed like this was an issue with the box rather than signal quality.

 

Replacing the box was the solution.


The tech made the right call to fix the wiring. The cleaner the signal is the faster the menus will function. Too many techs just replace the box without looking deep into the signal issue. This aspect of has gotten better in the last few months though!

 

I glad you are up and running, and have a Comtastic day!

Shane the pizza guy!

 

New Poster

Re: X1 Technical Issues

Why can I not record the same show on 2 different X1 DVR boxes?
Silver Problem Solver

Re: X1 Technical Issues


@Danglfrd wrote:
Why can I not record the same show on 2 different X1 DVR boxes?

Because Comcast decided it would be more efficient to only have one recording that would be available to all devices.

 

Also, Comcast is rolling out "Cloud" support.  They haven't said so, but I imagine it is more efficient to only have once copy of the recording in the cloud.

 

There are some benefits; if I have 5 shows being recorded at the same time, X1 can record the fifth show on an open tuner on a DVR and we don't have to manage that.  It's like having a DVR with 8 tuners instead of two four-tuner DVR's.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Problem Solver

Re: X1 Technical Issues


@Danglfrd wrote:
Why can I not record the same show on 2 different X1 DVR boxes?

Why would you want to? Would that not take up more room , use more tuners?

New Poster

Re: X1 Technical Issues

Is there a way to watch that recorded show on my second DVR? I can watch it on the app on the iPad but not on the other DVR
New Poster

Re: X1 Technical Issues

My brother and I watch the same shows on different TVs.
Problem Solver

Re: X1 Technical Issues

if you have two full x1 DVRs they work as a shared system! when setting things to record the server will decide where to record the show from, and will not record something twice!

New Poster

Re: X1 Technical Issues

There should be a way to override that. Because in our case it is quite frustrating. We watch a lot of the same shows and one of us cant watch them on our own DVR.
Diamond Problem Solver

Re: X1 Technical Issues

Do either of you have a moca filter on the back of one of the DVRs?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Expert

Re: X1 Technical Issues


@Danglfrd wrote:
There should be a way to override that. Because in our case it is quite frustrating. We watch a lot of the same shows and one of us cant watch them on our own DVR.

one of you can get a refurbished 4-tuner from TiVo and then will be a separate dvr from the other X1 dvr. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

I believe we both do
Diamond Problem Solver

Re: X1 Technical Issues

I believe we both do
_________________

If you do,take them off.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: X1 Technical Issues

We used to have them off and only one of the DVRs would record
New Poster

Re: X1 Technical Issues

Can I take them off myself or do I need a technician?
Diamond Problem Solver

Re: X1 Technical Issues

go ahead and then power cycle both of them/


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: X1 Technical Issues

Can you tell me the difference with them taken off?
Diamond Problem Solver

Re: X1 Technical Issues


@Danglfrd wrote:
Can you tell me the difference with them taken off?

Other than seeing all the recordings on both, none


I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: X1 Technical Issues

So both moca filters were removed, and it did fix the problem but another problem arose, when I try to play a show on my DVR that was originally recorded on the other DVR the audio and video skip/lag to the point that its unwatchable. But when I play a recording native to my DVR its fine. Is there an explanation for this?
Diamond Problem Solver

Re: X1 Technical Issues

So both moca filters were removed, and it did fix the problem but another problem arose, when I try to play a show on my DVR that was originally recorded on the other DVR the audio and video skip/lag to the point that its unwatchable. But when I play a recording native to my DVR its fine. Is there an explanation for this?
___________________

Because your in an apt./condo you may have to get a tech out to ensure there is a filter outside ( since you removed the ones inside). And to make sure there's no interference from other units.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Expert

Re: X1 Technical Issues


@CCAndrew wrote:
So both moca filters were removed, and it did fix the problem but another problem arose, when I try to play a show on my DVR that was originally recorded on the other DVR the audio and video skip/lag to the point that its unwatchable. But when I play a recording native to my DVR its fine. Is there an explanation for this?
___________________

Because your in an apt./condo you may have to get a tech out to ensure there is a filter outside ( since you removed the ones inside). And to make sure there's no interference from other units.

SO true.... someone else in that complex could be causing the issues the OP is posting....  If not done right, MOCA is your worst enemy!!!

 

-=Ray=-



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: Playback Sync

Audio/Video DVR Playback Sync on satellite STB, etc.

No, actually I disagree on this. I do not live in an apartment. I have a MOCA filter at egress and have been having playback sync issues since a few firmware updates ago.

This is a known issue according to tier 2.

Comcast keeps breaking things with different firmware updates. It makes the X1 platform feel so 2 years ago and like we're alpha testers again. Expect we get to pay full price for a product that works when it wants to.
New Poster

Re: X1 Technical Issues

I will do that but I'd like to bring this to your attention if I may, we have about 30 recordings combined on our DVRs. I went on the cloud website to look at our recordings and only about 15 recordings are shown on there. It turns out that those 15 recordings are the ones which lag when we try to play them. I attempted to play them on the website and experienced the same lag/chopiness. So of those 15, the only time it plays with no problems is when its played on the DVR it was originally recorded on. Now the other 15 recordings which were not found in the cloud each work perfectly on both DVRs, they all happen to be older recordings. My take out of this is a problem with the cloud. Do you have any input on this? Thanks.
Diamond Problem Solver

Re: X1 Technical Issues

I'll forward it up to one of the other guys on here and he can look at your recordings more deeply than I can.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Regular Contributor

Re: X1 Technical Issues

Moving everything to the cloud is a bad idea.

 

We should be able to at least select which recordings are kept on a local DVR, not in the cloud, so we don't lose sometihng that is important to us (not that it's all not important, since we pay for all of it).

 

And the system should be set up so that we can access our DVR when there is an outage.  It's ridiculous to not be able to watch content that is on a hard drive that is in my house and connected directly to my TV (because there is an outage somewhere).

Frequent Visitor

Re: Sound settings on an X1 box

We have had an issue with no surround ever since we got their box !!!!!!!!!!!! they scratch their heads and have no answers  I have been arguing about this forever and they said if I want a new box  I HAVE TO PAY FOR ONE  that is pure stupidity It is their problem non solvable not mine !!!!!!!! We are looking into different options Never had this problem wit ATT.....BTW our smaller boxes in all our other rooms have surround and the sound is awesome but they can't seem to fix the main dvr which is what we all watch our great tv on  DUH  !!!!!!

New Poster

Re: X1 Technical Issues

Thank you for all your help in this matter, I look forward to hearing from the other person
Frequent Visitor

Re: Sound settings on an X1 box

Have the same unresolved issue! Was informed its a yet unresolved software(?) issue. Just tried again to set surround----no dice
Valued Contributor

Re: Sound settings on an X1 box

For the folks here having surround sound issues, a set top box firmware update is coming for you soon.  Please see this thread for details:

 

http://forums.comcast.com/t5/X1/X1-Audio-How-does-it-work-and-what-should-I-expect/td-p/2400405

 

 


I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Silver Problem Solver

Re: Sound settings on an X1 box


@Leedoug61 wrote:
Have the same unresolved issue! Was informed its a yet unresolved software(?) issue. Just tried again to set surround----no dice

I can set surround and it works with my setup.  But it doesn't stick.  Sometimes it will stick for several days before it reverts.

 

I use my receiver's display option to determine what I am receiving from my X1 DVR.  Once I toggle the X1 surround/stereo/surround, I start receiving DD 5.1 again.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: X1 Technical Issues

I have (2) X1 boxes. I have one in my living room and one in my bed room. When I schedule a series recording in my living room it records the shows in my bed room and I can't watch it in the living room. It used to work fine but a fews weeks ago it started messing up. Any ideas why my recordings aren't recording where they should?

 

Expert

Re: X1 Technical Issues


@aross61175 wrote:

I have (2) X1 boxes. I have one in my living room and one in my bed room. When I schedule a series recording in my living room it records the shows in my bed room and I can't watch it in the living room. It used to work fine but a fews weeks ago it started messing up. Any ideas why my recordings aren't recording where they should?

 


assumption: you mean you have 2 x1 DVRs. If not, disregard this post. Comcast some months ago now has changed multiple DVR homes to 'whole home' service. the series priority list and 'decision' on where to record shows id done by the comcast servers. With whole home, you can watch any recording on any of your DVRs on any of your X1 comcast equipment (dvr/companion). If you can see but are not able to play a recording look on the back of each of your dvrs where the cable attaches to the DVR. if there is an approx 2 inch extra inline 'device' unscrew it and reattach cable. your devices will then not only be able to see but to play the shows.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: X1 Technical Issues

Yes I have 2   X1 dvr boxes but I cant see the recording in my living room which is were I set it to record. The recording shows up on the other box in my bed room

Problem Solver

Re: X1 Technical Issues


@aross61175 wrote:

Yes I have 2   X1 dvr boxes but I cant see the recording in my living room which is were I set it to record. The recording shows up on the other box in my bed room


Remove any moca filters that have been placed between the DVRs. After that you may need to rebbot both boxes. This will make both DVRs talk again. Like Rusty said above, it doesnt matter anymore where you set something tho record. It will record where ever it wants to. however with the filters removed you will have playback anywhere in the home!

 

The filter will look something like this following link, just keep in mind that there must be one left at the cable coming to the home!

 

http://www.ebay.com/itm/like/201196655316?lpid=82

Frequent Visitor

Re: Sound settings on an X1 box

I do exactly the same thing, but it never sticks. As soon as I go back to audio settings on the X1 DVR it's no longer set on surround, but the sound itself doesn't change to surround for even a second, let alone days. I've given up and I'm exploring Direct TV as an option, since I'm way past any time limit for a package discount. Also may consider reverting back to 'normal' Comcast service instead of X1, oh vey
Valued Contributor

Re: Sound settings on an X1 box

Leedoug, this issue is known and a fix is on the way soon. The reasons you're seeing this issue are explained in the link I posted above.

I am a Retired Official Comcast Employee and no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: X1 Technical Issues

There is only one of those filters and its outside and none one either box....it tells me i need to check the to see if the other box is plugged on or powered on

Problem Solver

Re: X1 Technical Issues

And you have the "anyroom" rate code on your bill?
New Poster

Re: X1 Technical Issues


@gotpizza wrote:
And you have the "anyroom" rate code on your bill?

it says anyroom dvr 10.00 on bill

Highlighted
Problem Solver

Re: X1 Technical Issues

In most cases that rate code is free. Both of you DVRs say xg1a or xg1p under the power button? Also when say that the only moca filter you see is outside and it is between the splitter and the line coming from street? Sometimes techs will place these filters on the back of the box or on a secondary splitter.
New Poster

Re: X1 Technical Issues

Hi there,

 

I was talking to a comcast support person who said I could come here and ask my question if she was unable to help me. Well my problem persists past my call. Anyway my issue is I am unable to access the Recorded shows on my non DVR X1 Cable box, which is upsetting. I schedualed the recordings on my non DVR box and they are available on my DVR but I cant get them to play back on my non DVR box once they're there. Also something noteworthy is that the way my house is wired for cable/internet/phone. There are two lines comming from the telephone pole which connect to different parts of my house. The DVR and phone are connected to one of the lines, but my non DVR box and modem are connected to a different line. Could that be casuing the problem? Also, would plugging both my boxes into my router solve this problem so if it is a communication issue they could, in theory, communicate?

Problem Solver

Re: X1 Technical Issues

@Onetrillion wrote:

Hi there,

 

I was talking to a comcast support person who said I could come here and ask my question if she was unable to help me. Well my problem persists past my call. Anyway my issue is I am unable to access the Recorded shows on my non DVR X1 Cable box, which is upsetting. I schedualed the recordings on my non DVR box and they are available on my DVR but I cant get them to play back on my non DVR box once they're there. Also something noteworthy is that the way my house is wired for cable/internet/phone. There are two lines comming from the telephone pole which connect to different parts of my house. The DVR and phone are connected to one of the lines, but my non DVR box and modem are connected to a different line. Could that be casuing the problem? Also, would plugging both my boxes into my router solve this problem so if it is a communication issue they could, in theory, communicate?




It is real common in New England states to have two lines coming to the home. You are going to have to get the two boxes on the same "drop" in order for the thing to work.
As for the router idea, wont do a thing! Each X1 box has its own modem, and that port on the back does nothing except confuse people!
New Poster

Re: X1 Technical Issues

Coping the issue here - as I Just noticed this thread

 

Please see the issue below: 

 

Receiver: Yamaha RX-V671

Projector: Panasonic AE8000,

 

I used to have this setup work great till the past 3 weeks. Now, it's not longer working. The video / Audio via HDMI no longer shows anything on the projector and the X1 box keeps restarting itself. 

 

I had the box replaced as well, but it doesn't seem to do the trick.

 

The setup is as follows: 

 - X1 box HDMI to HDMI 1 input on the Yamaha receiver

 - HDMI to Projector. 

 

- If I connect directly between Projector and X1 box, the setup is done and that bit works.

- I then switch inputs from direct to via the receiver and I get a screen with a purple tint to it.

- At which point the box is very laggy. After a few minutes, it restarts it self.

- And then tries to re-configure it self but then its just stuck - The X1 Box Screen never shows up again and then it re-starts and goes through the same process again. 

 

It seems the issue has something to do with the HDMI resolution. As I can see in the Video Display - it says unknown HD when the projector is on. So somehow something in the box is not able to recognize it? 

 

The Receiver shows the right input to the output resolution using the information.

 

I believe there was a new firmware update to the X1 boxes on Nov 16th ish. Which co-incides with the box not working.

 

Is there some other way to get this working?

 

Thanks

Mihir

Expert

Re: X1 Technical Issues

had another recording at random fail to record. Last man standing, 12/13/2014 7:00pm (central time) channel 432.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 Technical Issues

We have the same problems with X1 Box- Picture Pixilates, then freezes on all channels. Our other TV's work fine, just the one connected to the X1 Box.

New Poster

Re: X1 Technical Issues

hi guys, the problem i'm having is that i woke up this morning and the main x1 box is displaying an error code of RDK-03003.  I have already done the "pull the plug for 10 sec. then replace" i have done the "hold the power button down for 30 sec to do a hard reboot" and nothing has worked yet can anyone help me?

Silver Problem Solver

Re: X1 Technical Issues


@familyhome4 wrote:

hi guys, the problem i'm having is that i woke up this morning and the main x1 box is displaying an error code of RDK-03003.  I have already done the "pull the plug for 10 sec. then replace" i have done the "hold the power button down for 30 sec to do a hard reboot" and nothing has worked yet can anyone help me?


There may be an outage in your area.  If you have an iPhone or Android you can download the xfinity My Account app.  If you select the TV icon at the bottom you can run the Troubleshoot TV tool.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!