Community Forum

X1 – Settings, Remote & Equipment

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@wickerparked wrote:

Has anyone had trouble with delayed response from the XR2 remotes to the X1 boxes?

 

Like if I hit guide, it might pop up instantly, and then I scroll through the channel list for one or two channels and it's fine but then it starts to lag suddenly. And I'll get no response until suddenly it jumps 3 or 4 channels down the list. This has been happening to me constantly on both boxes. Any idea how to fix it? Is anyone else having the same problem? 


wickerparked - I am having our team look into this, as there are other reports of the latency. Is this a general issue or something you have noticed the past week or so?


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: IR extender for RNG 150N


@mkostow wrote:

i have the x1 platform and the RNG 150N box. I want to add an IR extender (wired) but want to make sure it will work. if so, what are the supported models that i can buy?


mkowstow - Our product team confirmed that some IR extenders may work with the boxes, however we do not have a list of supported models and do not sell this equipment on the comcast online store. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: Favorites xvinity x1


@crusty wrote:

How do you bring up you favorites in the new x1 platform.


Currently, favorites is a folder under the On Demand section. It combines your favorite movies, series, personalities and sports teams in one location. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 – Settings, Remote & Equipment


@Natster wrote:

Just upgraded to X1 the other day and so far we're greatly enjoying it.  There are a few functions missing on the XR2 remote that we grew accustomed to on the last system.  "Live," "My DVR" and the "Skip Forward 30 Second" buttons.  I saw the previous post on page 2 on how to switch the "Page Up" button from a 5 minute skip to a 30 second skip, which is great, but what if I want both?

 

I also discovered on the XR2 that the "Yellow" button shortcuts to the sports app.  Is there any way to switch those buttons around so that I could shortcut to Pandora, or assign them some other function?

 

I use a Logitech Harmony 900 remote and with the previous Motorola box I was able to enter some codes that I found online to reprogram the keys on the Comcast remote and then transfer those to my universal remote.  I was hoping that there was perhaps a similar process or even something easier.

 

Thanks for the great customer service.  I have been a long time Comcast customer and have always been more than pleased with the service and product.


thanks, Natster for your comments. Happy to hear you are enjoying the X1 boxes. Few answers

 

- at this time, the page up/down keys will only support one time segment (i.e. 30 sec or 5 min)

 

- You cannot program any keys on the remote at this time (including ABCD keys), however this is a great suggestion. I will share with our product management team


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Contributor

Re: X1 – Settings, Remote & Equipment

I will call support the favorites are definitely shared and dvr manager is mixed also. Thanks

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

PamX1USR wrote:

 

I am experiencing the same delay or sluggishness with the X1 Box that wickerparked mentioned,  there is sometimes a 5 to 10 second delay in whatever I am trying to do, whether it is paging down in the Guide, when I am trying to look at Info in the programs that I recorded or when I want to use the "Exit" or other keys on the xR2 remote and all I can do is wait on the equipment to catch up.  What is causing this and how can this be resolved?

 

Comcast Kara T, do you have any suggestions?. 


ComcastKaraT wrote:

I've seen a few reports of remote latency (delay after key press) in the forum. Let me check in with the product support team to see if there were any known issues. 

 

Is this a general issue or has it been particularly slow over the past few days?

____________________________________________________________________________________

 

 

This has been happening more frequently lately, although it has happened throughout the time that I have had the X1 box.

Contributor

Re: X1 – Settings, Remote & Equipment

I've only had x1 since Saturday but the delay has been alleviated somewhat. There was a mass outage for all three services in my area. I was told by an x1 rep that an Internet outage would increase signal delay. Sure enough when the outage ended the delay became much more manageable. That said there's still an occasional one or two second hiccup
But it's much more manageable than 30 second delays.
Contributor

Re: X1 – Settings, Remote & Equipment-screen saver

Something new... While actively watching a DVR show (not paused or stopped) the screen saver turned on. The sound continued playing. I simply hit a key maybe exit and returned to the playing recorded program. Anyone see this before? First and only time this has happened to me.
Problem Solver

Re: X1 – Settings, Remote & Equipment


@Natster wrote:

Just upgraded to X1 the other day and so far we're greatly enjoying it.  There are a few functions missing on the XR2 remote that we grew accustomed to on the last system.  "Live," "My DVR" and the "Skip Forward 30 Second" buttons.  I saw the previous post on page 2 on how to switch the "Page Up" button from a 5 minute skip to a 30 second skip, which is great, but what if I want both?

 

I also discovered on the XR2 that the "Yellow" button shortcuts to the sports app.  Is there any way to switch those buttons around so that I could shortcut to Pandora, or assign them some other function?

 

I use a Logitech Harmony 900 remote and with the previous Motorola box I was able to enter some codes that I found online to reprogram the keys on the Comcast remote and then transfer those to my universal remote.  I was hoping that there was perhaps a similar process or even something easier.

 

Thanks for the great customer service.  I have been a long time Comcast customer and have always been more than pleased with the service and product.


For "Live" you can use the "Exit" button when you are watching something that you are behind on and that will catch you up to its live feed (similarly you can press the down arrow button on the remote and that will bring up a playbar with some buttons there that can allow you to skip through what you are watching in different ways, and even allow you to turn on/off Closed Captioning, etc.)

 

For DVR you can usually press the XFINITY button and then select DVR there--deifinitely not a single button, but not too bad still.

 

For the Sports app, I believe it's actually the red C button that will bring it up, but only when you are watching a sports program.  I don't believe you can program any shortcuts yourself assigned to those buttons.

Problem Solver

Re: X1 – Settings, Remote & Equipment-screen saver


@Dillinger wrote:
Something new... While actively watching a DVR show (not paused or stopped) the screen saver turned on. The sound continued playing. I simply hit a key maybe exit and returned to the playing recorded program. Anyone see this before? First and only time this has happened to me.

That's odd.  Only seen it come on when you are not watching something--like you are on some menu for some time or finished watching a DVR/VOD item and you are now on its info page.  (Which I believe is how it's supposed to work.)

Frequent Visitor

X1 Platform: Things to watch out for!

Word of advice to those seeking the new X1 Platform. Be sure your installer checks to make sure that the DVR box is communicating with the other boxes in the house. Ours did not and also linked our DVR box to another account! Now we have to have the installer come back and switch out the box so the proper account can be linked to the new box. I gave our installer a $20 tip thinking what a great job he did...wish I had it back. We've spent literally hours on the phone with Comcast trying to get this figured out.  Let's hope it works when the new box is installed. Time to reschedule all those shows again! Sure hope we get a credit!!!

Contributor

Re: X1 – Settings, Remote & Equipment-screen saver

Something new... While actively watching a DVR show (not paused or stopped) the screen saver turned on. The sound continued playing. I simply hit a key maybe exit and returned to the playing recorded program. Anyone see this before? First and only time this has happened to me.

 

 

This happened to me a couple of times until I went into the settings and set the screen saver to 5 hours. The service tech that came to my house yesterday to replace my original X1 box mentioned the issue to me just before he left. I told him I was already aware of the issue, because it had happend to me before. He said it was a bug in the software (just one of many).

Contributor

Re: X1 – Settings, Remote & Equipment

 


@wickerparked wrote:
I've only had x1 since Saturday but the delay has been alleviated somewhat. There was a mass outage for all three services in my area. I was told by an x1 rep that an Internet outage would increase signal delay. Sure enough when the outage ended the delay became much more manageable. That said there's still an occasional one or two second hiccup
But it's much more manageable than 30 second delays.

Ahh I spoke too soon. Watching a DVR'd recording tonight and when I hit fastforward or play it takes like 20 seconds for a response. Makes timing to hit play when the show gets back on very difficult. Any update on this KaraT?

Regular Contributor

Re: X1 Platform: Things to watch out for!


@zamo51 wrote:

Word of advice to those seeking the new X1 Platform. Be sure your installer checks to make sure that the DVR box is communicating with the other boxes in the house. Ours did not and also linked our DVR box to another account! Now we have to have the installer come back and switch out the box so the proper account can be linked to the new box. I gave our installer a $20 tip thinking what a great job he did...wish I had it back. We've spent literally hours on the phone with Comcast trying to get this figured out.  Let's hope it works when the new box is installed. Time to reschedule all those shows again! Sure hope we get a credit!!!


Zamo51 - I am sorry this happened. I am going to send you a PM to gather some account level information.


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
New Poster

Re: X1 Boot Fail

I have had multiple issues with X1 since it was installed last Tuesday.  I now also have a box displaying "Si St" on the front and nothing is happening.  I was watching a recording that froze in the middle -- couldn't do anything -- not the first time this happened -- and unlugged the box -- had to wait five minutes for the box to reset -- went back to watch the show -- it froze in the exact same spot -- so unplugged again -- waited 30 seconds -- same thing again -- third time unplugged for longer -- now I just get "Si St" and nothing else.  Called 877-896-8678 and they say the service is down in my area?  I have 3 slave boxes working fine.

 

I feel like a beta tester with the constant freezing and error messages -- can't connect -- wait a minute -- it's so very disappointing....

Contributor

Re: X1 Boot Fail

does anyone know what the June 4 firmware updated?

New Poster

Re: X1 – Settings, Remote & Equipment

The info pop-ups in the menu are helpful, but they become annoying because they cover other channels/shows in the menu.  I know I can turn these off completely....but I want the info.  Is there a way to hide the pop-up?  It would be great if these either (a) disappear after a set time or (b) there is a button that hides it when pushed.  Every computer system or program that uses a pop-up has addressed this functionality one way or another.

New Poster

Re: X1 Boot Fail

Called 877-896-8678 again and the new person I spoke new has no info. about service being down -- made me unplug the box twice and sit on the phone 30 mintues -- only to set up a service visit -- another few days with no service -- switching to X1 has been a terrible experience... not to mention the "wireless gateway" that they lso installed has been giving me 3 mBps speeds since installed -- I went and connected my old wireless router and get 15 mBps sometimes...

 

I'll update after the service visit!  but looks like a month without television in my living room...

Regular Contributor

Re: X1 Boot Fail


@wickerparked wrote:

does anyone know what the June 4 firmware updated?


All I have noticed so far is that our closed captions now revert to a solid background and we have to keep re-setting them to translucent - starting to really annoy my wife.

 

This is a new bug that has recently appeared that we have never seen before, so I'd attribute it to the latest firmware.

Frequent Visitor

Re: X1 Lost my surround option

I have been having the same issue where the audio setting keeps going back to stereo after selecting surround in the menu.  I have been on the X1 platform since July 2012 and everything was working fine with audio until a recent firmware update at the end of May.  No matter what, it goes back to stereo.  I logged a ticket with Comcast over this and have been on them pretty hard and talking several times a week with their escalation department for X1 support.  I am using an optical connection for audio and up until the last firmware update, the audio setting had to be on surround to get any audio.  Now, it will not let me select surround and reverts back to stereo, but I do have audio and it is utilizing my surround sound and rear speakers.  I have 2 X1 boxes running the same firmware.  When I swap them out, my other box allows the surround option to be specified, but the other doesn't.  Comcast has told me that they made a software change and that my surround receiver is probably not compatible.  I told them that this was a load of bs and they could not explain how one box worked fine and the other was stuck in stereo mode.  We reflashed the firmware with no relief.  They are sending out a technician this weekend to replace the box to see if a new box exhibits the same behavior.  They have admitted that this may be a software bug and will need to investigate further.  As other X1 subscribers, I am familiar with all of the bugs we have seen in the past and they eventually get fixed.  I am glad that I am not the only one seeing this.

 

Gerry

Regular Visitor

Re: X1 Lost my surround option

Gev75,  I have the same issue with losing the suround opton.  It worked fine until the late May firmware download. It is definitely a firmware problem.  I also have let X1 support know of my issue.  Let me know if you or Comcast find a solution. I will do the same.

New Poster

Re: X1 – Settings, Remote & Equipment

when is this box goona roll out in west palm beach fl 

 

thanks 

New Poster

Re: X1 Boot Fail

Try switching the channel of the wifi. It was gettting the same speeds and after changing the channel it went to 3X. 

New Poster

Re: X1 Boot Fail

Changing channel of the wifi did nothing.  Thanks... but there is no interference. 3mBps is not 50mBps that blast promises, no matter how many times you change the channel.  I am a tech nerd and know all about how to access the router and change all the settings.  I've tried it all.  I use a program that shows all wifi signals in my neighborhood and what channel they are using.

Contributor

Re: X1 – Settings, Remote & Equipment

When will x1 be avalible in the indianapolis/bloomington area i want to know.

thanks

New Poster

Re: X1 – Settings, Remote & Equipment

Can everyone please stop asking when X1 will be available to them?  This question has been answered 10 times over on every board -- they'll tell you when they tell you...

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Why would they EVER disable the Favorites option. I only watch like 30 channels. Without the favorites feature, I actually have to scroll through the thousand or so channels to find my channel. That is insane! I also have am elderly parent who uses the favorites on her box. No way will I upgrade them. They will have the box burning in the fireplace by morning.
Problem Solver

Re: X1 – Settings, Remote & Equipment


@xGMANx wrote:
Why would they EVER disable the Favorites option. I only watch like 30 channels. Without the favorites feature, I actually have to scroll through the thousand or so channels to find my channel. That is insane! I also have am elderly parent who uses the favorites on her box. No way will I upgrade them. They will have the box burning in the fireplace by morning.

http://forums.comcast.com/t5/XfinityTV-and-Equipment/X1-Settings-Remote-amp-Equipment/m-p/1707137#M7...

Contributor

Re: X1 – Settings, Remote & Equipment

Is it normal for the fan/hard drive in the X1 DVR main box to be so loud?  It is a constant droning in the background, and when the TV is off or volume low it is very noticeable.  I would put this box in another room, but the satellite boxes do not allow pausing of live TV so it has to stay in there.  It is getting kinda irritating to hear the constant buzzing/humming/fan noise.  Is it normally this noticeable?

 

 

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Why the link? That didn't help with the favorites. It just showed a woman whom was frustrated, because it doesn't have the favorites feature.
Regular Contributor

Sound problems

For the past few weeks, I've been noticing problems with X1's sound. I have it set to "surround" and my TV to "bitstream" so that it passes dolby digial and such to my zvox surround sound system. 

 

What I'm hearing is a lot of variation in sound volume between channels (some are normal, some get really soft) and programs and some (but not all) commercials, during which the commercials also get really soft. Its kind of the opposite effect of the annoying, commercials get really load. Occassionally, I lose sound altogether and may hear a couple of pops.

 

I don't believe this phenomenon happened a month or so ago, and it does not seem to happen when I set the TV to PCM out. I sounds like the X1 is having some sort of levelling problem when it switches between programs that are dolby and non-dolby encoded. 

 

Is anyone else experiencing sound problmes with the X1 (other than the turning to stereo from surround that I've seen a lot of folks write about)

Contributor

Re: Sound problems

Bradbortner, there's all kinds of sound issues. Read through this forum thread. My problems deals with sound dropping really low intermittently than returning to normal. I run the cable box through avr
Silver Problem Solver

Re: Sound problems


@bradbortner wrote:

For the past few weeks, I've been noticing problems with X1's sound. I have it set to "surround" and my TV to "bitstream" so that it passes dolby digial and such to my zvox surround sound system. 

 

What I'm hearing is a lot of variation in sound volume between channels (some are normal, some get really soft) and programs and some (but not all) commercials, during which the commercials also get really soft. Its kind of the opposite effect of the annoying, commercials get really load. Occassionally, I lose sound altogether and may hear a couple of pops.

 

I don't believe this phenomenon happened a month or so ago, and it does not seem to happen when I set the TV to PCM out. I sounds like the X1 is having some sort of levelling problem when it switches between programs that are dolby and non-dolby encoded. 

 

Is anyone else experiencing sound problmes with the X1 (other than the turning to stereo from surround that I've seen a lot of folks write about)


Maybe it is the way the box is hooked up.  I don't have the problem, but I have all my outputs (PS/3, 3D Blu-Ray DVD, X1) going into my Onkyo AVR by way of HDMI.  The output from my Onkyo goes by way of HDMI into my Samsung 3D LED TV.  I started with the 6/2 firmware on the X1 and my sound has always been surround.  It might be that my X1 and my Onkyo can "talk" to each other nicely. <g>


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Contributor

Re: Sound problems

^^^ the problem with sound problems is they can originate from too many places.  I suspect a lot of these problems are in the original broadcast or from the local affiliate.  And "not having them" is probably a time phenomena or a tolerance phenomena - meaning that given enough time and enough attention to what is happening with the sound, one will eventually notice that 5.1 surround is something not fully worked out in the world of TV.  Even with Blu-ray or theater, the number of releases with horrendous sound mixing is a drag - with what should be the most important track - the dialog - taking a back seat to music and explosions, etc.  Or commercials being annoyingly loud - hello mute button, suck it advertisers.

 

Then there are technology issues and HDMI, with all the over-zealous copy protection and hand-shaking, is more of a moving target that SPDIF.  SPDIF is generally reliable and handles Dolby Digital 5.1 just fine - other than having to have yet another cable attached, there is nothing wrong with using it and the sound should be just as good as an HDMI connection.

 

That one or several people don't have the issue with their equipment is a testament to the variability of HDMI.  I used to have the surround to stereo issue and now I don't - because I faked out the EDID the X1 Box is seeing on the handshake.  I could have also reverted to SPDIF, but I'm a bit stubborn and curious so it was more interesting to me to understand the actual nature of the problem.  Either the EDID fake or the SPDIF connection is a lot more economical than changing out an otherwise fine AVR or TV on the hopes that either of those would solve what we hope is a temporay bug.

 

We were watching Franklin and Bash last night and the volume was all over the map - seemed like a production or broadcast problem to me as many shows don't have those severity of issues.  And if it were an X1 "box" problem, it should persist on any content, including commercial breaks, and it didn't seem to.

 

I can remember when we first got DD5.1 cable and 5.1 HD broadcasting was the new thing - the local affiliate for ABC - whoever they are - must have not had automated equipment or it was simply faulty and would often forget to re-enable the center dialog track following a commercial.  Sometimes it would only be for a few seconds and sometimes all the way until the next commercial.

Problem Solver

Re: X1 – Settings, Remote & Equipment


@xGMANx wrote:
Why the link? That didn't help with the favorites. It just showed a woman whom was frustrated, because it doesn't have the favorites feature.

The link was to a reply from an official Comcast representative to a concern another user posted earlier regarding the differences in how favorites work on the X1 box.  It seemed like you had similar concerns, so the official reply seemed applicable.

 

However, it seems that perhaps you thought there are no favorites on the X1 box, or didn't quite know how to set them up and/or use them, in which case a slightly different answer would come into play, one that it looks like another user just recently provided in another X1 thread at http://forums.comcast.com/t5/XfinityTV-and-Equipment/X1-DVR/m-p/1734549#M77484

Problem Solver

Re: X1 – Settings, Remote & Equipment


@PSUGOLD wrote:

Is it normal for the fan/hard drive in the X1 DVR main box to be so loud?  It is a constant droning in the background, and when the TV is off or volume low it is very noticeable.  I would put this box in another room, but the satellite boxes do not allow pausing of live TV so it has to stay in there.  It is getting kinda irritating to hear the constant buzzing/humming/fan noise.  Is it normally this noticeable?

 

 


Yeah, the fan is on pretty much all the time (even if the box is "off", or essentially in standby mode).  It's not extremely loud, but it is fairly noticeable when the surroundings are quiet.  Unfortunately short of having the box somewhere else, it would probably take some type of a firmware/software update for the box to behave differently and use the fan in a different manner.

Valued Contributor

Re: X1 – Settings, Remote & Equipment

I'm curious as to the brand and model of splitters and MoCA adapters that Comcast is using in thier X1 for the Anyroom DVR serivce. If pictures can be provided it'd be appreciated Smiley Happy

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@MikeWolf wrote:

I'm curious as to the brand and model of splitters and MoCA adapters that Comcast is using in thier X1 for the Anyroom DVR serivce. If pictures can be provided it'd be appreciated Smiley Happy


This -  DCT PCT-LPF-1002 - is what I have that they installed...

http://www.wiredathome.com/home-networking/moca-adapters/channel-master-1ghz-moca-filter-for-etherne...

 

I don't have anyroom DVR, but I think all X1 requires this at the point of entry.

Valued Contributor

Re: X1 – Settings, Remote & Equipment

Oh very cool, thanks. And the splitters, would you have any information on that?  Now does the MoCA filter get installed inside the house before the first splitter or does it get installed outside of the home at the ground block?

Frequent Visitor

RF Control of Pace HD Box

I'm brand new to Comcast and have had Triple Play service for little over one week. Pairing my XR2 remote to my DVR was effortless. My HD box in my bedroom is another story. The box is located in my closet and while I've received lots of conflicting stories as to whether it will work or what I should do to make it work, it will not pair with the XR2 and will not work with an IR extender, at least not the one I have. However, it will work with the xfinity app on the phone and iPad with my closet door closed. Something doesn't seem right.
New Poster

Re: RF Control of Pace HD Box

It's disappointing they don't include RF pairing with the slave boxes.  But I have had sucess with this extender below that I use on a PR150BNM that I keep in the basement and run cables up through the floor to my den and kitchen so we can watch the same box.

 

http://www.amazon.com/gp/product/B000C1Z0HA/

Regular Contributor

Re: RF Control of Pace HD Box

He could get an IR extender. But all he really needs for a cabinet is an IR receiver.

These should work.

http://www.amazon.com/gp/aw/d/B002JSDHCY/ref=mp_s_a_1_2?qid=1372602312
Or
http://www.amazon.com/gp/aw/d/B005E2XLNM/ref=mp_s_a_1_1?qid=1372602312
Regular Visitor

Re: X1 – Settings, Remote & Equipment

I recently added the x1 box, Well as of yesterday I am unable to watch my living room tv which has the x1 dvr box . I get a screen that says Xfinity with 3 red dots that says loading and nothing happens. I reset the Internet box, unplugged the X1 dvr box and nothing works. Looks like its time to make a call to Xfinity.
Frequent Visitor

Re: RF Control of Pace HD Box

Good to know this worked. Wish I saw it earlier. Just ordered an IR extender from Monoprice. Will let you know if it works or if it will be going back.
Regular Contributor

Re: X1 – Settings, Remote & Equipment


@MikeWolf wrote:

Oh very cool, thanks. And the splitters, would you have any information on that?  Now does the MoCA filter get installed inside the house before the first splitter or does it get installed outside of the home at the ground block?


My filter was installed outside before the 2-way splitter that feeds the cable modem and the amplified 8-way splitter for our TV outlets.  Originally the filter and the 2-way splitter were outside in a box on the exterior wall, but I recently re-did my wiring and components into a structured wiring cabinet and brought the filter and splitter inside so I'd only have one hole in the wall and also get those components out of the weather - seemed better.  If Comcast doesn't like it, I can put the filter back outside.

Valued Contributor

Re: X1 – Settings, Remote & Equipment

Oh cool. I've always wanted to do a structured wiring cabinet or box of some sort but I never had enough nerve to tear it all down and do it for fear of not having the right lengths of wire or something silly.  I'm looking into using this http://www.amazon.com/dp/B005MROLVK/ref=pe_385040_30332190_pe_175190_21431760_M3T1_ST1_dp_1 and was curious about your thoughts? Need to make sure MoCA will function correctly as well. I figure that the less splitters in place and splitter jumping to occur the better the overall signal would be?

Contributor

Re: X1 – Settings, Remote & Equipment

THanks....  here is a video I made tonight of the noise.  I took it from about 8 inches away, so pretty close, but is this normal or does it sound loud?

 

http://www.youtube.com/watch?v=ZuAHFMzHVBY&feature=youtu.be

 

Also, one more question...when on the guide, is there a way to jump ahead a day at a time?

Valued Contributor

Re: X1 – Settings, Remote & Equipment

I don't think there is currently a way to skip ahead since i've seen alot of other customers complaining about the lack of that ability. Hopefully that changes soon.

Contributor

Re: X1 – Settings, Remote & Equipment

Thanks.  Who sits and designs these boxes and the features?  Seems like they leave out so many that are just obvious to have.  If I want to see what is on next week to set my DVR If I am going away I have to scroll through 7 days of programs?  Jeez.  FAIL.

 

And how do they not allow "Watch All" on the DVR if you have several episodes taped.  I can't just have it auto start the next one like FIOS had.  I used to set it for my daughter to watch a few episodes of a show to fall asleep and now it goes to the DVR screen after it is over.  FAIL.

Contributor

Re: X1 keeps resetting to 720p

Hi ComcastKaraT,

I've read a previous reply by you to another poster regarding the X1 resetting to 720p.  For my setup, this is VERY annoying and worse than my experience with the Moto boxes because at least we had a "Native" resolution option.

Here's my current setup:

 -- X1 to HDTV via component - casual viewing
 -- X1 to Onkyo TX-SR876 to HDTV via HDMI - movies and favorite TV shows

I understand that because my HDTV and receiver accept different resolutions, sometimes when I switch from X1/HDTV to X1/receiver/HDTV or vice versa, the X1, by design, defaults to 720p--I believe Comcast's thinking is that if the user switches to a new TV, at least the user will have A picture.

While even the Moto boxes had issues with "Native" resolution, as long as I powered on my devices in the correct order and with a slight delay to allow the HDCP handshaking to occur in the right order, I rarely had to manually switch the box back to Native from 720p.

The other real benefit to using Native is that you let the more than likely better quality hardware (the user's HDTV or receiver), handle the scaling between 720p and 1080p (ABC, FOX, FX, ESPN and a few others) and all the rest of the channels between 1080i and 1080p.

My suggested solutions:

 

 -- Create a "Native" option in the X1
 -- Save/fix the resolution settings by X1 output type (component versus HDMI)
 -- Add a second HDMI output to the X1 that can have indepenent resolution settings that are saved
 -- Petition Hollywood to do away with HDCP (oops, inside voice)

Please let me know your thoughts.