Community Forum

X1 – Settings, Remote & Equipment

Official Employee

Re: X1 – Settings, Remote & Equipment


@macname wrote:

With X1, every time you turn on your TV you have no idea what to expect (xfinity and beyond).

 

Woke up this morning and discovered an entirely new X1 platform. From what I can see, the new viewing experience is far worse than the one it replaced.

 

Unfortunately, on my SD TV, I can only see a tiny fraction of my guide, my recordings, my settings, etc.  I have tried all manner of resetting.  At the moment it's virtually unusable. 

 

If you select "settings" from the menu while a DVR program is displayed, the video behaves like an old-fashioned vinyl record with a scratch.  The same blip repeats over and over again.

 

I am not someone who often posts to any online forums.  But my experience with X1 has compelled me to find an outlet to share my frustrations with other Comcast customers.


Thanks for your question macname.  Not sure if this will help but try forcing your video resolution to 480i: Press: exit-exit-exit-4-8-0. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: X1 – Settings, Remote & Equipment


@Jill22 wrote:
Is there such a thing as voice command with the new xfinity1 system. I can't find out how to do it with the remote
Thanks for your question Jill22.  Here is some info about the XFINITY TV X1 Remote iPhone App with Voice Control:
https://itunes.apple.com/us/app/x1-remote-exclusively-for/id527726789
http://www.youtube.com/watch?v=v-f_Nwp6N9E

 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Contributor

Re: X1 – Settings, Remote & Equipment

Daniel:

 

The X1 app on my IPHONE 5 is very intermittment when it comes to working. The first screen works OK, but the next two don't at all. I can't change channels manually and forget the third screen. It doesn't even respond.

All 3 screens worked for a bit the first couple times I tried it early in September, but not anymore. App is as buggy as X1 service is/

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Actually the only thing that works is the voice part. the other parts don't at all.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Third night in a row......NOTHING RECORDED!!! Everything we set up to be recorded, did not.

I'm going to try to call Comcast and will report later

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

More glitches tonight, of course.  I can't believe I actually thought everything would be fine.  My DVR stopped responding, held down the power button to reboot, came back for maybe 3 minutes before the video froze again.  I held down the power button again to reboot, came back to an 03033 error.  After about 2 minutes it sudenly came back again.  Anyone else having issues tonight?  Just happened ~10 minutes ago.  I checked my terminal and no surprise it was totally frozen.

 

I checked my DVR signal levels and they seem good, down is +1.8 and up is 46.  Anyone think my problems are still related to signal level?  I can call and get the tech out again (yay).

Contributor

Re: X1 – Settings, Remote & Equipment

One thing I discovered early on, is that all TVs can  affected by 1 bad connection.  The Tech said something about noise on the line.  In my case, I had 1 coax cable replaced between the wall and and satellite box in my daughter's room.  It affected the whole house.  It had a cheap coax connector that I had around for years.  Who knew?

Contributor

Re: X1 – Settings, Remote & Equipment

Firmware build 4827 showed up this morning.

 

Its too early to tell if it is going to do anything, however, the battery meter (wrong) and the 'Built With Love in Philadelphia' (for real?) showed up.

 

Last night the DVR refused to record Bones.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

At 10:03PM CDT, I called Tech Support. At 10:37PM CDT, I was finally connected and explained it has been 3 days now when no scheduled recordings actually recorded. This was in additiion to all the various individual scheduled recordings over the past months that didn't record. She sent a refresh signal to the box and I rebooted. We then tried to record programs that were in progress to no avail. She suggested she send a total reset signal so the box would start fresh. This time the box rebooted itself. We then tried again to record to no avail. A tech is now scheduled for this Friday morning to come to my house. I said I assumed that would be at no charge but she wouldn't confirm that. I can assure Comcast it will be a cold day in you know where that I will pay for that service call. I am getting more serious about a class action suit. We'll see what happens and I'll let you know.

Contributor

Re: X1 – Settings, Remote & Equipment

My SDTV screen was unusable.  The text was supersized, and anytime I nagivated the menus the sound on the system was like an old LP record with a scratch.  Had to have a technician help me... the problem seemed to be that the device got itself inadvertently set to  480p instead of 480i (not quite sure what the difference is between i and p or how the box set itself incorrectly).  Once it was set to 480i the screen became readable again.  Thanks to ComcastDanielS for the offer of assistance.  I feel bad I needed a technician visit but I'm grateful to have my TV working again.

 

I sent an email to comcast_cares@comcast.net.  That was followed up with a phone call from a Comcast service rep who helped schedule the onsite technician visit for me. 

 

X1 is a formative platform.  It's going to take awhile before they shake out all the bugs.  The good news is that X1 does offer some great new functionality.  The bad news is that there are lots of growing pains as the product matures.

Regular Contributor

Re: X1 – Settings, Remote & Equipment

What does an actual build change entail?  Saw my build go from 4816 to 4827.  How is that different that a normal update? 

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Got the update... Remote says 100% ... I wonder if it will fix the red light always on issue?
Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Tried that. Did not work, Last button does not work. Cannont delete recorded shows.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment - Red Light

I was disconnected by chat in the middle of typing a post. They waited 12 minutes and then there was a message that the analyst shut down the room.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment


@A2X1User wrote:

One thing I discovered early on, is that all TVs can  affected by 1 bad connection.  The Tech said something about noise on the line.  In my case, I had 1 coax cable replaced between the wall and and satellite box in my daughter's room.  It affected the whole house.  It had a cheap coax connector that I had around for years.  Who knew?


Interesting.  Did you have issues all the time or just at certain times of the day?  Is there any way to tell how much noise is on the line?  How did they trace the problem down to that one connector?

Regular Contributor

Re: X1 – Settings, Remote & Equipment

1. Check behind every wall plate.. I once had issues where the connection ot the wall plate was coming apart and that caused a ton of noise on the line.

2. Buy some cheap coaxial cables at the local dollar store and see if that fixes the problem. When you do it change 1 at a time and see if the noise decreases.

 

New Poster

Re: X1 – Settings, Remote & Equipment

Got X1 installed this afternoon. One main DVR box and three satellite hd boxes, all hd lcds. During install, tech couldn't get the final satellite box to connect, said to give it time after he left and try to see if it connects, to register. 10 hours later, still receiving this error "rdk-03002". Tried unplugging and plugging to restart. It gets to the xfinity loading screens four dots, and it loads to the third one then shows the error msg. What's the issue here?

Also, one of the TVs with a satellite box ... Keeps reverting to 480p resolution on TV power off/on. I can't even access the menu or guide. I have to press the "exit exit exit 720" just to bring it back.

Less than 12 hrs into x1, Pretty disappointed

Comcast techs, help!
Problem Solver

Re: X1 – Settings, Remote & Equipment


@Calvints24 wrote:
Got X1 installed this afternoon. One main DVR box and three satellite hd boxes, all hd lcds. During install, tech couldn't get the final satellite box to connect, said to give it time after he left and try to see if it connects, to register. 10 hours later, still receiving this error "rdk-03002". Tried unplugging and plugging to restart. It gets to the xfinity loading screens four dots, and it loads to the third one then shows the error msg. What's the issue here?

Also, one of the TVs with a satellite box ... Keeps reverting to 480p resolution on TV power off/on. I can't even access the menu or guide. I have to press the "exit exit exit 720" just to bring it back.

Less than 12 hrs into x1, Pretty disappointed

Comcast techs, help!

The 480p issue may have been solved

push xfinity button then settings- go down list  to the about icon .

Force a update to solve all the old issues

Frequent Visitor

Re: X1 – Settings, Remote & Equipment


@davephillips41 wrote:

1. Check behind every wall plate.. I once had issues where the connection ot the wall plate was coming apart and that caused a ton of noise on the line.

2. Buy some cheap coaxial cables at the local dollar store and see if that fixes the problem. When you do it change 1 at a time and see if the noise decreases.

 


Thanks for the post!  What's the best way to measure how much noise you have?  For me it either works or it doesn't.  I can check the numbers in the diagnostics menu but right now I have only been looking at the DOCSIS downstream and upstream power numbers.  If there were less noise on the line would I see lower (better) upstream numbers?

Regular Contributor

Re: X1 – Settings, Remote & Equipment

I have no idea. What happened with me is there was ingress (leakage) in the line affecting other customers and after 4 service visits in the area found it was coming from my house. They checked the whole line piece by piece and found it was the wall plate. Ever since no issues.

Like I said take off all the wall plates and connections that everything is tight and that the wires are good.
New Poster

Re: X1 – Settings, Remote & Equipment

So with the X1 remotes - you no longer have the ability from this remote to scroll through your inputs (i.e dvd, Wii, component, etc)?  I will have to use my actual TV remote to do that?   Hope I can find it.....

please help

Highlighted
Contributor

Red light solution??


@Titanic1701 wrote:

@MikeBravo wrote:

This morning the red recording light is out. Don't know why.

 

No battery level indicator or icon yet.


I ran across something by accident, and was wondering if someone else can test this. With the red record light on, and nothing recording, I watched and deleted the last program that had recorded. At that time, once it was deleted, the red recording light went out.

 

I posted a bigger response to this on 2 other threads but basically I found certain programs never 'finish' recording(saw this on X2). Now in X1 you have to delete programs one by one till the light goes out and then restore them to the recorded folder.   Yeah I know, PAIN. Oh yeah, do this again everytime the light stays on  till it gets fixed. At least this works for me. Good luck anywhere else. 

Maryland Build 4827

Regular Contributor

Re: X1 – Settings, Remote & Equipment

you can turn off the message bubble in the preferences under settings, I'd like to see the guide have "new" or "repeat" next to or under the show listing so you can see at a glance without the message bubble blocking other shows

Diamond Problem Solver

Re: X1 – Settings, Remote & Equipment

Calvin the 03032 is a signal error there's something along the way that's not allowing the box to communicate, bad piece of cable, splitter, or wallplate would be the things you can check/change

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I'm in San Jose, CA and I've had three X1 boxes since May.  None of them have loud fans.  I suspect that Comcast has multiple vendors making these and a study of serial numbers should turn up the vendor(s) producing the noisy fan units.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I have the X1 box and my Blu-ray player both going through an HDMI switch and then to the TV.  There is an HDMI configuration setting on the TV to regulate audio and video.  I have never observed slippage from surround sound and 1080i resolution in 5 months of usage. When putting in a blu-ray or DVD the switch automatically defaults to the player.

New Poster

Re: X1 – Settings, Remote & Equipment

So the rdk 03002 error was corrected. All I did was wait a full day, then restart and it connected.

On my 480 reverting issue it's still happening. The update option isn't updating, the date it says is August 29.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

One more little annoyance with the new remote:  I can pause, but cannot move forward frame-by-frame on pause as I used to Smiley Sad This used to be very handy when looking at a replay during a sporting event (for example, counting how many steps Lebron James takes in between dribbles: usually 3-5 lol). Oh, that's right , it's his 'crab dribble'.

New Poster

Re: X1 – Settings, Remote & Equipment

I need someone with some solid X1 troubleshooting knowledge.

 

X1 Installed 3 weeks ago and the same issue happens daily.

 

There is 1 DVR and 3 satellite boxes.  EVerything works perfectly except for 1 of the satellites.

Every morning I have to reboot the box as it loses it's guide or loses video completely.  I have swapped the box with another room and still the same.  Then I rearranged the splitter configuration so that the box in question is coming from a completely different (and new) feed from the main 2 way split.  The drop and all splitters and connectors throughout the entire system has been changed along with the input filter and drop.

 

I am tired of taking off time for Comcast to come out and check the signal and verify it is ok....They cannot verify the problem.. I showed them and they had never seen the guide disappear.....The video actually shifts down but there is just a black border.  I can change channels but cant see what's going on.  I originally had fluctuating signal affecting all of t he units but that has been solved.  So while they are here we reboot and all is fine and signal is perfect........I can't imagine what is causing this....Cannot be the STB, as the original is working fine in another room, and I have a new line run from a different leg of the main 2 way......

New Poster

Re: X1 – Settings, Remote & Equipment

The record button has ceased to work on my remote.  I have to go into the shows info and set to record that way.  This is unacceptable. 

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Equipment all lost signal, again, last night (makes two nights in a row).  No joy on reboot at all, but of course they were working when I woke up.  I gave up and called DirecTV today, getting a Genie and two mini-genie's in two weeks.  Good luck to everyone else, I really wanted to like the X1 but it is no where near ready to prime time. 

 

One last rant, there is a major design flaw -- if a DirecTV signal or even the old Comcast DVRs loose their signal at least you can watch recorded shows.  They're on the local hard drive after all.  Not so much on the X1 even though the shows are still local, what were you thinking Comcast???  Don't get me started on the upcoming X2 where your shows are stored on Comcast servers and you need a connection to stream them.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

How do we get better info and help? Left this morning and my X1 DVR and 4 terminals were working. Came home this evening and all were dead in the water. After waiting an hour on the phone, the csr was totally unable to help, and could only enter a ticket to escalate. So by someone pushing out a defective update, they crashed my entire house. Given the time on hold, the same bozo decision must have pushed it to lots of other folks. There appears to be no way that the csr or supervisor can send the boxes the former firmware that worked. Is anyone at Comcast listening? Directv is starting to look good.
Frequent Visitor

Re: X1 – Settings, Remote & Equipment


@paul1845ga wrote:
How do we get better info and help? Left this morning and my X1 DVR and 4 terminals were working. Came home this evening and all were dead in the water. After waiting an hour on the phone, the csr was totally unable to help, and could only enter a ticket to escalate. So by someone pushing out a defective update, they crashed my entire house. Given the time on hold, the same bozo decision must have pushed it to lots of other folks. There appears to be no way that the csr or supervisor can send the boxes the former firmware that worked. Is anyone at Comcast listening? Directv is starting to look good.

Join me!  After a nearly a month (hard to believe I put up with this garbage that long) I am finally excited to move back to a whole-house DVR system that doesn't crash (not to say it's perfect but at least they have a beta team that tests their software before pushing to paying customers). 

 

FYI I had issues at night on nights when no software updates were pushed so that may or may not have been your issue.  I am convinced when you don't have a VERY clean and strong signal to the upstream RF router you're going to have issues with this equipment because of poor design choices and unrealistic assumptions. 

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I reported earlier this week that we could not record anything for 3 days in a row. We worked with a csr for an hour to no avail and finally scheduled a tech for Friday AM. Sure enough, starting the next day, the record function has now worked flawlessly for 3 days in a row so we cancelled the visit. I'm sure the tech would not be able to find the original problem now. Since our record function has been hit or miss for 3 months, I'm sure we will have a problem again but for now, we'll enjoy the recordings while we can.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Not sure how to get a cleaner signal. We are the only tap on the box at the street, have a clean run of the 'fat' coax, etc. Tech who did the install last week was worried that the signal was almost too good. He installed an 8 port unity gain splitter amp for the 5 boxes. Unused taps have terminator resistors (which I provided, as he did not have any), so reflections should be minimal. All signal was within spec both up/down. Internet supports 50 MB+ down. The couple of ancient DTA's in the system still work fine, but are in rooms we only use occasionally. What is beyond annoying is all has been fine for a week, nothing physically has changed, the all of a sudden everything X1 crashes. That can only come from an update that was poorly tested.
Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Some updates on this situation that may be helpful for others. Problem is not resolved, but have better information. Whatever update was pushed caused all boxes in my system to fail to boot. Boxes display an error of RDK 03003 or 03004, along with a message to call 1-800-COMCAST for help. DO NOT bother to call that number, as the standard support techs seem to have limited ability with X1. I learned that the hard way. If you have an X1 problem, ONLY call the special X1 support line 1-877-896-8678. These folks are the X1 specialists and even better, there is none of the 20 questions automated routing system to go thru. Be sure to write down that number or bookmark this message!

The tech was able to confirm that signal levels were proper on all boxes. She said RDK errors are indicative of firmware problems, and if a simple reboot doesn't solve, what happens is the ticket gets assigned to a specific person in 'Level 2', which is the group who can decode the error codes and then push whatever needed firmware to the boxes. There appears to be no mechanism to change the priority of cases assigned in level 2. The bad news is the stated response window for level 2 is up to 48 hours, though she said it rarely takes that long. There is no option for X1 to swap boxes at the local Comcast storefront, as with regular hardware. Trying to dispatch a tech appears to be no help, as the next service appointment is 3 days out in our area.

These are not the answers or service levels we all want, but they are reality for now. I am going to give this a try before reverting back to the previous technology, as X1 really did what I wanted just fine for the 2 weeks since it was installed, and the old technology did not.
Frequent Visitor

Re: X1 – Settings, Remote & Equipment


@paul1845ga wrote:
Some updates on this situation that may be helpful for others. Problem is not resolved, but have better information. Whatever update was pushed caused all boxes in my system to fail to boot. Boxes display an error of RDK 03003 or 03004, along with a message to call 1-800-COMCAST for help. DO NOT bother to call that number, as the standard support techs seem to have limited ability with X1. I learned that the hard way. If you have an X1 problem, ONLY call the special X1 support line 1-877-896-8678. These folks are the X1 specialists and even better, there is none of the 20 questions automated routing system to go thru. Be sure to write down that number or bookmark this message!

The tech was able to confirm that signal levels were proper on all boxes. She said RDK errors are indicative of firmware problems, and if a simple reboot doesn't solve, what happens is the ticket gets assigned to a specific person in 'Level 2', which is the group who can decode the error codes and then push whatever needed firmware to the boxes. There appears to be no mechanism to change the priority of cases assigned in level 2. The bad news is the stated response window for level 2 is up to 48 hours, though she said it rarely takes that long. There is no option for X1 to swap boxes at the local Comcast storefront, as with regular hardware. Trying to dispatch a tech appears to be no help, as the next service appointment is 3 days out in our area.

These are not the answers or service levels we all want, but they are reality for now. I am going to give this a try before reverting back to the previous technology, as X1 really did what I wanted just fine for the 2 weeks since it was installed, and the old technology did not.

Good info!  Hope everything works out.  I live in an older neighborehood with many neighbors who all have comcast.  Amazingly I had a problem-free night last night streaming recorded shows from my DVR to one of my terminals but it's too little too late.  I may check it out again two years from now when my DirecTV contract runs out.

Contributor

Re: X1 – Settings, Remote & Equipment

Another day as an X1 customer means another day of problems and disappointment.  The quality of the X1 offering has one redeeming feature though: it demonstrates that the kind of technological problems associated with the implementation of Obamacare are not unique to the federal government.  X1 and ACA are two peas in the same pod.

 

I have two X1 DVDs.  When I try to record programs on my Living Room DVR they don't show up there listed under Saved->Recordings or Saved->Scheduled.  But if I turn on my Master Bedroom DVR, I see the programs listed there.

 

I thought I was supposed to be able to see any programs recorded on either device from either TV.  Sometimes I can.  Other times I can't. 

New Poster

Re: X1 – Settings, Remote & Equipment

I am having an issue trying delete scheduled recordings. My wife had setup 3 different shows as series recordings from the search feature. The show were American Dad, Family Guy, and Bobs Burger. The dvr ended up recording all available eposides on FOX and cartoon network. We cancelled the series recording for all the shows
But the scheduled recordings still show the shows as scheduled to record. I tried manully deleting the shows individually but they still show and record
I tried checking for an update and also reintializing the dvr. What can i try to do to completely cancel these recordings? COMCASTLARRY can you help me? Im a tech in freedom region and cannot get an answer locally
Regular Contributor

Re: X1 – Settings, Remote & Equipment

I had to eliminate a couple of series recordings for the same reason, they finally disappeared after I unplugged the box for a few minutes then when it rebooted they were gone. Also , fortuntely, I've only had one missed recording so far.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I reported earlier this week that we could not record anything for 3 days in a row. We worked with a csr for an hour to no avail and finally scheduled a tech for Friday AM. Sure enough, starting the next day, the record function has now worked flawlessly for 3 days in a row so we cancelled the visit. I'm sure the tech would not be able to find the original problem now. Since our record function has been hit or miss for 3 months, I'm sure we will have a problem again but for now, we'll enjoy the recordings while we can.

_____________________________________________________________

 

Update-

Spoke too soon. Last night (Friday) all the scheduled programs did not show up as recorded after their time was up but they were still shown in the scheduled category. So we rebooted again and when the system came up, they were all shown in the recorded category. Maybe that's what we have to do when this situation occurs again.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Is this a known issue with resolution planned? Every time I turn on the tv, I seem to be allowed one shot with the remote and then I am frozen out for about 3-5 minutes. In other words, I turn on tv, select the xfinity button or guide button, and then I stay stuck on that page without being able to do anything for a while. Is there something I can do to avoid this? Is Comcast aware of this?
Thanks for the help
Regular Contributor

Re: X1 – Settings, Remote & Equipment

yes and both are almost as well planned but slightly less lethal than the iraq war

New Poster

Re: X1 – Settings, Remote & Equipment

Yes.Comcast does replace old remotes with a new one for you.Just take your old remote to your nearest Comcast/Xfinity Store/payment center,& give them your customer info & they will give you a new one.I've done this a couple times since being a Comcast customer for a number of years now without any problem at all.They have also replaced my DVD cable boxes twice now with new ones without question.I am very pleased with the great customer service I have received@my Xfinity store/payment center here in Langhorne,PA area!! :-) It has been exceptional everytime I've gone there.I hope that you have the same great customer service experience as I have.Best of luck to you & I hope I've helped answer your question.
Regular Contributor

Re: X1 – Settings, Remote & Equipment

Since the latest build update, we no longer can access the X2 User Interface. Has anyone figured out the new input code for X2?
Contributor

Re: X1 – Firmware Update 4910

4910 showed up yesterday morning.

 

It's too early to tell what it addressed, but we already had a scheduled show not record and we still experience the chronic frustration of deleting recordings, erasing them, and having them magically return to the deleted list. So, it didn't fix that.

 

However, something strange just happened today.

 

I just turned the TV on and all of a sudden my dolby digital was gone. I rechecked all my settings and they were okay. No joy. I looked again, and out of curiosity I changed the audio setting on my X1 from Stereo where I always go dolby digital out of my Kenwood VR-9060 home theatre (I don't know why) to Surround. In this setting I got NO sound.

 

I changed it back, checked my home theatre again, turned everything off and on again, but still couldn't get my surround sound. Being relentless, I went back to the X1 audio and changed it again from Stereo to Surround. This time it worked and my full dolby digital surround sound came back.

 

But, why if I had been getting full surround with the X1 in the 'Stereo' setting was I now having to switch to 'surround' mode to get it?

 

The craziness never stops.

 

Now, I'll have to watch to see if the audio from the box STAYS in surround mode.

Regular Contributor

Re: X1 – Firmware Update 4910

I just checked and 4910 is on my main X1 box now. My Yamaha receiver went right to Dolby DIgital mode, so I guess I have no problem. I just hope this minor update fixed the red light recording light always on issue.

 

Only problem I have right now is minor. When I turn on the TV, it takes about 30 seconds for the HDMI handshake to work properly with my Samsung LED DLP TV so I get a picture. Search for signal comes up a few times and then the connection comes up.

 

I am using good Monster HDMI cables I have used for 5 years with the older boxes. I wonder if it's just the way HDMI handshaking is (on my plasma in the bedroom with the satellite box it connects almost immediately). Once the signal connects fine, the picture quality is great at 1080p60.

Regular Contributor

Re: X1 – Firmware Update 4910

Are they high speed with ethernet? I replaced some good audioquest cables because they weren't. They now rate hdmi cables as either high or low speed and either speed can come with or without ethernet. You don't need expensive hdmi cables but if your having handshake issues I would definitely go get new hdmi 1.4 high speed with ethernet and maybe that'll fix it

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Recently had X1 installed using the same customer service center, ordered it thursday was installed sunday morning and the tech did a great job-even ran a new line from the pole to my house.

Contributor

Re: X1 – Firmware Update 4910


@cldlhd wrote:

Are they high speed with ethernet? I replaced some good audioquest cables because they weren't. They now rate hdmi cables as either high or low speed and either speed can come with or without ethernet. You don't need expensive hdmi cables but if your having handshake issues I would definitely go get new hdmi 1.4 high speed with ethernet and maybe that'll fix it


Hey, great information on the new HDMI cables. I was totally clueless and I try hard to keep up on things. 

As for using them, from what I read, my current monster cables that support HDMI 1.3 are supposed to be good enough to provide full 1080p. 

 

Have you heard anything otherwise?