Community Forum

X1 – Settings, Remote & Equipment

New Poster

Re: X1 – Settings, Remote & Equipment

Please find out what the tech did and share it, I would love to have one remote do it all.  Have a Yamaha receiver as well...

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Has anyone on the west coast (Seattle where I am or other) had DVR and terminal issues the last two nights?  Last night on the X1 DVR my kid was in the middle of Little Einsteins and suddenly BAM gray screen but it still had audio (and I had a sad kid).  After he went to bed I tried a few hold-the-power-button-down reboots but even though the box came back to the clock display the output never came back and it was unresponsive (no audio after the reboots either).  We gave up and went to the other room with the terminal.  It was also unresponsive even though it was showing the channel with video and audio.  After a reboot it was still unresponsive with no video or audio.  Same problem with the terminal two nights ago.  Both times it got through 4 dots on boot on both boxes.  I haven't checked either today. 

 

What is going on COMCAST??  I love being a guinea pig as much as the next guy but did this stuff even go through testing?  Has anyone had any luck getting a refund for days without X1 service?

 

I really want this to work too.  I came from DirecTV with whole-home DVR that let me have multiple DVRs in different rooms that all shared their playlists with each other and just worked, no reboots, no crashes, no freezes, no sad kid.

Regular Contributor

Re: X1 – Settings, Remote & Equipment

As for the remote battery indicator...interesting tidbits here....

 

On the main X1 DVR box...there's nothing there at all in regard to remote battery indicator. No icon "With Love from Philadelphia" either.

 

On the satellite box in the bedroom, the remote battery indicator is there, but comes up saying UNKNOWN. No icon either.

 

I like he X1 paltform, but they need to fix the problems with it pretty quickly or a lot of people are going to abandon it. Imagine what will happen when X2 comes out and recording get lost in the cloud left & right.

 

 

New Poster

Re: X1 – Settings, Remote & Equipment

What is the status on the INPUT button? Driving me nuts. to me that seems like a basic feature. how could you forget? can I jsut reprogram one of the color buttons?

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

RE: the remote. I sent the original poster a private message asking for information and he has not responded back.

 

There are so many issues I'm having the last thing I can do right now is search for a solution for a remote that works.

 

Comcast is an absolute disaster. I went to get my iPhone fixed today and the guy who I work with came out huffing and puffing all worked up on his phone. He was on hold. With Comcast. For 45 minutes. Simply trying to get his business internet hooked up.

 

And he had been hung up on a couple times already.

 

I could go on and on about the stories I hear every day out there selling Real Estate. I tell people run, don't walk, don't think about it, run..... if at all possible they can't deal with the BS that comes along with being a Comcast customer.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Awesome now I am stuck in a reboot loop with error RDK-03032 on the terminal.  What the heck.

 

I saw on the Comcast Facebook page a few comments about it being a low signal level.  I was able to check my levels before a reboot on System page 5 in diagnostics and my downstream receive power was around -7.9 IIRC and upstream power was around 54.  Are those causing my issues?  Any suggestions (maybe the zero gain amp)?  I have a tech coming this Saturday bringing a third terminal (can't wait for more issues), I'm going to have him check my levels on all outlets and ask for the amp if they are low.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Awesome just got a new error message on my terminal

 

Your player must be restarted due to a system error.  Please use the button below to restart.  If you see this message again after restarting, contact Customer Care at 1-800-XFINITY, or live chat with an agent at http://comcast.net with the following diagnostics code: xcl-1.

 

And there's a restart button.  Which of course does nothing because the system appears to have hung.  Has anyone seen that code before?

Diamond Problem Solver

Re: X1 – Settings, Remote & Equipment

Stahl your downstream should be between 8 and -8 and upstream should be between 35 and 50, see if theres any splitters you can either eliminate or reconfigure to help the signal or you'll keep getting that error. Its not necessarily a signal based error its an error that the box cant communicate with the system, sometimes a bad piece of cable or bad wall plate contributes

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: Small picture, Output resolution N/A on terminal

So I tried hooking up with component.  A new problem came up.  It worked perfectly fine at the Xfinity screen just like HDMI.  Once it went to the loading screen, the TV had a picture reset, then had a jumbled picture.  The cable box was outputing a resolution the TV couldnt understand.  Since the TV has everything except 1080p I assume its that.  Once the cable box fully booted up, I plugged in the HDMI cable, and then the picture popped in on the component.  I switched to HDMI and it also worked there.  However, once I pressed the Xfinity button to get to the video settings, the picture got small again.  And pressing the Xfinity button puts the menu off the screen, so I couldnt see if there was a choice to choose resolutions.

 

I tried rebooting and going through the same process again to see if I could see the menu in a different way, but after the first time, plugging in the HDMI does not fix the picture.  Component hookup is just displaying an incompatible resultion.  

 

Any other ideas?

Highlighted
Diamond Problem Solver

Re: Small picture, Output resolution N/A on terminal

Atolicus, try with just coax

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Contributor

Re: Small picture, Output resolution N/A on terminal

This morning the red recording light is out. Don't know why.

 

No battery level indicator or icon yet.

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@goldengirl365 wrote:

I was told by a great tech  over the phone that this is a national problem, not a specific one.  Apparently comcast does program updates and fixes in the wee hours of the morning (actually saw it happen one night at 2AM) and when the boxes are restarted they revert to 720 rather than user settings.  Once they have a fix it will correct everyones DVR.


Mine sticks to 1080p/60. Must be a regional thing. Of course, now that I say that, it will revert to 720p tonight. Smiley Happy

Regular Contributor

Re: Small picture, Output resolution N/A on terminal


@MikeBravo wrote:

This morning the red recording light is out. Don't know why.

 

No battery level indicator or icon yet.


I ran across something by accident, and was wondering if someone else can test this. With the red record light on, and nothing recording, I watched and deleted the last program that had recorded. At that time, once it was deleted, the red recording light went out.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Today, 10/04/13, Comcast had a major software update that solved the constant red light for record being on all the time..Also fixed the constant bright panel lights on the x1.

 

Great work Xfinity!!!!!!!!!

Tags (1)
New Poster

Re: X1 – Settings, Remote & Equipment

Fantastic news!  I just got the X1 system at home and am so happy.  Everyone at home enjoys it tremendously.  So far....no glitches.

New Poster

Need codes for X1 XR2 remote

I'm a custom installer for residential installation systems and have several customers who we can't install b/c we don't have the remote control codes to integrate w/ their AMX, Crestron control systems. A few RC mfrs like Logitech and Universal Remote have done whatever black magic is necessary, but no one else on the web seems capable of capturing these commands directly from the XR2. Comcast, please publish the codes or release a pronto CCF file. This is not about controlling my other devices with your remote. This is about controlling the X1 with someone else's remote. Dish has it; DirecTV has it; Sony, Panasonic, Tivo, all have remote controls that are easily integrated by others. Yours happens to be very difficult but apparently not impossible (per Logitech & Universal), but we need you to not play so hard-to-get. Please publish the codes.

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@boldknight wrote:

Today, 10/04/13, Comcast had a major software update that solved the constant red light for record being on all the time..Also fixed the constant bright panel lights on the x1.

 

Great work Xfinity!!!!!!!!!


What area are you in? Maybe not so great when you find out they fixed the panel lights brightness issue in my area last month. We also had the record light issue fixed, but that came back.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment


@Andrew.lindsay wrote:
Stahl your downstream should be between 8 and -8 and upstream should be between 35 and 50, see if theres any splitters you can either eliminate or reconfigure to help the signal or you'll keep getting that error. Its not necessarily a signal based error its an error that the box cant communicate with the system, sometimes a bad piece of cable or bad wall plate contributes

Thanks for the post!  I'll take a look this afternoon and see if I can make it any better.  IIRC there is a 2x1 splitter at the input so the cable modem has priority then an 8x1 for the rest of the coax in the house.  I could try to chain a few smaller ones instead since I'm only using three coax lines and see if that helps.

 

Would a no gain amp help?  The whole concept baffles me honestly because I thought the whole point of an amp was to boost the signal, i.e. add gain.

 

Thanks again!

Frequent Visitor

Re: Small picture, Output resolution N/A on terminal


@Atolicus wrote:

So I tried hooking up with component.  A new problem came up.  It worked perfectly fine at the Xfinity screen just like HDMI.  Once it went to the loading screen, the TV had a picture reset, then had a jumbled picture.  The cable box was outputing a resolution the TV couldnt understand.  Since the TV has everything except 1080p I assume its that.  Once the cable box fully booted up, I plugged in the HDMI cable, and then the picture popped in on the component.  I switched to HDMI and it also worked there.  However, once I pressed the Xfinity button to get to the video settings, the picture got small again.  And pressing the Xfinity button puts the menu off the screen, so I couldnt see if there was a choice to choose resolutions.

 

I tried rebooting and going through the same process again to see if I could see the menu in a different way, but after the first time, plugging in the HDMI does not fix the picture.  Component hookup is just displaying an incompatible resultion.  

 

Any other ideas?


I had the exact same problem with an older, ~2003 ish, 720P panasonic plasma.  HDMI would be a 1/4 of the screen picture in the upper left corner, and component would be lots of small horizontal white lines on a black screen that were flickering.  I had to unplug HDMI just to get it to boot, then after it finished booting with component and I got the flickering lines, I could plug HDMI in and after hitting something that filled the screen like guide it would be fine.  What I noticed is if I then unplug HDMI after I get a good picture and leave it on component after that it is fine even after a reboot.  Just don't try HDMI anymore after you get it good on component.  It sucks but I'm sure it is an HDCP issue and my (and maybe your) TV just can't handshake right over HDMI.  Component seems fine over 1080i in the settings screen.  Hope that helps!

Diamond Problem Solver

Re: X1 – Settings, Remote & Equipment

If you can just use what you need. Using just a 4 way splitter would get you in spec. A no loss amp works great especially for x1. You're right the whole point of amps is to boost signal but the x1 boxes are like modems and use the downstream and upstream signals that you can't amp with a normal amp. Hope that made sene

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Bronze Problem Solver

Re: X1 – Settings, Remote & Equipment


@boldknight wrote:

Today, 10/04/13, Comcast had a major software update that solved the constant red light for record being on all the time..Also fixed the constant bright panel lights on the x1.

 

Great work Xfinity!!!!!!!!!


My 3 X1's are still showing 9/11 update and 4827 build - and the red lights are still on.  Check the "About" screen under settings and let us know what your info is.

Bronze Problem Solver

Re: Small picture, Output resolution N/A on terminal


@Titanic1701 wrote:

@MikeBravo wrote:

This morning the red recording light is out. Don't know why.

 

No battery level indicator or icon yet.


I ran across something by accident, and was wondering if someone else can test this. With the red record light on, and nothing recording, I watched and deleted the last program that had recorded. At that time, once it was deleted, the red recording light went out.


Didn't work for me.  I think I remember someone saying their red light went out once they cleared out their "Deleted" folder.  I tried that - didn't work.

Bronze Problem Solver

Re: Small picture, Output resolution N/A on terminal


@MikeBravo wrote:

This morning the red recording light is out. Don't know why.

 

No battery level indicator or icon yet.


The battery level indicator arrived with the 4827 build for me.  Not sure how helpful it is - my DVR's all read 5%.  My red lights are still on.

Contributor

Re: Small picture, Output resolution N/A on terminal


@manamok wrote:

@MikeBravo wrote:

This morning the red recording light is out. Don't know why.

 

No battery level indicator or icon yet.


The battery level indicator arrived with the 4827 build for me.  Not sure how helpful it is - my DVR's all read 5%.  My red lights are still on.


This is perhaps what is most puzzling and consequently the most frustrating aspect of our whole X1 experience to date. 

 

How hard would it be to broadcast an e-mail announcing a new firmware update so that vast multitude of us suffering could get a jump on possibly obtaining some relief. God knows they bombard us with enough junk e-mail inviting us to watch this or that, subscribe to this or that----buy this or that!

 

Even worse, how could upate 4827 be out there in the wild, our box be still be on 4816, and yet we NOT BE ABLE TO FORCE DOWNLOAD the newest one???? 

 

Is it something we said?

 

Anyway, it may be a coincidence, but our red recording light finally went out sometime after we erased all our deleted recordings.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Although I have not previously posted, I have been reading this Forum religiously. We had X1 installed last Spring and have now had 5-6 months experience. We were probably one of the first in the Chicago Suburbs and have a main DVR with 3 Sat boxes. Previously we had Comcast's whole house DVR service and the X1 was offered as the latest state of the art upgrade.

Unfortunately, we have experienced all the problems that have been expressed on this Forum but not to the extent that we want to go back to the previous system mainly because of the 4 program DVR capability. That meant a lot to us while away for various parts of the Summer. In addition to red lights being on when they shouldn't and the cumbersome guide non skip day function and the periodic freezing requiring rebooting, the most exasperating problem is the random skipping of recording programs. We can never be sure that everything we schedule will actually be recorded because almost every 2nd or 3rd day at least one scheduled program doesn't record. It hasn't been a major disaster because of On Demand capability. But how about this? We were watching the Football game live Sunday night and scheduled the Breaking Bad finale BUT IT DID NOT RECORD!!! Oh well.

Finally, I wanted to mention one technical glitch that you should be aware of but hasn't been reported. Last night, about 10:30PM, on our bedroom set, my wife changed the channel and suddenly the TV screen went to all blue signifying it no longer was receiving a signal from the Sat box. This box had frozen a few times requiring a reboot but we never had a blue blank screen before. I rebooted 3 times with no results so finally called Comcast for the very first time for this X1 system. Surprise, I immediately got tech support, Antonia, and she advised me she was quite familiar with the X1 system. After a few questions and a refresh signal which didn't work, she asked me if I would check the input selection on the TV set. The TV remote was actually put away and not touched but when I dug it out and checked the input selection, it was on Cable 1, not HDMI. As soon as I changed it back to HDMI, my picture was back. For some unexplained reason, the Comcast remote, during a simple channel change, had reset the input on the TV to non HDMI so the TV set wasn't connecting to the Sat box. Thank you, Antonia!!

Valued Contributor

Re: Need codes for X1 XR2 remote


@PVDude wrote:

I'm a custom installer for residential installation systems and have several customers who we can't install b/c we don't have the remote control codes to integrate w/ their AMX, Crestron control systems. A few RC mfrs like Logitech and Universal Remote have done whatever black magic is necessary, but no one else on the web seems capable of capturing these commands directly from the XR2. Comcast, please publish the codes or release a pronto CCF file. This is not about controlling my other devices with your remote. This is about controlling the X1 with someone else's remote. Dish has it; DirecTV has it; Sony, Panasonic, Tivo, all have remote controls that are easily integrated by others. Yours happens to be very difficult but apparently not impossible (per Logitech & Universal), but we need you to not play so hard-to-get. Please publish the codes.


I don't know if you are familiar with the L5 remote or not, but I was able to download an L5 version of the XR2 that works fine.  I am pretty sure that the codes were learned.  The L5 has "Full Assign" and "Quick Assign" learn modes.  I suspect that the "Full Assign" mode was used to record the commands, since It records the command twice.  The advantage is that if there is a parity bit change, one command has a + parity bit while the other has a - parity bit.  So, if the receiving device is expecting the parity bit to be toggled, one of the recorded commands works.  I hope this helps.  If not, you might try remotecentral.com.  There is a lot of discussion regarding the XR2 remote.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment


@Andrew.lindsay wrote:
If you can just use what you need. Using just a 4 way splitter would get you in spec. A no loss amp works great especially for x1. You're right the whole point of amps is to boost signal but the x1 boxes are like modems and use the downstream and upstream signals that you can't amp with a normal amp. Hope that made sene

The splitter definitely makes sense, I totally forgot it's passive and signal loss is even across output ports whether they are in use or not.  I think I will have to read more about the no loss amps before I understand them totally but I appreciate your response.

 

I switched my 8x1 out to a 4x1.  Numbers before were -9 and 54, now they are -3 and about 51.  Hopefully this helps everything out.  I'll still telll the tech tomorrow I want them to put the amp in to see if the numbers improve more (especially upstream).

Diamond Problem Solver

Re: X1 – Settings, Remote & Equipment

Ask for an evo no loss amp

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Contributor

Re: Small picture, Output resolution N/A on terminal


@manamok wrote:

@Titanic1701 wrote:

@MikeBravo wrote:

This morning the red recording light is out. Don't know why.

 

No battery level indicator or icon yet.


I ran across something by accident, and was wondering if someone else can test this. With the red record light on, and nothing recording, I watched and deleted the last program that had recorded. At that time, once it was deleted, the red recording light went out.


Didn't work for me.  I think I remember someone saying their red light went out once they cleared out their "Deleted" folder.  I tried that - didn't work

 

Maryland-Build 4816-Sept 11(What if we all added this so we might see national trends on our own?)  Anywho, I also have the red light and remembered that in the X2 version, Modern Family showed 3 shows as 'still recording' even though they finished 3-4 days ago. (Someone else in the forums mentioned Modern Family was doing this) The X1 version did NOT show them as recording.  So I watched them tonight and as as soon as I deleted the last one the record light went out. Solution? Check your X2 if possible. 

 

Contributor

Re: X1 – Settings, Remote & Equipment

Here's a new one.....

 

Went to view "The Simpson's Homerland" episode we had recorded. Turns out that there were big gaps in the recording at the beginning and then further on where the recording stops and you are left with just a blank, black screen. If you fast forward, you eventually got the epsiode were it picked up recording again. 

 

Fortunately, we were able to see it On Demand which ironically has been working quite well.

 

There never seems to be an end to the diversity of strange problems visited upon us by this system.

Bronze Problem Solver

Re: Small picture, Output resolution N/A on terminal


@MikeBravo wrote:

 

Even worse, how could upate 4827 be out there in the wild, our box be still be on 4816, and yet we NOT BE ABLE TO FORCE DOWNLOAD the newest one???? 

 

Is it something we said?

 


Actually I have 3 X1 DVR's - two have the 4827 build the other has the 4816 -nothing I do seems to make the third DVR update to the 4827.  Maybe it was something I said.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I just got the new Update.  Yes, they fixed the red recording light that was always on and fixed the intensity control for thge Green Circle.  Congrats to the Software team!!!

 

Now, if they could only fix the Tech Support phone lines that many, like me, have to wait 45 minutes, then get disconnescted, then have to call again and wait 45 minutes... AND.....the continual recording saying  ..."We are having heavy call volmue at this time" and at 3:00am??  They need to hire more USA help and no more Phillipinos.

 

 

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Do you mean the update dated Sept 11 ? If so, my red light has been stuck on with that update.



I just got the new Update. Yes, they fixed the red recording light that was always on and fixed the intensity control for thge Green Circle. Congrats to the Software team!!!

Now, if they could only fix the Tech Support phone lines that many, like me, have to wait 45 minutes, then get disconnescted, then have to call again and wait 45 minutes... AND.....the continual recording saying ..."We are having heavy call volmue at this time" and at 3:00am?? They need to hire more USA help and no more Phillipinos.
Regular Contributor

Re: X1 – Settings, Remote & Equipment

Went to watch TV in the bedroom with the satellite box. But red light is blinking and green and yellow lights on all the time. No picture. What's going on????
Frequent Visitor

Re: X1 – Settings, Remote & Equipment

The X1 is seriously the worst piece of hardware/software I've ever seen or used. Utterly terrible. It's been almost a year now and this thing is worse the day I got it installed. I really wish municipalities would end this permitted monoply cr*p with cable services. Comcast needs competition from other cable companies, not just satellite.

 

To sum it up - Comcast sucks.

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Watching TV , picture went out, but sound workng. No response from remote. Did power off/on, now box Dead. Calling x1 phone no., line busy.
New Poster

Re: X1 – Settings, Remote & Equipment

I am having exactly same symptom - video went blank, sound still working; no response to remote on x1; power cycled (pulled power), get boot screen (4 red dots), then nothing but blank screen; no one picks up the support line (tried 5 times now), no one answers chat

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Sounds like x1 just died
Regular Visitor

Re: X1 – Settings, Remote & Equipment

Add me to the list of people just tonight while watching TV, lost picture, but not sound, power cycled, and now nothing.  I've got a dozen people coming over for a game tomorrow. If this isn't fixed by then I think it will be the final straw.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Exact same thing just happened to me.
New Poster

Re: X1 – Settings, Remote & Equipment

Same issues. I know I pay enough to hire someone in support to answer (not hang up) a phone. support is sucking. I will be asking for these hours off my bill.
Regular Contributor

Re: X1 – Settings, Remote & Equipment

I have a stand alone box working fine. By the way, I'm in SF Bay Area.
Regular Contributor

Re: X1 – Settings, Remote & Equipment

Yep it is nation wide.
Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I agree!  As soon as I can, tomorrow, I am packing this x1 piece of junk and going to the Comcast store and get the old one..at least it worked!   This fiasco is NOT Comcasts best treatment of its customers. They get an F+ for customer support nobody can reach!

New Poster

Re: X1 – Settings, Remote & Equipment

In Seattle area - X1 box crapped out.  58 minutes holding for customer service and then the guy I get transferrs me to technical support and I get the "Sorry, we're closed message".  The chat is not working and the other 877 number is "high call volume and we can't answer your call".  This is the second X1 box I've had - the first one went into major meltdown (literally) and got replaced (wasn't even a month old) and this one is only a week old.  Seriously considering my options here...

Contributor

Re: X1 – Settings, Remote & Equipment

The overall performance of X1 is poor.  Rarely does a day pass without some signficant performance glitch. 

 

For example, while watching the Oakland-Detroit ALDS game this evening, the picture went out in the 9th inning.

 

Earlier today I had recorded the Boston-Tampa Bay ALDS game.  While watching that game on my DVR, whenever I switched to view another channel temporarily (using the LAST button), when I returned back to my DVR the position within the recording was not where I had left off.  Instead it was far back earlier in the broadcast.  This happened repeatedly.

 

What recourse do we Comcast customers have?  Are any of you complaining to Xfinity and getting reductions on your bill?

 

I hate to quit now, arrange to have a service technician come back out to my house again, and return to my old equipment.  But I also hate the level of product immaturity of X1 and the constant barrage of bugs.  While I love being able to record multiple shows at once, if I had it to do all over again I'd wait before moving over to the X1 platform.  Unfortunately where I live Comcast is the only cable company in town.  So it's either them or DirectTV.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I guess I'm not alone tonight.  In Oregon.  Got stuck on one channel, no response to anything, rebooted, now nothing, blank screen.  Other TV's are stuck on the channel they were on, no response to any commands.  Guess we're toast.  I want my old DVR's back!!

 

Regular Visitor

Re: X1 – Settings, Remote & Equipment

Sure looks like Comcast pushed out something that killed everyone's X1s.

 

Here in Bay Area, after Tigers-A's game attempted to turn the channel and the X1 was totally unresponsive. Numerous power rebootings have not been successful. Box reboots and hits all four dots of the loading screen but then outputs no picture or sound.

 

Has been working fine for me until tonight. Upstairs old box is working fine. Despair at missing my premier league games in the am.

New Poster

Re: X1 – Settings, Remote & Equipment

Same issue for me tonight...no video or audio...no answer from customer service...no answer from using chat. I hope this gets fixed...I have a bunch of stuff on the DVR I want to watch after being out of town.
Regular Visitor

Re: X1 – Settings, Remote & Equipment

I'm in Tacoma WA and this is the exact problem I'm having tonight!!! I can not get thru on any of the numbers for Xfinity or Comcast and when I went on line to chat I gave up after 30mins!! My bundle bill is well over $200 per month and I've been with them since the 90s....rarely a complaint but they are about to lose a customer!!!