Community Forum

X1 – Settings, Remote & Equipment

Frequent Visitor

Re: Does X1 have anything like the old category and sub-category search menus?

I just spent 2 hours speaking with several Comcast Xfinity X1 (supposed) agents regarding every one of the complaints we have all experienced. The conclusion, if you want to call it that, is they are sending out a tech to check the box. I couldn't get any of the people I spoke with to understand that it isn't a hardware issue, it is a software issue. I did hear that all of the calls they are getting are for the issues we have all posted here. That being said, my personal opinion is that they don't know where the problem is within the programming of said software and until they do, we will continue to experience all kinds of issues as a result of trial and error. Upon my relaying that to a rep, I got a SMALL credit on my bill but I don't know how they can determine any compensation for all the aggravation. I imagine keeping the posts going here and calls to them might eventually net results, I don't know. I would hope that a tech is haunting the forums and noting the posts. In a perfect world anyway.
Contributor

Re: X1 – Settings, Remote & Equipment

My red recording light is constantly on even when I am not recording anything.  Is this hurting the DVR?  Is there a way to turn it off?

 

Called, Wating for tier 2.

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@xGMANx wrote:
I have no issues. It boggles my mind seeing people here with so many. But we know how the old saying goes. When someone has a problem they will come to these message boards in droves and complain. People that don't have issues you will never hear from. I honestly think it's a small percentage.

Some of the problems could be local system issues, but many are baked into the boxes - like Day Skip, the confirmed 1080p bug, no reminders, lack of easy way to extend recordings, etc.  That you don't have them says more about how you use the system versus how well the system actually works.  The issues that are baked into the boxes affect 100% of users that try to take full advantage of the DVR.

Regular Contributor

Re: X1 – Settings, Remote & Equipment

I have noticed that the red record light has been staying on since last night on all 3 bxs 1 PX001ANM dvr and 2 PR150BNBM bxs,did reboot all but stayed on.Can live with this for now as long as dvr records shows set up.I do have a little glitch with one of the satellite boxes which is hooked to a surround system via optical same as my main TV with dvr and surround too.It seems on recordings when watching on the one satellite bx on some recordings the audio is out of sync .Now this dosebn't happen on live viewing but, recently on some of the recordings.tried to reboot also did do the stop and return but, still exist.I ,think it is only obne broadcast stations recordings since it was most prevelent on CBS shows onb same TV it dosen't do it durring recordings ofn AMC or some other cable channels.Wonder if any thoughts or just a temporary glitch in the short run.

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@mmaslar wrote:

I will say that most of my DVR issues have resolved themselves over the past couple of months, and I never replaced my DVR, so my experience is improving.  I haven't lost any shows and I have not noticed any shows not recording over the past couple of weeks.

 


I spoke too soon... I lost a recording today.  Last night, my girlfriend asked to record the MTV VMAs, which I did.  I double checked this morning to make sure it actually recorded (pathetic that I have to check, since it's the sole job of a DVR - but this is the behavior I've learned to adopt with X1).  The recording was there this morning.  This afternoon, when she attempted to watch the recording, it's no longer there!

 

You've got to love this new "awesome" DVR that either doesn't record what it says it will record, or randomly deletes shows that it has recorded but you haven't watched yet.

Contributor

Re: X1 – Settings, Remote & Equipment


@Newx1user wrote:

My red recording light is constantly on even when I am not recording anything.  Is this hurting the DVR?  Is there a way to turn it off?

 

Called, Wating for tier 2.


As of last night, Sunday Aug. 25th my red record light has been on constantly also. I live in Citrus Heights, a suburb of Sacramento CA. I add this info to see if the issue is local to my area only or if the others reporting this issue are in other parts of the country. It may be important to know if this is a local issue or system wide. I am operating on a single PX box  with the Aug 14 version of software.

And I would not hold my breath waiting for tier 2 to call back. I was told over a week ago they would get back to me on another issue and so far no joy. Good thing the other issue seemed to clear up with the Aug. 14 update.

Regular Contributor

Re: X1 – Settings, Remote & Equipment

To answer questions about red light being on I live in South Jersey near Philadelphia.I have anyroom service with X1dvr and 2 satellite boxes
Regular Contributor

Re: X1 – Settings, Remote & Equipment


@bendmitchell wrote:

My red recording light is constantly on even when I am not recording anything.  Is this hurting the DVR?  Is there a way to turn it off?


the same thing happened to me.  I was recording when there was an update.  I restarted and that fixed it.

Highlighted
Regular Visitor

Re: X1 – Settings, Remote & Equipment

What phone number are you talking about.  Have had X1 (if you can call it that) just over two weeks, not counting the calls and troubleshooting and missed appointments.  I have never been given an X1 direct phone number.  Maybe I would have only had to spend 9hours talking with support instead of 9.5 hours on my installation day, once the installer left.  Maybe I would only have had to call four or five times instead of over 8 calls for issues.  My system is still waiting for the install to be completed and for my boxes to stop telling me that anything over 812 is free with subscription, when I already am paying for the complete channel package.  Let's see if the installer shows up in the morning and also takes care of the box that is telling me I need a subscription for the weather channel.

Contributor

Re: X1 – Settings, Remote & Equipment


@K5RG wrote:

Since the display light settings are changing just about every early morning, I'm of the belief that Comcast is updating the sofware every time my display lights settings change.


No. The version number would then change each time as well. 

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

So after completely disconnecting the HDMI and using component, my box started as expected.   Apparantly there is an HDMI handshake problem with certain tvs that kills the boxes.

 

BTW - it is really hard to follow anything in these forums and I don't ever seem to get emails for problems I want.  I get emails for everthing and just can't keep up.  I agree with a seperate form rather than seperate threads.

Contributor

Re: X1 – Settings, Remote & Equipment

Newx1user wrote:

My red recording light is constantly on even when I am not recording anything.  Is this hurting the DVR?  Is there a way to turn it off?

 

Called, Wating for tier 2.


As of last night, Sunday Aug. 25th my red record light has been on constantly also. I live in Citrus Heights, a suburb of Sacramento CA. I add this info to see if the issue is local to my area only or if the others reporting this issue are in other parts of the country. It may be important to know if this is a local issue or system wide. I am operating on a single PX box  with the Aug 14 version of software.

And I would not hold my breath waiting for tier 2 to call back. I was told over a week ago they would get back to me on another issue and so far no joy. Good thing the other issue seemed to clear up with the Aug. 14 update.

 

I have the Aug. 14 update I live in central NJ . The red light went on Sunday  rebooted 10 times. Only one of 2 X1's   with a problem.   Nothing from tier 2.

New Poster

Re: X1 – Aug 14 update

Amen

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

Ya know it is interesting to see all the problems that people keep posting and the trouble we are all having with the X1, are there any Comcast Xfinity tech's reading these posts and noting the issues? I would like one to respond. Forums are meant to allow customers to vent but also for the company to gather information. So can we please get a response from somebody at Comcast?
Regular Visitor

Re: X1 – Settings, Remote & Equipment

I totally agree that comcast should respond to the questions and concerns being posted. There seems to be a build update last night 4722 to the XRE Server Version. What does it address?
Diamond Problem Solver

Re: X1 – Settings, Remote & Equipment

I think it is safe to assume that unless it addresses any of the bigger issues, all the updates are software related and you wont hear a peep

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
New Poster

Re: User Guide for new X1 box and new remote?

Badly need a User Guide for new X1 box and new remote.

Contributor

Re: X1 – Settings, Remote & Equipment

Knock on wood. After the new 4722 build I noted my front lights had been set to 1 and  video was now on 1080P. As an experiment I changed the lights to 3 and 2 and reset the box. (FYI from press of reset button  to return of a TV picture took 2 minutes 38 seconds.) The lights retained the 3 and 2 settings and it was still on 1080P. Hmmmm the much anticipated fix of two of our complaints?  Tune in tomorrow. 

 

Not applicable

Can't manually power down X1 boxes

I can't "power off" any of my X1 boxes manually via the remote power button.  They shut down by themselves a hour or so after the TV is off.  Is this normal operation? 

New Poster

Recording light on with no recording scheduled

Tech just left.  Was here for 3 hours and needs to come back.  My red light is still on and still need to "re-cycle" box.  He just called me and said there seems to be an issue from the outside.  Maybe the issue is Comcast?

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I did that too and it didn't last, sorry to say. I try updating and the menu says there is no update available. Weird
Frequent Visitor

Re: Recording light on with no recording scheduled

My "tech" is coming tomorrow vaturker but I am going to go ahead and say there won't be anything wrong, there never is when they come around. Until Comcast admits they screwed up and released this before it was tested fully (unless we are the testers and not getting paid for it), nothing will be fixed. And nobody from Comcast is reading these posts, we are typing them for our own benefit.
Contributor

Re: X1 – Settings, Remote & Equipment


@CountYorga wrote:

@Newx1user wrote:

My red recording light is constantly on even when I am not recording anything.  Is this hurting the DVR?  Is there a way to turn it off?

 

Called, Wating for tier 2.


As of last night, Sunday Aug. 25th my red record light has been on constantly also. I live in Citrus Heights, a suburb of Sacramento CA. I add this info to see if the issue is local to my area only or if the others reporting this issue are in other parts of the country. It may be important to know if this is a local issue or system wide. I am operating on a single PX box  with the Aug 14 version of software.

And I would not hold my breath waiting for tier 2 to call back. I was told over a week ago they would get back to me on another issue and so far no joy. Good thing the other issue seemed to clear up with the Aug. 14 update.


Latest update, red light on all last night while recording show (should be). Stayed on after last show quit recording at 12:16 am. I finished watching a show on DVR (Dexter, if it matters) and deleted recording. Red light went out. This happened at 1:45 am. No rhyme nor reason for this behavior. Dexter was not the only  recording watched and deleted while record light lit with nothing recording.

New Poster

Re: X1 – Settings, Remote & Equipment

Before I had the X1 box installed I had my Samsung smart TV setup to use HDMI CEC so that when I watched Netflix in the Smarthub I could get the audio out through my reciever and not just the TV. So when comcast swapped out the boxes for the X1, this has broken the ability to get the audio out using HDMI CEC. Has anyone else come across this issue? I know there are a million other ways to stream netflix, but it was really convienient to do it straight from the TV.

Silver Problem Solver

Re: X1 – Settings, Remote & Equipment


@desertfaze wrote:

Before I had the X1 box installed I had my Samsung smart TV setup to use HDMI CEC so that when I watched Netflix in the Smarthub I could get the audio out through my reciever and not just the TV. So when comcast swapped out the boxes for the X1, this has broken the ability to get the audio out using HDMI CEC. Has anyone else come across this issue? I know there are a million other ways to stream netflix, but it was really convienient to do it straight from the TV.


Mine still works and I have the 4722 build.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: X1 - Rebooting / Audio & Visual resetting

Mine is doing the exact same thing. Every day, I have to set it back to 1080p 60hz. I also like to turn down the clock brightness to 1, and I have to reset that every single day.

 

Like you said, its annoying but not a game changer.

 

I just switched to Xfinity after being with DirecTV for 12 years straight, and I am generally happy with the features and service of the X1 unit.

Problem Solver

Re: X1 – Settings, Remote & Equipment


@Newx1user wrote:

My red recording light is constantly on even when I am not recording anything.  Is this hurting the DVR?  Is there a way to turn it off?

 

Called, Wating for tier 2.


I'm now having the same issue. I would be interested if you found a solution.

Diamond Problem Solver

Re: X1 – Settings, Remote & Equipment

New build as welll but experimented and deleted all recordings present and future and that wasnt it

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Diamond Problem Solver

Re: X1 – Settings, Remote & Equipment

The new build may be for changing the apps in the near future from vertical to horizontal

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Contributor

Re: X1 – Settings, Remote & Equipment

X1 Support 1 877-896-8678

Contributor

Re: X1 – Settings, Remote & Equipment

5 year old Vizio 40in. I believe a newer spec HDMI may repair issue. What I believe is when the box is updating sometime between  3am -5am. Updating the guide. DVR not firmware, it boots the box but not a complete restart.Where you see the Xfinty logo and 4 dots. Anyway after that soft boot my HDMI cable lose's signal. The newer spec cables have better communication.I have one coming will give a shot.The componet works great.HDMI is just a cleaner look, and it should work. It shouldn't be this hard. Stuff should just work.

Contributor

Re: X1 – Settings, Remote & Equipment

SSN639
Visitor
Posts: 3
Registered: ‎01-31-2009
Re: X1 – Settings, Remote & Equipment
‎08-27-2013 11:19 AM

Knock on wood. After the new 4722 build I noted my front lights had been set to 1 and video was now on 1080P. As an experiment I changed the lights to 3 and 2 and reset the box. (FYI from press of reset button to return of a TV picture took 2 minutes 38 seconds.) The lights retained the 3 and 2 settings and it was still on 1080P. Hmmmm the much anticipated fix of two of our complaints? Tune in tomorrow.

-----------------------------------------------

Same here. Output resolution is no longer blank or set to "480i" but really 1080p. When I switch between X1 to HDTV via component then switch to X1 to AVR to HDTV via HDMI, the resolution appears to stick at 1080p/30 and 1080p/60, respectively.

Could the latest 4722 build be THE resolution fix?

One could not blame us for being skeptical since there is ABSOLUTELY NO FEEDBACK FROM COMCAST on bugs addressed by each build update despite repeated requests for such a list and courtesy.

Contributor

Re: X1 – Settings, Remote & Equipment

Newx1user wrote:

My red recording light is constantly on even when I am not recording anything.  

 

Called, Waiting for tier 2.


I'm now having the same issue. I would be interested if you found a solution.

 

 

 

I got an automated call from tier 2. The red light still on.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I received build 4722 last night on my two X1 DVRs. The lights and resolution seem to be fixed. I rebooted both DVRs and the settings stuck.

 

I noticed another change that I can't explain. Both of my DVR boxes are PX001ANMs. I have the "Family Room" box set as the "Default DVR" on both DVRs (Family Room, Master Bedroom) and on one companion HD box (Kitchen). After the restarting with the 4722 build, the Master Bedroom DVR no longer shows the Power Save Timer option on the Screen Saver settings. The Family Room (default) DVR still shows Power Save Timer as an option. I don't use the feature, so I don't really care. It is just weird that the same DVRs with the same software/firmware release shows a different set of available features.

Regular Contributor

Re: User Guide for new X1 box and new remote?


@scully99 wrote:

Badly need a User Guide for new X1 box and new remote.


http://customer.comcast.com/help-and-support/cable-tv/xr2-xfinity-tv-remote/

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@SSN639 wrote:

Knock on wood. After the new 4722 build I noted my front lights had been set to 1 and  video was now on 1080P. As an experiment I changed the lights to 3 and 2 and reset the box. (FYI from press of reset button  to return of a TV picture took 2 minutes 38 seconds.) The lights retained the 3 and 2 settings and it was still on 1080P. Hmmmm the much anticipated fix of two of our complaints?  Tune in tomorrow. 

 


Same here but audio still stuck on stereo although surround actually works

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@Spike120 wrote:

Don't know if anyone has noticed but the last update did not repair the power and clock lights going to full brightness or resolution not displaying or displaying 480i when in fact the display is 1080p.Did it cure anyone's issues.I really wish the would list what the firmware update was supposed to repair.But if we new what it was going to fix we would really expect it to be repaired.


It fixed mine. When set to 1080p, it stays put and says 1080p when I go back into the settings. Same with brightness levels, set to 1.

Regular Visitor

Re: X1 – Settings, Remote & Equipment

After numerous crashes and just plain lousy functionality, I called Comcast to revert back to old, but functional equipment.  They actually wanted to charge me to go back to the old equipment!  Given that they would not give up on that, they convinced me to have someone come to the house another time to try and fix this crummy X1 system. If this does not work, I'm going to pay my early termination fee and switch to satellite.  I cannot force my wife and fish around the back of our cabinets to reboot the box every day, or subect her to the kids melting down when the cable box does not work.

Problem Solver

Re: X1 – Settings, Remote & Equipment


@Titanic1701 wrote:

@Spike120 wrote:

Don't know if anyone has noticed but the last update did not repair the power and clock lights going to full brightness or resolution not displaying or displaying 480i when in fact the display is 1080p.Did it cure anyone's issues.I really wish the would list what the firmware update was supposed to repair.But if we new what it was going to fix we would really expect it to be repaired.


It fixed mine. When set to 1080p, it stays put and says 1080p when I go back into the settings. Same with brightness levels, set to 1.


Yeah, looks like the most recent update from about a day ago fixed those issues: the resolution setting showing the correct information and the brightness levels showing the correct information and staying at that selected setting.

Contributor

Re: X1 – Settings, Remote & Equipment

After 6 weeks and 27 calls I finally got anyroom dvr disabled with my two X1 dvr's.  This was after spending the afternoon with a tech from the main programming office for X1 and being assured that there was no solution.  After numerous internal changes and updates sent to my system the tech was sorry to say that she was correst that it was beyind current programming.  Well I woke up the next day and problem solved.  Further proof of the lack of communication within the Comcast X1 community.  Noone seems to have all the answers so everything is trial and error.

 

My thanks to whoever found the answer and fixed my system.

 

My 2 X1's were fixed 3 weeks ago, I called 10 times but could not get what was done to turn off anyroom. 

 

Congratulations!

 

 

The new problem is the record light on when nothing is recording,

Contributor

Re: X1 – Settings, Remote & Equipment

don't you just love technology

Regular Contributor

X1 low volume

Well I just got the X1 installed and I think it looks pretty nice and I'm still trying to figure everything out. But one thing I noticed with this is, it sounds like the audio output is very low. Is there a way to adjust the volume on the box?
Contributor

Re: X1 low volume

The X1 has very limited audio options right now. 

 

We just have to live with adjusting our TV volumes higher than we are used to with the older boxes atm.

Regular Contributor

day skip on X1?

Is there the day skip feature on the X1 platform like there was on the old DVR's?  I can't seem to find it.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

yes please add the reminder function, I don't understand why it was not kept, its a great feature to have, also i have the fact i have to keep setting my favorites channels , I set it for a resaon because those are the channel lineup that i want to watch. but after a short period of time it defaults back to all channels which is very annoying. 

New Poster

Re: X1 Problem and wish list Summary

New "wireless" modem messes with my installed wireless. Can't turn off.
Problem Solver

Re: X1 Problem and wish list Summary


@tcdmytryk wrote:
New "wireless" modem messes with my installed wireless. Can't turn off.

What wireless modem, as far as it relates to X1?

New Poster

Re: X1 Problem and wish list Summary

Arris CG862. Installed with x1 platform.
Problem Solver

Re: X1 Problem and wish list Summary


@tcdmytryk wrote:
Arris CG862. Installed with x1 platform.

Is it somehow connected to the X1 cable box and/or X1 cable box uses it in some way?  Was it installed in conjunction with the X1 cable box for some particular reason?

New Poster

Re: X1 Problem and wish list Summary

I don't know why it was installed, ask the tech.