Community Forum

X1 – Settings, Remote & Equipment

New Poster

Re: X1 – Settings, Remote & Equipment

Problem is fixed. The HDMI cable was loose. Not sure if that was the issue but it's working now.
Regular Contributor

Re: Guide Filter - TV Channel Favorites


@PamX1USR wrote:

ComcastKaraT

 

In follow-up to your post re issues a few days ago I received a second remote that I had requested (and my account was charged for) since my husband and myself both like to use one in our living room.  But instead of it being the XR2, it was a big silver remote.  We dont live close by a Comcast Center, can you help get me the right remote?


Pam - I will send you a PM to gather some account level information.


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: Guide Filter - TV Channel Favorites


@PamX1USR wrote:

Thanks, ComcastKarat!  I hope that works. 

 

And did you say issues?  Well coincidently I do have an issue, 2 days ago I received a second remote that I had requested (and my account was charged for) since my husband and myself both like to use one in our living room.  But instead of it being the XR2, it was a big silver remote.  We dont live close by a Comcast Center, can you help get me the right remote?


PamX1USR - You do not have Private Message enabled so I am unable to send you a message. Can you adjust your settings and send me your account information (name, account number or home telephone number) and how you ordered the remote (online or over the phone). Please do not post your personal info on this thread. 

 

Thanks!

Kara


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Frequent Visitor

X1 Platform remote

I recently upgraded to the Xfinity 1 platform DVR. The older remote has a "Swap" button to go back and forth between the 2 tuners, I don't see that button on the new remote. Is there a way to change tuners the way there is on the older DVRs (6412)?

New Poster

X1 Fan is LOUD, any way to turn it off?

Even when the unit is "off" (which apparently doesn't mean much as the power consumption is unchanged) the fan is way too loud to be in a bedroom. Is there any plans to have it turn off ever?
New Poster

Re: X1 – Settings, Remote & Equipment

Hi,

 

My X1 remote can do everything with the X1 box except turning it OFF. For some reason, I can turn the X1 box ON but not OFF.

 

Currently, it is connected via IR, which work worked perfectly fine for awhile but suddenly it won't turn off the X1 box.

 

This is the second time this has happened. The first time I had my box replaced after a service rep came to take a look at it. I assume this may have to do with the firmware perhaps.

 

Any ideas for a solution?

 

Thanks,

 

Mike

New Poster

Re: X1 – Settings, Remote & Equipment

My remote is an XR2 Version U2.

Frequent Visitor

X1 Box will not shut down with remote

Just got the x1 platform and the box will not power down with remote. everything else works great,any ideas

on how to resolve this issue.

Problem solved box works great.

Problem Solver

Re: X1 Box will not shut down with remote

There's really no powering down with it--the box just stays on.  In some earlier firmware versions some type of "standby" mode was present for a bit, but even in that mode the box used the same amount of power (and the fans were on all the time), the only noticeable difference was that the power light would go off.

New Poster

Re: X1 Box will not shut down with remote

Hi,

 

I have the same problem. How did you resolve it?

 

Thanks for your help,

 

Mike


@BUDDY343 wrote:

Just got the x1 platform and the box will not power down with remote. everything else works great,any ideas

on how to resolve this issue.

Problem solved box works great.


 

Problem Solver

Re: X1 – Settings, Remote & Equipment


@mike_001 wrote:

Hi,

 

My X1 remote can do everything with the X1 box except turning it OFF. For some reason, I can turn the X1 box ON but not OFF.

 

Currently, it is connected via IR, which work worked perfectly fine for awhile but suddenly it won't turn off the X1 box.

 

This is the second time this has happened. The first time I had my box replaced after a service rep came to take a look at it. I assume this may have to do with the firmware perhaps.

 

Any ideas for a solution?

 

Thanks,

 

Mike


Seems like that was changed in one of the recent firmware updates, where the box doesn't seem to go to sleep anymore.  Not that it really went to sleep before even--mainly just the power light went off, and the video/audio signal would stop, but that's mostly it.

 

It used to be that when the box was in IR mode the all power button would "turn it off", but in RF mode it wouldn't--a known bug.  Now, with recent firmware changes, it seems like it's the same in either mode.  Actually, I recall in IR mode the signal LED indicator light on the front of the box (by the clock) would flash red when a button on the remote would be pressed, and in RF mode it would flash green color--now it seems that in either mode it's flashing green for some reason (as if it's in RF mode, which is kind of consisent with the all power not turning off the box as well).

New Poster

Re: X1 – Settings, Remote & Equipment

Can you tell me when the Hartford, CT area will begin getting the X1 DVR boxes? My old MOtorola DCX3400 is failing and I wanted to wait until the X1 was available to swap this one out. 

Thanks!

Regular Contributor

Re: X1 Fan is LOUD, any way to turn it off?


@Glowradar wrote:
Even when the unit is "off" (which apparently doesn't mean much as the power consumption is unchanged) the fan is way too loud to be in a bedroom. Is there any plans to have it turn off ever?

Glowradar - Our product management team is currently looking into ways to reduce energy consumption and noise levels. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 Platform remote


@hsokphilly wrote:

I recently upgraded to the Xfinity 1 platform DVR. The older remote has a "Swap" button to go back and forth between the 2 tuners, I don't see that button on the new remote. Is there a way to change tuners the way there is on the older DVRs (6412)?


Thanks for your post hsokphilly. The 'swap' functionality is not supported on X1. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Contributor

latest update

After the latest update my box doesn't turn off via remote. My video now resets to 720 p and audio resets to stereo. I never had these issues before.I know others previously reported the settings issue but I never had them before. It's very concerning that issues keep resurfacing after they are fixed. Where the change controls.


The one issue I continue to have is the sound cutting out (and returning after a sec) every so often. If its the HDMI handshake then this needs to be addressed. (HDMI from cable to avr. HDMI video from avr to TV. Audio produced via avr). Ridiculous! There was an update that I believe corrected the issue but now its back (or maybe it never went away... The rep who closed my original ticket mentioned the update was to address HDMI handshake issues. well it's back)

Anyone with the audio cutting in and out please keep calling and posting experiences.

 

*I edited my original post. autocorrect at it again

Contributor

Re: X1 – Settings, Remote & Equipment - Surround 5.1


@screenname137 wrote:

I have had no more issues with Surround Sound reverting to Stereo since I installed the Gefen HDMI box between my AVR and X1.  So I'm about positive that all of us who experience this are using an HDMI chain from X1 to AVR to TV - and the TV and/or AVR handshake is telling the X1 that only Stereo is supported by the TV.

 

It would be nice if the Surround/Stereo setting was persistent and not dependent on the HDMI handshake - the Gefen workaround I have used is not something ordinary customers are likely to want to do.

 

Comcast, please consider a change for this behavior if possible.


 

Kara, Can you please have the developers research this analysis and escalate this issue?

 

@screenname137 thanks for confirming my suspicions.

Frequent Visitor

Re: Guide Filter - TV Channel Favorites

ComcastKaraT - Hello, I enabled my PM and sent you the information that you requested.  Have you received it?

New Poster

Re: X1 – Settings, Remote & Equipment

I'm extremely frustrated! We just switched to Comcast from DirecTv and let me tell you all out there. Comcast support is a joke. They installed the x1 box on 2 of my tv's and I've had reset it everyday on the one television in the living room and in the bedroom I have to reset it every time I want to watch tv AND EVEN THEN IT DOESN'T WORK! Support is no help "Oh ill have a tech out right away." NO I'VE HAD SEVEN TECHS OUT SINCE WE INSTALLED A MONTH AGO AND THE LINE ISN'T EVEN BURIED! I know it isn't the individual boxes because they've both been replaced! Why am I even paying for this?!? I'm switching back! NO ONE GET THE X1 BOX!!! >
Problem Solver

Re: X1 – Settings, Remote & Equipment


@CurfmanMilford wrote:
I'm extremely frustrated! We just switched to Comcast from DirecTv and let me tell you all out there. Comcast support is a joke. They installed the x1 box on 2 of my tv's and I've had reset it everyday on the one television in the living room and in the bedroom I have to reset it every time I want to watch tv AND EVEN THEN IT DOESN'T WORK! Support is no help "Oh ill have a tech out right away." NO I'VE HAD SEVEN TECHS OUT SINCE WE INSTALLED A MONTH AGO AND THE LINE ISN'T EVEN BURIED! I know it isn't the individual boxes because they've both been replaced! Why am I even paying for this?!? I'm switching back! NO ONE GET THE X1 BOX!!! >

Why do you have to reset it so often?  What actual issues are you experiencing?

Regular Contributor

Re: X1 – Settings, Remote & Equipment

This is not usual Curfman. I'm sorry you're having so much trouble. Can you describe the symptoms of the problem a bit more?

Also, it takes a few weeks usually for the drop to be buried. That's normal.

You can also call the Comcast Executive Office, they can escalate your problem.
*********************

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Now, for my own rant.

I'm tired of resetting the resolution from 720P!!!

Please tell me this will be addressed in the next update?

 

Resolution Resets To 720P.jpg

Tags (1)
Regular Contributor

Re: Guide Filter - TV Channel Favorites


@PamX1USR wrote:

ComcastKaraT - Hello, I enabled my PM and sent you the information that you requested.  Have you received it?


Hi PamX1USR - yes, I received your info. I am doing some digging to see who manages the remote ordering (its done at the local market, I believe). Will circle back with you via PM shortly. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Silver Problem Solver

Re: X1 – Settings, Remote & Equipment


@captainvideojw wrote:

Now, for my own rant.

I'm tired of resetting the resolution from 720P!!!

Please tell me this will be addressed in the next update?

 

Resolution Resets To 720P.jpg


Joshua,

I haven't had this problem with my Samsung 3D 60" TV, which is the only TV in the house that supports 1080.  I have three other TV's connected to my X1 boxes and they are all 720.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Contributor

Re: X1 – Settings, Remote & Equipment

My latest issue... 

Whatever update was pushed this week has cause my boxes not to be able to turn off from the remote.  Both of my DVR boxes do this.

 

Well maybe I should say that the green light stays on.  Veterans of these threads will remember that these boxes dont really turn off... Same power profile, same fan noise, audio out is still active when its "off."  Just video out and the green light are all the only changes when its "off"

 

Seriously, where is the quality control from these software updates??  I really hope there are people in the engineering group or in the management of those teams that are losing their jobs over the execution of X1.  I work in tech and these results would not fly at all.

Regular Contributor

Re: X1 – Settings, Remote & Equipment

I don't think it's that bad. Not to me. It's a world better that the Scientific Atlanta box and iGuide it replaced.

Oh, and I think the 720P reset has to do with the HDMI connection via an AVR. Except mine doesn't reset to Stereo as some others are. I could try a direct connection to test it :/
Regular Contributor

Re: X1 – Settings, Remote & Equipment

I have 2 questions which are is the X1 DVR Converter Box available in Sacramento CA and will i still be able to tranfer the programs that i recorded on my current DVR onto the X1 DVR Converter Box.

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Unfortunately you won't be able to transfer your recordings. I believe if you call the X1 support line they could look up and see if its available.
Good luck, I love it.
***************** goes straight to a person, no menus.

Tags (1)
Regular Contributor

Re: X1 – Settings, Remote & Equipment


@RobertCoplin wrote:

I have 2 questions which are is the X1 DVR Converter Box available in Sacramento CA and will i still be able to tranfer the programs that i recorded on my current DVR onto the X1 DVR Converter Box.


No - there is no transfer.  We used the online DVR manager to print lists of our scheduled recordings and priorities and then manually set them back up on the X1s.

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Thank you for the information and i will call that number to see if X1 is available in Sacramento

Contributor

Re: X1 – Settings, Remote & Equipment

I live in Citrus Heights ( a suburb) and had the device installed last month so it should be available in Sacramento.

Regular Visitor

Re: X1 – Settings, Remote & Equipment

Having problems keeping my favorite channel on. I use the filter to set my favorites but everytime I turn off the tv I have to reset again thru the filter. I have the xfinity x1 box. Is there a way to keep it set?
Contributor

Re: X1 – Settings, Remote & Equipment-non dvr hd box

Regarding the non-dvr box, every other time I power it on I have to turn the box off then back on again. My TV indicates there's no input. I have it hooked up via HDMI. Then after I power it back on I get the screen that says step x of 8 and I have to wait another minute. Also, the box is really slow at times. At times after it starts up it gets stuck on the channels splash screen. Which then requires a power off than on again. I've rebooted this box before and it can take 10 minutes to start back up. I recall when they installed this back it took over 45 minutes for the box to come online for the first time.

Not too many bring up issues about this box. ...
Regular Contributor

Re: X1 – Settings, Remote & Equipment-non dvr hd box

I have two of the X1 HD STB's and they do take a while to come on from standby. At least 30 seconds I'd say. So I just leave them on and power off TV.

Regular Visitor

Re: X1 – Settings, Remote & Equipment

I have the same problem which started about the same time.  I have 3 X1 boxes but only one has the DVR.  No issues with the 2 non-DVR boxes at this time but the DVR box acts just as HD-Tech described.  Thought is might require re-pairing but that didn't change anything. 

 


@HD-Tech wrote:

My latest issue... 

Whatever update was pushed this week has cause my boxes not to be able to turn off from the remote.  Both of my DVR boxes do this.

 

Well maybe I should say that the green light stays on.  Veterans of these threads will remember that these boxes dont really turn off... Same power profile, same fan noise, audio out is still active when its "off."  Just video out and the green light are all the only changes when its "off"

 

Seriously, where is the quality control from these software updates??  I really hope there are people in the engineering group or in the management of those teams that are losing their jobs over the execution of X1.  I work in tech and these results would not fly at all.




Regular Visitor

Re: X1 – Volume Settings

Just got the X1 box. Having volume problems.

 

My TV now needs to be cranked up to half of its scale to even hear anything. Full scale should be unbearable; it isn't even close.

Is there a way to pump up the volume coming out of the X1? Customer service says no. Yes I tried the surround and stereo settings.

 

Everyone in my family has X-ray hearing and even THEY say it's low.

Didn't have this problem with the old box.

Silver Problem Solver

Re: X1 – Volume Settings


@Coz1498 wrote:

Just got the X1 box. Having volume problems.

 

My TV now needs to be cranked up to half of its scale to even hear anything. Full scale should be unbearable; it isn't even close.

Is there a way to pump up the volume coming out of the X1? Customer service says no. Yes I tried the surround and stereo settings.

 

Everyone in my family has X-ray hearing and even THEY say it's low.

Didn't have this problem with the old box.


How do you connect your TV to the X1?  For instance, my AVR connects to my TV by HDMI and my X1 connects by HDMI to my AVR.  In other words, my AVR produces the sound.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: X1 – Volume Settings

Thanks for the response...

1 hdmi out of the box into my flat screen.

 

I have a blu-ray connected to the TV with surround sound speakers on it and I can get bigger sound out of that if I turn it on, but who wants that thing going all the time? Plus, it is still lower than it used to be.

Regular Contributor

Re: X1 – Volume Settings

Since you're going straight into your TV via HDMI the X1 just passes through the Dolby Digital signal.
If you have another X1, you might swap it out and see if there is a difference. :/
Regular Contributor

Re: X1 – Settings, Remote & Equipment


@RobertCoplin wrote:

I have 2 questions which are is the X1 DVR Converter Box available in Sacramento CA and will i still be able to tranfer the programs that i recorded on my current DVR onto the X1 DVR Converter Box.


Thanks for your questions, RobertCoplin. Unfortunately, no, you will not be able transfer your current DVR recordings to the new X1 boxes. 

 

The locations where the X1 Experience is available now are listed on Comcast Voices, link below:


http://corporate.comcast.com/comcast-voices/x1-platform-expands-now-available-in-10-markets

 

X1 is available in Sacramento, however please contact 1-800-COMCAST to confirm its available in your exact location.

 

As additional markets and areas are added and announced, they will be officially announced on the site above or at the main site below:  http://corporate.comcast.com/comcast-voices/

 

From Comcast Voices:  The X1 Platform is currently available to customers in areas of Atlanta; Augusta, Ga.; Chattanooga, Tenn.; Greater Boston; Philadelphia; New Jersey; Washington D.C.; Independence, Mo.; Colorado Springs, Colo., and the San Francisco Bay Area, Sacramento, Fresno, Stockton and Santa Barbara, Calif.  More major markets will be launched soon. 


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 – Settings, Remote & Equipment - Wrong Location Information

We have noticed that lately the Screen Saver information and temperature information are wrong.  We used to have the temperature for Alanta and Atlanta traffic reports (I-285, GA-400, etc), but now we are getting info for I-580 and temp says 57F.  There's no I-580 within 1000+ miles of us and we haven't seen the 50's since early May.

 

I don't see any way to set our location information - can this be fixed?

 

Thanks.

New Poster

Re: X1 Fan is LOUD, any way to turn it off?

a few months ago, you stated.....Our product management team is currently looking into ways to reduce energy consumption and noise levels.  Well it is now June 2013 and the noise level is still unbearable for a bedroom unit.

Frequent Visitor

Re: X1 – Settings, Remote & Equipment

I am a new Comcast X1 customer. Switched over from AT&T Uverse which, TBH, was perfectly fine. I was interested in trying X1 and while I don't mind being part of a public beta, I think that paying $165 per month - at a discounted short term rate - is a bit much to ask.  Once my rates go to full price I am doubtful I will stay with Comcast.

 

My issues are:

 

  • the DVR box won't turn off with the remote
  • the box reverts to stereo from surround
  • the box reverts to 720p from 1080p60

What I don't prefer about Comcast vs. AT&T Uverse

  • While I like having BBC America, Sundance and IFC in HD, I get far fewer HBO and Showtime HD channels
  • No Favorites
  • No ability to watch recordings on all boxes (yea, "its coming")
  • No ability to remove channels from the lineup in all (any) views
  • Everything takes many more "clicks" to accomplish
  • No delete button to press while watching a recorded program
  • page up/down on the guide does not scroll an entire view (only 3-4 rows)
  • Google chrome frequently just won't run (because I use this across platforms there is no way I am not using chrome)
  • Worse customer service (I've made over 20 phone calls so far and no one knows anything about XI, even the X1 support team) 
  • It is much, much more expensive for comparable service levels

What I do prefer about Comcast vs. AT&T Uverse

  • Faster internet
  • 1080p vs. 1080i
  • the guide is faster

I"m sure there are more things to list in all categories but these are the things that have me highly annoyed atm. And if you think I am annoyed, you should talk to my wife...  Thanks for that Comcast.

 

New Poster

Re: X1 – Settings, Remote & Equipment

I just had X1 installed last Saturday.  I noticed through the diagnostic screen my firmware is over a month old, and the current firmware available is dated 5/23/13.  I rebooted and unplugged the cable box, but it will not download the latest firmware.  Is there a way for me to push it to the box, or is that something a tech must do?

 

Regular Contributor

Re: X1 Fan is LOUD, any way to turn it off?


@reggiedavid wrote:

a few months ago, you stated.....Our product management team is currently looking into ways to reduce energy consumption and noise levels.  Well it is now June 2013 and the noise level is still unbearable for a bedroom unit.


I think we should start to get the hint.  When the report is that they are looking into it, we should read between the lines as "No."  I havent seen one thing that wasnt a pure bug actually addressed.

 

On the brightside, the box stays on like it always has and at least now the power LED is matching the box behavior! Smiley Happy

Regular Contributor

Re: X1 – Settings, Remote & Equipment


@frankb3 wrote:

 

What I do prefer about Comcast vs. AT&T Uverse

  • Faster internet
  • 1080p vs. 1080i
  • the guide is faster

I"m sure there are more things to list in all categories but these are the things that have me highly annoyed atm. And if you think I am annoyed, you should talk to my wife...  Thanks for that Comcast.

 


Give it time... Quite often there are cases where the box gets utterly sluggish.

Highlighted
Regular Contributor

Re: X1 – Settings, Remote & Equipment

Just to be clear, the HD programs are still only in 720P and 1080i. The box is deinterlacing and up converting when in 1080p30 or 60 mode.
Your 1080P TV does the same thing.
It is a nice feature though.

I am sick of it reverting to 720. I shouldn't have to buy a $300 Darbee Dartlet HDMI enhancer to "fix" this.
I hope a fix is in the works.
Regular Contributor

Re: X1 – Settings, Remote & Equipment

There are cheaper HDMI boxes like the Gefen (less than $100) that can "fake" an EDID to the X1 - that seems to be the solution - at least for me it has worked 100%.  Maybe it should not be necessary, but the X1 might not be fancy enough to get around it.  Bottom line is these HDMI devices exist for a reason: to tame HDMI issues, so that might end up being the best solution.  I already had one to solve problems with my previous Comcast Box - and it still seems necessary or desirable for the X1.
@captainvideojw wrote:
Just to be clear, the HD programs are still only in 720P and 1080i. The box is deinterlacing and up converting when in 1080p30 or 60 mode.
Your 1080P TV does the same thing.
It is a nice feature though.

I am sick of it reverting to 720. I shouldn't have to buy a $300 Darbee Dartlet HDMI enhancer to "fix" this.
I hope a fix is in the works.

 

Regular Contributor

Re: X1 – Settings, Remote & Equipment

Thanks. I'll look into that.

In the meantime I guess I'll plug it directly into the TV.

What other issue were you having?
Regular Contributor

Re: X1 – Settings, Remote & Equipment


@rbcarns wrote:

I have the same problem which started about the same time.  I have 3 X1 boxes but only one has the DVR.  No issues with the 2 non-DVR boxes at this time but the DVR box acts just as HD-Tech described.  Thought is might require re-pairing but that didn't change anything. 

 


@HD-Tech wrote:

My latest issue... 

Whatever update was pushed this week has cause my boxes not to be able to turn off from the remote.  Both of my DVR boxes do this.

 

Well maybe I should say that the green light stays on.  Veterans of these threads will remember that these boxes dont really turn off... Same power profile, same fan noise, audio out is still active when its "off."  Just video out and the green light are all the only changes when its "off"

 

Seriously, where is the quality control from these software updates??  I really hope there are people in the engineering group or in the management of those teams that are losing their jobs over the execution of X1.  I work in tech and these results would not fly at all.





The XR2 remote, used with the X1 Platform, is designed to get your TV and set top box powered on in sync.  The remote's set top standby functionality has been been disabled to keep the power functionality as simple as possible – just press "all power" when you want to watch TV and your devices all turn on – no more turning your TV on while making your set top turn off by mistake.  At the end of your session if you want the power light off you still can still do this by pressing the power button on the front of the box.  


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!
Regular Contributor

Re: X1 – Settings, Remote & Equipment


@ChuckL66 wrote:

I just had X1 installed last Saturday.  I noticed through the diagnostic screen my firmware is over a month old, and the current firmware available is dated 5/23/13.  I rebooted and unplugged the cable box, but it will not download the latest firmware.  Is there a way for me to push it to the box, or is that something a tech must do?

 


The software releases are gradually rolled out to the boxes across the X1 footprint. It should update on its own in a shortly.


I am a Retired Official Comcast Employee.
I no longer actively support the Xfinity Forum.
We ask that you post publicly so people with similar questions
may benefit from the conversation.
Was your question answered?
Mark a post as the Best Answer!