Community Forum

X1 Box Flashing Blue

Highlighted
Contributor

X1 Box Flashing Blue

I have had an X1 box for about a month or so.  It is aways solid blue.  This morning I noticed that it is flashing blue.  I see on other threads that this occurs after a daily reboot, which occurs between 2-3 am on my device.  

 

I never saw it flash before though.  I unplugged it and waited 10 seconds and replugged it in.  It is solid blue now.

 

My questions:

1.) Will it stay solid blue, or return to flashing tomorrow?

2.) Will it return to solid by itself if left alone?

3.) Is it normal to flash?  Or does it indicate something else?

Diamond Problem Solver

Re: X1 Box Flashing Blue

https://forums.xfinity.com/t5/TV/ANSWERED-What-does-the-flashing-light-on-my-Xfinity-X1-box/ta-p/323...

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Contributor

Re: X1 Box Flashing Blue

Thank you CCAndrew.  I saw that article.  It is good to explain what the flashing lights mean.

 

My scheduled reboot time is 2-4 am.  I saw the lights flashing at around 6 am this morning.  Would they continue to flash this long?  Also, will they go off by themselves? Today I unplugged and plugged back in to make it stop flashing.

Diamond Problem Solver

Re: X1 Box Flashing Blue

They’ll stop eventually, you can also turn off the light so it won’t be seen

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Contributor

Re: X1 Box Flashing Blue

Thanks for your quick responses.

 

I have been having tiling/pixilization issues for about a month.  Have had 3 tech visits, and basically replaced everything inside.  It was determined that they had a system problem.  They had crews working on the "node" ( I think that's what it's called), and the amplifiers on my block yesterday.  Last night all seemed well so when I saw the flashing light this morning I thought I might have another weak signal issue, although the TV picture seems fine so far.

 

I will keep an eye on it. As long as it'll go off on it's own that's OK.  Don't want to have to restart it every morning, and shouldn't have to turn the light off.  It's not annoying if not flashing.

 

Thanks again.