Community Forum

X1 Audio Dropouts (again)

Expert

Re: X1 Audio Dropouts - RESOLVED!


@Nacho3 wrote:

My STB Version is PX001AN_2.14p11s2_PROD_HYBse


unfortunately you have the very earliest version of set top box DVR. It has the sound issues you are experiencing and has only 5 tuners. When you have the DVR caught up swap it for the version 3 or HD/4k version 4 DVR. the interface (menu) is so much faster on the newer versions and the version 4 will have you ready for 4K/UHD TVs (no clock on the version 4 DVR).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 Audio Dropouts - RESOLVED!

Please forgive my ignorance, what do you mean by once the DVR is caught up? Do you mean once I'm caught up with all of my shows?  If I swapped out the box now wouldn't all of the recordings still be saved to my account  or only on that cable/DVR box?

 

So you're saying that I need to swap out my cable box for a newer box, correct?

Expert

Re: X1 Audio Dropouts - RESOLVED!


@Nacho3 wrote:

Please forgive my ignorance, what do you mean by once the DVR is caught up? Do you mean once I'm caught up with all of my shows?  If I swapped out the box now wouldn't all of the recordings still be saved to my account  or only on that cable/DVR box?

 

So you're saying that I need to swap out my cable box for a newer box, correct?


yes on your last question. the cloud DVR has the last 60 hours recorded on the cloud DVR. if you swap equipment the cloud recordings will show up on your home DVR but as new recordings are added the older '60' recordings will drop off. I have a DVR that I want to swap out but will wait until i've 'watched it' nearly to empty. you can see your current cloud DVR contents by using a mobile device or PC using the various streaming methods (apps/website).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 Audio Dropouts - RESOLVED!

Okay then. Thank you for your help. Another question just to help me better understand, if I swap out the main cable box, my shows will still show up on the DVR storage, correct? I have less than 20% used up on my storage.
Expert

Re: X1 Audio Dropouts - RESOLVED!


@Nacho3 wrote:
Okay then. Thank you for your help. Another question just to help me better understand, if I swap out the main cable box, my shows will still show up on the DVR storage, correct? I have less than 20% used up on my storage.

the answer to that is 'maybe'. ther reason it is so hard to give yes/no answer is it depends on the rate of new incoming recordings that remove the oldest cloud DVR recordings that cause you to lose those recordings.  if you use a smart device and the xfinity stream TV app view recordings and see what is currently there.  as you add new 'hours' of programs and space is needed on the cloud DVR the oldest will fall off but they don't exist on your hard drive so they are then lost.  



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 Audio Dropouts - RESOLVED!

We just upgraded to X1 service and we're getting audio dropouts at a rate of 5-15 per hour.  This is happening on both TVs:

 

- Main X1 box is connected to a Sony 4k TV via the Xfinity included HDMI cable

- Auxiliary X1 box is connected to an LG 4k TV via a Monoprice 2.2 HDMI cable, and then from the TV to my Anthem reciever via Opt/Toslink.  

 

Since it's happening on two different TV's, wired two different ways, what should I troubleshoot first?  

Expert

Re: X1 Audio Dropouts - RESOLVED!


@wjdmboyce wrote:

We just upgraded to X1 service and we're getting audio dropouts at a rate of 5-15 per hour.  This is happening on both TVs:

 

- Main X1 box is connected to a Sony 4k TV via the Xfinity included HDMI cable

- Auxiliary X1 box is connected to an LG 4k TV via a Monoprice 2.2 HDMI cable, and then from the TV to my Anthem reciever via Opt/Toslink.  

 

Since it's happening on two different TV's, wired two different ways, what should I troubleshoot first?  


using the voice remote say "about". please reply with your STB version line (for example mine is MX011AN).



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 Audio Dropouts - RESOLVED!

Thanks for responding!  

 

Main unit:  PX022AN_3.1p8s1_PROD_sey

Secondary unit:  CXD01ANI_3.1p9s2_PROD_sey

 

 Found another potential issue...

On my TV (the LG OLED) there is severe motion juddering when the X1 video output is set to 1080p60.  I'm quite certain the LG had sufficient video processing power to properly and smoothly display 1080p60, but watching a hockey game is headache inducing. 

 

So far, the only thing I'm impressed with since upgrading to X1 is the user interface, and menus.  

Silver Problem Solver

Re: X1 Audio Dropouts - RESOLVED!


@wjdmboyce wrote:

Thanks for responding!  

 

Main unit:  PX022AN_3.1p8s1_PROD_sey

Secondary unit:  CXD01ANI_3.1p9s2_PROD_sey

 

 Found another potential issue...

On my TV (the LG OLED) there is severe motion juddering when the X1 video output is set to 1080p60.  I'm quite certain the LG had sufficient video processing power to properly and smoothly display 1080p60, but watching a hockey game is headache inducing. 

 

So far, the only thing I'm impressed with since upgrading to X1 is the user interface, and menus.  


Did you try the 2160 setting?2160p60 HD.jpg

 

 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: X1 Audio Dropouts - RESOLVED!


@RobertWy wrote:

@wjdmboyce wrote:

Thanks for responding!  

 

Main unit:  PX022AN_3.1p8s1_PROD_sey

Secondary unit:  CXD01ANI_3.1p9s2_PROD_sey

 

 Found another potential issue...

On my TV (the LG OLED) there is severe motion juddering when the X1 video output is set to 1080p60.  I'm quite certain the LG had sufficient video processing power to properly and smoothly display 1080p60, but watching a hockey game is headache inducing. 

 

So far, the only thing I'm impressed with since upgrading to X1 is the user interface, and menus.  


Did you try the 2160 setting?2160p60 HD.jpg

 

 


Hmmm... I don't have that setting available on either of our boxes.  I rewired it so the X1 box goes to my Anthem first, then to the TV, and that eliminated the judder on the 1080p60 setting.  

 

I'm not sure we signed up for 4k.  

Official Employee

Re: X1 Audio Dropouts - RESOLVED!

You have, as you posted, an XG2 and an XiD. Robert probably didn’t read all your info and was referring to a 4K DVR. You won’t find that setting on your X1 boxes

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 Audio Dropouts - RESOLVED!


@ComcastAndrew wrote:
You have, as you posted, an XG2 and an XiD. Robert probably didn’t read all your info and was referring to a 4K DVR. You won’t find that setting on your X1 boxes

How do we get the 4k DVR, and would that provide 4k video to the secondary box?  

Official Employee

Re: X1 Audio Dropouts - RESOLVED!

You can request one through the instructions on this thread.
https://forums.xfinity.com/t5/X1/Xfinity-4k-XG1v4-Cable-Box-Availability/td-p/2987898

That doesn’t provide 4K to the secondary box, you would need an Xi6 and that is currently pro install only, if it’s available in your market.

This link shows X1 box details
https://www.xfinity.com/support/articles/x1-hub-vs-companion-box

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 Audio Dropouts - RESOLVED!

Okay, we upgraded to the 4k boxes for both TV's today, but we're still having audio dropout issues.  In the past 1/2 hour there's been about 1/2 a dozen audio dropouts.  Other than that, the service is great, but the dropouts are REALLY annoying.  

 

Any suggestions?  

Regular Visitor

Re: X1 Audio Dropouts (again)

Yes, I am having sound drops on my x1 system... works fine on Apple TV ... only occurs on cable
Expert

Re: X1 Audio Dropouts (again)


@jhsvp wrote:
Yes, I am having sound drops on my x1 system... works fine on Apple TV ... only occurs on cable

would you detail your equipment (model number of x1 set top box) and how it is connected?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: X1 Audio Dropouts (again)

Yes, you are correct. So here we are now on 01/04/2019 and the issue continues with no answer from Comcast. I too have noticed that when the audio dropped out I could rewind and the audio was fine.

I have checked all connections, power cycled the box many times and still have the issue. I have disconnected the sound bar and used only the TV speakers, same issue. Yet, watching movies through the Blu Ray player has no issue. What's it going to take to get this resolved? 

Silver Problem Solver

Re: X1 Audio Dropouts (again)


@DiGi wrote:

Yes, you are correct. So here we are now on 01/04/2019 and the issue continues with no answer from Comcast. I too have noticed that when the audio dropped out I could rewind and the audio was fine.

I have checked all connections, power cycled the box many times and still have the issue. I have disconnected the sound bar and used only the TV speakers, same issue. Yet, watching movies through the Blu Ray player has no issue. What's it going to take to get this resolved? 


Have you tried a System Refresh?

https://www.xfinity.com/support/articles/x1-system-refresh

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!