Community Forum

X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

New Poster

X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

I've read older posts. The one 'fix', pressing Setup for 5 seconds, does not work.

I tried the known fix which did not work. Just to be here is what I did about TEN times:

* TV on a live station

* Press Exit Exit Exit, then  0030

* Done close to box so 0030 is visible on screen, also green light went on each time

I pressed Exit, so signal was sent and received OK

* Then asked remote for Recordings, selected a recorded movie and hit Pg Up and also

Pg down.   NO CHANGE. Still 5 minutes for both up and down.

 

This happened overnight so assuming a Firmware update caused the glitch. Have not seen

anyone dealing with this problem recently. 

 

Hope there is some  new 'fix' I can use to solve this. Most all of us enjoy the 30 second skip over the

5 minute skip. One person said they kept at it for 20 X and then it finally took the code. I will try that.

Any other ideas, fixes welcome.

 

 

New Poster

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

Same here was working fine just stopped and will not reprogram again
Regular Visitor

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

Per this recent post:
http://forums.xfinity.com/t5/X1/XR-11-Remote-30-second-skip-gone/td-p/2791389

 

It says to do the following:

1. Unplug and reboot your X1 box.
2. Unpair then re-pair the remote.

 

For instructions on how to unpair/pair your remote, go here: 

https://customer.xfinity.com/help-and-support/cable-tv/remote-program-the-xr2-or-xr5-to-aim-anywhere...

 

Silver Problem Solver

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

Stand very close to the X1 box when entering the commands into the remote.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

The unpair/pair for the XR11 remote worked perfectly to fix the 30 second skip. Thank you!!

Gold Problem Solver

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

These steps are correct to solve this issue.


 


mhoughaz wrote:

Per this recent post:
http://forums.xfinity.com/t5/X1/XR-11-Remote-30-second-skip-gone/td-p/2791389

 

It says to do the following:

1. Unplug and reboot your X1 box.
2. Unpair then re-pair the remote.

 

For instructions on how to unpair/pair your remote, go here: 

https://customer.xfinity.com/help-and-support/cable-tv/remote-program-the-xr2-or-xr5-to-aim-anywhere...

 


 

New Poster

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

Stopped working again. Box pulled a firmware update. Now screen looks different and remote deprogrammed- . Will not take the exit exit exite 0030 programming again.
New Poster

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

If this is what everyone wants them why make it a five minute button in the programming at all
Gold Problem Solver

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

Please reread the post above yours. The answers are right there.

I have had X1 service for over three years and 30 sec skip has always worked.




Abrianne wrote:
Stopped working again. Box pulled a firmware update. Now screen looks different and remote deprogrammed- . Will not take the exit exit exite 0030 programming again.

 

Frequent Visitor

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

Unpair/pair link is broken. Says page can't be found.
Expert

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)


JJ37384 wrote:
Unpair/pair link is broken. Says page can't be found.

press the setup button on the remote until the LED changes color. press 9-8-7 LED should blink. Then you can again RF pair the remote to the set top box.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Regular Visitor

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

The pairing worked after everything else failed.  The tip about being REALLY close to the Comcast unit when you press the buttons is what finally did the trick.

New Poster

Re: X1 30 SECOND SKIP STOPPED WORKING (XR11 REMOTE)

Thanks for the advice.

My x1 box stopped responding to the 30 second advance and advanced 5 minutes.  I tried the "exit, exit, exit, 0 0 3 0 select" about six times with no success.  I took my remote to another TV on the main vcr box and it advanced 30 seconds.  So did my other remote.  So the problem was with the x1 box.

 

I pulled the power cord and waited until it rebooted.  Then I reprogrammed it -  "exit, exit, exit, 0 0 3 0 select"  - and it worked on the first try.