Community Forum

What could cause un-pairing of X11 remote?

Contributor

What could cause un-pairing of X11 remote?

The other day, for no reason I can think of, we lost the pairing to the X11 remote. 

The batteries were fine. We don't use the voice option and don't use it to control the TV. 

 

I had to do the "Settup/981" routine to get past the "select language" screen. 

 

It only happened on the small DVR box upstaris in bedroom, not the large one in the living room.

We love Xfinity X1. Has worked great for the one year we've had it... until this glitch. I'm wondering what could have caused it?

 

Thanks.

 

Silver Problem Solver

Re: What could cause un-pairing of X11 remote?


@Al8041 wrote:

The other day, for no reason I can think of, we lost the pairing to the X11 remote. 

The batteries were fine. We don't use the voice option and don't use it to control the TV. 

 

I had to do the "Settup/981" routine to get past the "select language" screen. 

 

It only happened on the small DVR box upstaris in bedroom, not the large one in the living room.

We love Xfinity X1. Has worked great for the one year we've had it... until this glitch. I'm wondering what could have caused it?

 

Thanks.

 


Ni ckue; how much distance is there between where you use the remote and the X1 box you are using?  Too much distance might cause this.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: What could cause un-pairing of X11 remote?


@RobertWy wrote:


Ni ckue; how much distance is there between where you use the remote and the X1 box you are using?  Too much distance might cause this.


Distance is bed to the TV, maybe 15 feet. Been working great until this one time.

Silver Problem Solver

Re: What could cause un-pairing of X11 remote?


@Al8041 wrote:

@RobertWy wrote:


Ni ckue; how much distance is there between where you use the remote and the X1 box you are using?  Too much distance might cause this.


Distance is bed to the TV, maybe 15 feet. Been working great until this one time.


Try new batteries.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: What could cause un-pairing of X11 remote?

I did change the batteries but I still could not get past the Select Language until I did Setup/981. 

 

Silver Problem Solver

Re: What could cause un-pairing of X11 remote?


@Al8041 wrote:

I did change the batteries but I still could not get past the Select Language until I did Setup/981. 

 


Probably re-set the STB with no pairing, clearing out garbage or whatever was causing the issue.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: What could cause un-pairing of X11 remote?


@RobertWy wrote:

@Al8041 wrote:

I did change the batteries but I still could not get past the Select Language until I did Setup/981. 

 


Probably re-set the STB with no pairing, clearing out garbage or whatever was causing the issue.


The hand-held remote was working fine for a year. All of a sudden it stopped. So I still don't understand whay might have caused the problem. Are you saying it might have been a result of the nightly re-set that Comcast does automatically? I thought it does that only to the large box, not the small "slave" one?

Expert

Re: What could cause un-pairing of X11 remote?


@Al8041 wrote:

@RobertWy wrote:

@Al8041 wrote:

I did change the batteries but I still could not get past the Select Language until I did Setup/981. 

 


Probably re-set the STB with no pairing, clearing out garbage or whatever was causing the issue.


The hand-held remote was working fine for a year. All of a sudden it stopped. So I still don't understand whay might have caused the problem. Are you saying it might have been a result of the nightly re-set that Comcast does automatically? I thought it does that only to the large box, not the small "slave" one?


what is the symptom of not working. did the remote's LED flash as you pressed channel or xfinity button? if so what color(s)?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Contributor

Re: What could cause un-pairing of X11 remote?


@Rustyben wrote:

what is the symptom of not working. did the remote's LED flash as you pressed channel or xfinity button? if so what color(s)?

I'm not sure. You could be right about the batteries. However, the keypad did light up when I picked it up per usual. I ended up changing the batteries and it still did not work. It did not work until I went online and found the "setup/981" method. So perhaps the batts were weak. However, even if they were dead it should still haver worked when I added new ones, right? You do't have to re-pair/re-set each time you change batts. I never have had to.