Xfinity plant
Xfinity globe
Community Forum

Volume Low on New Box

New Poster

Volume Low on New Box

I just replaced my X1 box and now I have to turn the volume up very loud to hear it, and my fast forward is a little messed up, too. Any resolutions? 


Accepted Solutions
New Poster

Re: Volume Low on New Box

Well, I'm not sure what they did when I called. I don't think it was a firmware update, but whatever they did seemed to do the trick for now! Thank you for your help. Much appreciated!


All Replies
Expert

Re: Volume Low on New Box

What model is your X1 box?

New Poster

Re: Volume Low on New Box

Does this help? I'm sorry, it won't let me rotate it for some reason.

IMG_1495.JPG

 

 

Expert

Re: Volume Low on New Box


aenglehart wrote:

Does this help? I'm sorry, it won't let me rotate it for some reason. 


ok you can call to get a firmware update (needed badly based on date) or swap that old pace Xg1v1 box for a newer xg1v2 or v3. You will add a free 6th tuner to record with. do you have other set top boxes in the home? models? might have a suggestion on those, too. call 800-Comcast and pick TV and say agent at every voice prompt. ask the agent to force a firmware update. latest current I've heard of is Dec 6 2017.

 

edit: the xg1 is the only X1 DVR with component but it is unlikely your equipment doesn't accept an HDMI cable.

New Poster

Re: Volume Low on New Box

Well, I'm not sure what they did when I called. I don't think it was a firmware update, but whatever they did seemed to do the trick for now! Thank you for your help. Much appreciated!