Community Forum

Voice Commands not working .. solved read to get answer no one else gives you including tech support

Highlighted
New Poster

Voice Commands not working .. solved read to get answer no one else gives you including tech support

Voice Cmmands hasnt been working for weeks ..

 

it would activate I would hear a click and at top of remote brief flash of Blue light so I know it was being activated .. tried repairing with TV it did not work suffered from this for weeks till decided to google for a fix ..seen literally hundreds of people with issue and other then replacing remote no one seemed to have an answer ..

 

Had a new spare remote so tried pairing it and worked for everything except voice ...  finally checked remote settings for battery life .. 0%  been getting warnings for long time but since remote still worked never bothered replacing figured when it stopped I would replace then .. took a new set of batteries replaced in old remote and voice now works .. poped same new batteries into spare new remote that was paired wwith reveiver earlier and also worked ..

Bottom line voice needs more power then all other functions in remote if voice doesnt work check batterly level and replace as needed ... for the LOVE of god how stupid must a tech line support at comcast be if at no time did they ask you to check battery level ? or how about if you press voice and it doesnt get the input why dont they have a reply onscreen "we didnt quite get that ? chack battery charge level if below XXX replace then try again ?   how hard is it for a company to actually do a simple task ?  and at no time trying to find a solution on the entire internet did I find anyone saying check battery chage level ? is the entire world simply stupid ? I knew my batteries were low was simply trying to eek the last life out of them since they were working fine for everything else even when showing 0%

 

Highlighted
Gold Problem Solver

Re: Voice Commands not working .. solved read to get answer no one else gives you including tech sup

Thanks for the input but the weak battery/voice command issue is fairly well known to this forum.

 

Also, the battery meter in the X1 box menu is known to be wildly inaccurate and really shouldn't be trusted. I have seen remotes misbehave when the meter still shows 50%.

 

With X1 remotes if they act up you want to try new batteries regardless of what the meter says.