Community Forum

Voice Command Set Up not Working

New Poster

Voice Command Set Up not Working

I had to reset my new xr15 remote. I paired it successfully with both TV and Cable box, except for the voice commands. I hold the Xfinity and Info button for 5 seconds, light changes from red to green, but the only screen that pops up is the "skip remote pairing" screen. If I select "skip" it exits me out. If I select "complete pairing", it exits me back out to the "let's get you set up" screen. All other functions work. I never see the "And enter 3 digits" screen. The voice command worked until tonight. Any suggestions would be greatly appreciated.
Silver Problem Solver

Re: Voice Command Set Up not Working


@Rehinderliter wrote:
I had to reset my new xr15 remote. I paired it successfully with both TV and Cable box, except for the voice commands. I hold the Xfinity and Info button for 5 seconds, light changes from red to green, but the only screen that pops up is the "skip remote pairing" screen. If I select "skip" it exits me out. If I select "complete pairing", it exits me back out to the "let's get you set up" screen. All other functions work. I never see the "And enter 3 digits" screen. The voice command worked until tonight. Any suggestions would be greatly appreciated.

Here is an alternative:

https://www.xfinity.com/support/remotes

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: Voice Command Set Up not Working


@Rehinderliter wrote:
I had to reset my new xr15 remote. I paired it successfully with both TV and Cable box, except for the voice commands. I hold the Xfinity and Info button for 5 seconds, light changes from red to green, but the only screen that pops up is the "skip remote pairing" screen. If I select "skip" it exits me out. If I select "complete pairing", it exits me back out to the "let's get you set up" screen. All other functions work. I never see the "And enter 3 digits" screen. The voice command worked until tonight. Any suggestions would be greatly appreciated.

press the xfinity button and then right button to gear (settings) and press OK button.go to the bottom 'about' and press OK. what is the rest of the line to the right of "STB Version"? 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Voice Command Set Up not Working

Hi there, Rehinderliter.

 

I wanted to touch base with you. Did any of the suggestions help? I want to make sure you are taking care of! Our Experts are the best in the business!  


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!