Community Forum

Tv in master bedroom takes 5 minutes to turn on. It will say “connecting to x1 platform for awhile

New Poster

Tv in master bedroom takes 5 minutes to turn on. It will say “connecting to x1 platform for awhile

After 5 minutes it will say “connecting to live tv” for awhile. None of my other TVs do this what can I do! The
Silver Problem Solver

Re: Tv in master bedroom takes 5 minutes to turn on. It will say “connecting to x1 platform for awh

Sounds like a connection issue; unscrew and screw back together all your coax connections.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Expert

Re: Tv in master bedroom takes 5 minutes to turn on. It will say “connecting to x1 platform for awh


@sjl1994 wrote:
After 5 minutes it will say “connecting to live tv” for awhile. None of my other TVs do this what can I do! The

Try what Robert has suggested.... if that does not clear the issue, call into Comcast and request a TECH onsite to evaluate the low signal condition and make the necessary repairs to that location.....  it can be simply a bad wire, bad crimp, bad splitter, bad connector etc....  Depending on your setup and the number of devices, you may need a zero loss amplifier installed to assist the signal to that location.   Let the TECH onsite do the evaluation and make the repairs.



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Official Employee

Re: Tv in master bedroom takes 5 minutes to turn on. It will say “connecting to x1 platform for awh


@sjl1994 wrote:
After 5 minutes it will say “connecting to live tv” for awhile. None of my other TVs do this what can I do! The

The boxes are meant to stay on, are you turning them off?

 

Moca levels (how the boxes communicate) are out of spec. Unplug everything, plug in the dvr and then plug in the others to reestablish the moca connections 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: Tv in master bedroom takes 5 minutes to turn on. It will say “connecting to x1 platform for awh

I do not wish to turn the box off but when I just press the TV off button on my remote in turns the TV off then the little box goes off.  I don't understand why it does this.  The box is a very small one with the code XiD-P on the back if that means anything to you.  Thanks for your help!  I also tried disconnecting and reconnecting everything but the result was the same.

 

 

Silver Problem Solver

Re: Tv in master bedroom takes 5 minutes to turn on. It will say “connecting to x1 platform for awh

I have an XG2 that does the same thing.  In Settings, Comcast Labs, what is your HDMI Link setting?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!