Community Forum

Turn OFF Power saver setting

Highlighted
New Poster

Turn OFF Power saver setting

I have been trying for days now to TURN OFF my power saver on my X1 DVR and have had no success. I have gone to Settings> Device Settings > Power Preferences. All I see there is "Power Saver Starts After: OFF" followed by Power down Now and Restart.

Is there somewhere else I can go to get this annoying feature turned back on? The problem with it is, now it takes two or three tries with the remote to get the box to come back on and connect to live TV.  Or just to connect. 

Thank you.

kris

Expert

Re: Turn OFF Power saver setting


kwittbugginme wrote:

I have been trying for days now to TURN OFF my power saver on my X1 DVR and have had no success. I have gone to Settings> Device Settings > Power Preferences. All I see there is "Power Saver Starts After: OFF" followed by Power down Now and Restart.

Is there somewhere else I can go to get this annoying feature turned back on? The problem with it is, now it takes two or three tries with the remote to get the box to come back on and connect to live TV.  Or just to connect. 

Thank you.

kris


try unplugging the AC power from the set top box for 30 seconds or so and plug back in. Are you sure someone is not pressing the power ring on the set top box (puts it in powersave mode).


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Regular Contributor

Re: Turn OFF Power saver setting

Oops, sorry, I mis-read the OP. Nothing to see here, move along.

New Poster

Re: Turn OFF Power saver setting

 so  i unplugged the box  still the same thing  I am using the smart TV remote not the Xfinity one  this happened reently when my gandbaby pushed the green button   this is crazy

Expert

Re: Turn OFF Power saver setting


crisdietrich wrote:

 so  i unplugged the box  still the same thing  I am using the smart TV remote not the Xfinity one  this happened reently when my gandbaby pushed the green button   this is crazy


go to Comcast labs and make sure HDMI link is off. 


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
New Poster

Re: Turn OFF Power saver setting

On your Xfinity remote, go to Settings, Device Settings, Power Preference,

Power Saver starts afterff, press ok, use up and down arrows, go,

down 1 hour, 2 hours, 4 hours ect. THEN go up the list and you can then go to OFF

Then go to exit.  

New Poster

Re: Turn OFF Power saver setting

Except that this doesn't work... Even when set to "Off" the box continues to enter power saver mode. 

Expert

Re: Turn OFF Power saver setting


wrote:

Except that this doesn't work... Even when set to "Off" the box continues to enter power saver mode. 


voice remote "comcast labs" is HDMI link set to off?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Regular Visitor

Re: Turn OFF Power saver setting

Not sure how this got changed, but saying “Comcast Labs” into the remote and turning off the HDMI link did the trick. Thanks so much!
New Poster

Re: Turn OFF Power saver setting

 Thanks: it worked!

New Poster

Re: Turn OFF Power saver setting

I'm trying to keep my box from shutting off too.

On COMCAST Labs I only have 2 choices  1) Cable Signal Strength and 2) Autoplay Next Episode...Can't see "HDMI Link"...  Is there another way to get to it?

Thanks!

Expert

Re: Turn OFF Power saver setting


wrote:

I'm trying to keep my box from shutting off too.

On COMCAST Labs I only have 2 choices  1) Cable Signal Strength and 2) Autoplay Next Episode...Can't see "HDMI Link"...  Is there another way to get to it?

Thanks!


what is the model of your set top box? hit the gear also, and go to 'about' and find the Set top box version and the XRE version.

 



I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Frequent Visitor

Re: Turn OFF Power saver setting

Having the same problem.  No HDMI Link

 

Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol:  2.8.0

Thanks.

Expert

Re: Turn OFF Power saver setting


@mikemey474 wrote:

Having the same problem.  No HDMI Link

 

Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol:  2.8.0

Thanks.


voice remote "comcast labs" is HDMI link set to off?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Frequent Visitor

Re: Turn OFF Power saver setting

There's no option for HDMI link at all.

Expert

Re: Turn OFF Power saver setting


@mikemey474 wrote:

There's no option for HDMI link at all.


voice control "about". what is the XRE and STB versions?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Frequent Visitor

Re: Turn OFF Power saver setting


@Rustyben wrote:

@mikemey474 wrote:

There's no option for HDMI link at all.


voice control "about". what is the XRE and STB versions?


Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol Version:  2.8.0

STB: PX013AV_2.14p18s4_PROD_sey

Expert

Re: Turn OFF Power saver setting


@mikemey474 wrote:

@Rustyben wrote:

@mikemey474 wrote:

There's no option for HDMI link at all.


voice control "about". what is the XRE and STB versions?


Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol Version:  2.8.0

STB: PX013AV_2.14p18s4_PROD_sey


i have the same versions and still have the HDMI Comcast labs entry. I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Silver Problem Solver

Re: Turn OFF Power saver setting

Mine us 1,84.07 and I DON'T have HDMI Link.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Expert

Re: Turn OFF Power saver setting


@Rustyben wrote:

@mikemey474 wrote:

@Rustyben wrote:

@mikemey474 wrote:

There's no option for HDMI link at all.


voice control "about". what is the XRE and STB versions?


Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol Version:  2.8.0

STB: PX013AV_2.14p18s4_PROD_sey


i have the same versions and still have the HDMI Comcast labs entry. I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.


my 1.84.07 had the setting and overnight got .09 and it has the setting still.  have you tried a power unplug restart of teh set top box?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Official Employee

Re: Turn OFF Power saver setting

Hi mikemey474, 

 

I can take a deeper look into this for you. In order to do so, I will need to access your account. Can you please verify your first and last name, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me.