Community Forum

Slow remote response

Regular Visitor

Slow remote response

For months now the response time for x1 functions has become super slow. I click an action and wait 5 to 10 seconds, seems to be getting worse. Thought it might be the dvr needing a defrag but have seen posts on this forum that suggest connection issues. Help Mr. Comcast techician!
Tags (1)
Silver Problem Solver

Re: Slow remote response

Have you tried a System Refresh from the A button?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Regular Visitor

Re: Slow remote response

Yes did that last night. Still slow. 

Regular Visitor

Re: Slow remote response

Here are results from system

 

DOCSIS
downstream Center frequency: 567000000 hertz
downstream received power: -1.7 dBmV
downstream carrier lock: operational
downstream SNR: 38.4 TenthdB

Upstream Center Frequency: 17300000 hertz
upstream power: 47.5 TenthdBmV

Regular Visitor

Re: Slow remote response

After Reboot, some values changed:

 

DOCSIS
downstream Center frequency: 567000000 hertz
after restart: 615000000 hertz

downstream received power: -1.7 dBmV
after restart: -1.1 dBmV

downstream carrier lock: operational

downstream SNR: 38.4 TenthdB
after restart: 39.1 TenthdB

Upstream Center Frequency: 17300000 hertz
after restart: 23700000 hertz

upstream power: 47.5 TenthdBmV
after restart: 47.5 TenthdbMV

Official Employee

Re: Slow remote response

 

Hello triebwad, I responded to your private message please reach back out to me there.