Xfinity plant
Community Forum
Xfinity globe

Re: X1 video freezes, does not respond to remote. Audio continues to play

Regular Visitor

Re: X1 video freezes, does not respond to remote. Audio continues to play

I have the same issue...video freezing, audio working, rebooting the x1 box solves the issue until it happens again. However i bought my tv about the time the op first posted his complaint so that is not the issue here. I've reseated and reversed the HDMI cable, the problem persists yet when i moved the main x1 box to the bdrm and the little x1 satellite box from the bdrm to the den and the bdrm tv now freezes and the den tv does not. When it freezes the picture will not jump, flicker or pixelize (is that a word?) and will not resolve itself until a reboot.
Expert

Re: X1 video freezes, does not respond to remote. Audio continues to play


@grassrox wrote:
I have the same issue...video freezing, audio working, rebooting the x1 box solves the issue until it happens again. However i bought my tv about the time the op first posted his complaint so that is not the issue here. I've reseated and reversed the HDMI cable, the problem persists yet when i moved the main x1 box to the bdrm and the little x1 satellite box from the bdrm to the den and the bdrm tv now freezes and the den tv does not. When it freezes the picture will not jump, flicker or pixelize (is that a word?) and will not resolve itself until a reboot.

when you moved the boxes did you move the HDMI cables at the same time?

Official Employee

Re: X1 video freezes, does not respond to remote. Audio continues to play

grassrox, I'm seeing upstream power issues on your box and your modem. This could hint toward an issue on the line. Please send me a private message with your full name, address and phone number tied to your residential services for help. Just click my name and then click private message me.