Xfinity plant
Community Forum
Xfinity globe

Re: STB refsw design

New Poster

Re: STB refsw design

I can get TV reception, and sound through my TV, but the "STB refsw Design" shows constantly on my AV receiver (Yamaha RX-V681).  I also have an X1 controller . . .  how do I fix this ?

 


Accepted Solutions
New Poster

Re: STB refsw design

To be a little more percise, the firmware was up to date, changing HDMI inputs did not fix it. It was a input naming issue.

Using the Yamaha app to change input names did not work. Had to use setup on the audio receiver remote.


All Replies
Gold Problem Solver

Re: STB refsw design

Contact Yamaha. Based on the information you provided this sounds like a Yamaha problem.

Have you checked if there is a firmware update for your receiver?

What happens if you connect the X1 box directly to the TV and bypass the Yamaha?

Have you tried different HDMI inputs on your Yamaha?
New Poster

Re: STB refsw design

Did you every figure this out? I am having the same problem.

Official Employee

Re: STB refsw design

Hello truden31 and agryp25, I would be more than happy to assist you with this issue can you please send me a private message with your serial number on the back of your cable box and your full street address by clicking my name (ComcastAmir) and then clicking "private message me"? 

New Poster

Re: STB refsw design

Just got my new X1 box Aug 29, hooked everything up and now displays STB refsw design on my Yamaha receiver.  Things seem to run fine except for the STB refsw design message.

Expert

Re: STB refsw design


RayTada wrote:

Just got my new X1 box Aug 29, hooked everything up and now displays STB refsw design on my Yamaha receiver.  Things seem to run fine except for the STB refsw design message.


refsw design  Probably means the first thing you try is to unplug the power cord plug it back in and let the box reboot/reinitialize.

New Poster

Re: STB refsw design

Did that , still have the message.

Expert

Re: STB refsw design

deleted


Official Employee

Re: STB refsw design

If you Google that message, it's from the receiver, nothing to do with Comcast.

New Poster

Re: STB refsw design


ComcastAndrew wrote:

If you Google that message, it's from the receiver, nothing to do with Comcast.


You are correct. It was the receiver. Thks

Gold Problem Solver

Re: STB refsw design

No offense to Andrew but I think I covered this in post #2 in this thread...


RayTada wrote:

ComcastAndrew wrote:

If you Google that message, it's from the receiver, nothing to do with Comcast.


You are correct. It was the receiver. Thks


 

New Poster

Re: STB refsw design

To be a little more percise, the firmware was up to date, changing HDMI inputs did not fix it. It was a input naming issue.

Using the Yamaha app to change input names did not work. Had to use setup on the audio receiver remote.

New Poster

Re: STB refsw design

So, how did you fix it? I'm having the same problem.