Community Forum

Program search has stopped working.

Frequent Visitor

Program search has stopped working.

The search function on our X1 system all of a sudden stopped accepting numbers. We enter the channel number we want and it will not acdept the numbers. It just says that entry dosen't exist. Which it cleary does exist. Anyone else had this problem and fixed it?

 

David

Silver Problem Solver

Re: Program search has stopped working.


@Rallyone wrote:

The search function on our X1 system all of a sudden stopped accepting numbers. We enter the channel number we want and it will not acdept the numbers. It just says that entry dosen't exist. Which it cleary does exist. Anyone else had this problem and fixed it?

 

David


Haven't seen that yet; does voice command work?


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Official Employee

Re: Program search has stopped working.

Hi @Rallyone,

We're sorry to hear you are having difficulties with search.  We would love to help out.  Would you be able to provide some more context in terms of the problem you are experiencing.  From what screen are you performing the search?  Is there live video playing the background, are you looking at the grid guide, or are you browsing On Demand?  Additionally, what input did you try when your recieved this error.  

 

Thanks.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!