Community Forum

Power Saver

Frequent Visitor

Power Saver

My xg1v4 power saver no longer works except  for manual shutdown. I have performed multiple system refreshes, reached out for support, and finally replaced the box as instructed by advanced support department still does not work unless manually toggled off/on. Has always performed as expected until recently and is on the most current time stamp.  

Highlighted
Silver Problem Solver

Re: Power Saver


@bgr2 wrote:

My xg1v4 power saver no longer works except  for manual shutdown. I have performed multiple system refreshes, reached out for support, and finally replaced the box as instructed by advanced support department still does not work unless manually toggled off/on. Has always performed as expected until recently and is on the most current time stamp.  


Any help?

https://www.xfinity.com/support/articles/x1-power-save-faqs

https://www.xfinity.com/support/articles/x1-power-preferences

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Power Saver

No help and have performed all steps to resolve. The brand new xgiv4 does the same exact thing, only works when manually performed, has always worked perfectly in the past and no change to any attached equipment which leads me to believe some buggy software update. 

Frequent Visitor

Re: Power Saver

No change at all, stays on 24 hours a day unless manuelly toggle on/off.