Community Forum

Pairing X1 remote with Olevia TV

New Poster

Pairing X1 remote with Olevia TV

The code 11610 worked for the volume but not the power. What am I doing wrong? I have a Digital converter box remote that was paired and works both the volume and the power. It’s making me crazy. Please help!
Silver Problem Solver

Re: Pairing X1 remote with Olevia TV

Is your remote an XR11?  If not, they are free for the asking.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
New Poster

Re: Pairing X1 remote with Olevia TV

That response isn't helpful. If it's a new remote, it's probably the XR11. X1 is the system.

 

I'm having the same problem. I have an older Olevia TV and the XR11 controls the TV audio, but won't turn the TV on and off.

Silver Problem Solver

Re: Pairing X1 remote with Olevia TV


oaklandMike wrote:

That response isn't helpful. If it's a new remote, it's probably the XR11. X1 is the system.

 

I'm having the same problem. I have an older Olevia TV and the XR11 controls the TV audio, but won't turn the TV on and off.


See if this old post helps:

1. Turn on your TV and AVR.
2. Press and hold the Setup button on your remote until the status LED changes from red to green.
3. To search for a TV code, enter 9-9-1 on the remote. To search for an AVR code, enter 9-9-2. The status LED should flash green twice.
4. Press the CH ^ button repeatedly to search through the manufacturer codes until the device you are programming turns off.
5. After the device turns off, press Setup. The status LED on your remote should flash green twice. Press the TV Power button on the remote. If the device turns on, you have successfully programmed your remote.

https://www.google.com/search?q=comcast+remote+manual+code+search&ie=utf-8&oe=utf-8


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.