Community Forum

Odd X1 Behavior - Percent full and playback issues

Frequent Visitor

Odd X1 Behavior - Percent full and playback issues

My DVR has been hovering at around 70%, but yesterday morning it suddenly showed 9%, though it has the correct number of recordings listed.  Some shows play back fine, but not all.  One show that I started to watch previously is suddenly showing an entirely different show.  Other shows seem to be starting 5-10 minutes into the show (but I was able to watch from the beginning if using my tablet).  I tried a reboot and a refresh, but neither made a difference.  I looked at the outage map - it shows work in my zip code (though my house is green) - and I wonder if my issues could be related to that.  Alternatively, could it be related to an update that happened Monday night that may need a fix?  Impacted shows appear to be from both before and after the issue occurred.

Silver Problem Solver

Re: Odd X1 Behavior - Percent full and playback issues

If you look, there are threads about DVR recordings disappearing. There seems to be a major bug in the syncing with the Comcast servers and cloud copies, and that is messing everything up. They stated they are working on it, and will start LIMITED testing of a fix in a FEW areas in a MONTH.

 

I'm going to stick with my legacy iGuide DVR for as long as possible....

Regular Contributor

Re: Odd X1 Behavior - Percent full and playback issues

Yep, I've got an XG1V3 box where the DVR recording started acting funny last week.  While a lot of the posts seem to revolve around recordings dissapearing, there seems to be other strange clould/syncing issues as well.  I came home last week to find a huge amount of old recording had reappeared going as far back as 6 months.  They were all listed as 'watched' and they were phantom, meaning I couldn't delete them and they weren't taking up space on my DVR.  Re-booting and refreshing my X1 box would fix things until 30 minutes to a few hours later the phantom recordings would come back.  They could dissapear for a few fays only to come back again.  Everything else is working fine except for the DVR recording list.  Also seeing the % full jump up and down with nothing changing on the recording list.

Comcast wanted to send a technician but knowing it's probably related to the national issue I checked with some neighbors and they're seeing the same thing.  Some recording dissapearing, and other coming back after months.

It MAY be related to a recent firmware update.  I noticed my X1 box got a firmware update (not an X1 software update) last week just before I saw things acting up.

Official Employee

Re: Odd X1 Behavior - Percent full and playback issues

Hello All, 

 

Thank you for posting to the Forum. We are aware of some issues and are in the process of rolling out fixes though we don't have an exact ETA. Feel free to send me a private message with your first and last names and I'd be happy to link your accounts to the investigations that may be related to your issue. To send a private message click on my name "ComcastChe", then click send a message. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: Odd X1 Behavior - Percent full and playback issues

A couple of months ago, I also had a bunch of of shows appear in my recording list, but a reboot took care of them.  Unfortunately the reboot is not fixing the lastest issues.  Hopefully they will have a fix soon. 

As an update to my original post, there is one show that has disappeared completely from my DVR (unwatched).  Also, I noticed when watching a show yesterday, it appeared to be pulling from the cloud rather than from the DVR itself.

Official Employee

Re: Odd X1 Behavior - Percent full and playback issues

Hi @tonya.whaley

 

Thanks for the details. I had a chance to review your private message. I've created a ticket and linked your account to an open investigation.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Odd X1 Behavior - Percent full and playback issues

Hello All, 

 

I just wanted to follow up to let you know there was a fix found and will be implemented in a firmware update in the near future. Because this pix has to be rolled out in phases, unfortunately, I cannot provide you with an exact ETA of when your issue will be fixed, but, a resolution is coming. We appreciate your patience while we work to get this resolved. Thanks. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!