Community Forum

No signal to TV after TV turned off for the night

New Poster

No signal to TV after TV turned off for the night

We recently bought a new Samsung Q6 4K tv and hooked up the X1 cable box the same as the old TV. At first it seemed to work fine but now after the tv is off for a long period of time it says no signal when turned on. The X1 box appears to stay on all night and the white light is on in front. The only way I’ve found to fix the problem is to unplug the power in the X1 box and plug it back in. Then it takes minutes to reboot. There has got to be a fix to have a new cable box and tv talk to each other better!

Thanks for the help!!
Expert

Re: No signal to TV after TV turned off for the night


@Kitchen25 wrote:
We recently bought a new Samsung Q6 4K tv and hooked up the X1 cable box the same as the old TV. At first it seemed to work fine but now after the tv is off for a long period of time it says no signal when turned on. The X1 box appears to stay on all night and the white light is on in front. The only way I’ve found to fix the problem is to unplug the power in the X1 box and plug it back in. Then it takes minutes to reboot. There has got to be a fix to have a new cable box and tv talk to each other better!

Thanks for the help!!

it can happen anytime the TV is off. Comcast is working on a fix but no date given so far. you must have a DVR version 4k/UHD. When it happens on mine, i just change the TV input to roku or chromecast for a second then back to the DVR and the connection then works and the buffer is still there from the channel the DVR was tuned.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!