Community Forum

No signal message on TV

Highlighted
New Poster

No signal message on TV

After trying to resolve a problem with  Comcast on the loss of a channel, the HDMI cable hooked to the X1 box fell out.  Since that time, my Sony TV has no signal.  I have tried all the suggestions and gone through all the box and TV power off requests from Comcast and on my own.  No change.  I have had no tv picture since Tuesday but can stream from Netflix.  This is a smart TV.  I purchased a new HDMI cable but there is no change.  I have seen all the messages about there being a problem with the HDMI signal getting out of sync. I don't know what else to try and Comcast has not gotten back to me as they said they would on Wednesday afternoon .  I called Comcast again Thursday morning and went through all the power off and on  checks  but no picture.  Any ideas on how to solve this problem would be appreciated. I can stream fine .  I just can't watch TV channels.

Highlighted
Diamond Problem Solver

Re: No signal message on TV

Some boxes have 2 hdmi ports one for input is disabled. Are you in the proper one if there are multiple

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
New Poster

Re: No signal message on TV

When I asked Comcast that night,  I was told to use the HDMI1 port.   I just tried the other one after reading your post.  It worked.  Thank you so much for the suggestion.  Before I got the new HDMI cable, my friend tried it but the old cable wouldn't  reach. I guess because I had pulled the TV out from the wall so we assumed we had the right port.  The new cable is much longer.  Thank you again.  I spent four days trying to resolve this problem because it made no sense that plugging the cable back in would not fix it.  I can now enjoy the weekend!  I hope I don't have the original problem again.