Community Forum

LG remote codes not working after LG TV update

Highlighted
New Poster

LG remote codes not working after LG TV update

LG pushed a firmware update to there UM7300 series TVs about 2 weeks ago.  I saw it install and then it said it was updating the firmware on the Magic remote (their remote).

 

Note this is with the X15 remote  specific TV is LG 55UM7300

 

After that, I could not turn the TV off, perform volume control or change inputs on the TV all of which worked fine with the first code on the X1 list for LG remotes before.  I don't recall that number as I'm not at home at the time of writing.  I've gone through all of the LG codes multiple times and have not found one that will do anything except turn on the tv at this point. 

 

I'm wondering if anyone else is seeing this issue and if they have found a workaround.  Or if Xfinity was notified of the new remote encoding by LG and were working on a new firmware for the X1 box/remote to push out..  Thanks

Highlighted
Diamond Problem Solver

Re: LG remote codes not working after LG TV update

Have you tried manually trying to find one?

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
New Poster

Re: LG remote codes not working after LG TV update

I have not as it did send me through that after completing the code list on the x1 menu. Sorry where might I find that proceedure?
Highlighted
Diamond Problem Solver

Re: LG remote codes not working after LG TV update

Press the A+D button, then entering 991, then CH up until TV powers off

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Highlighted
Frequent Visitor

Re: LG remote codes not working after LG TV update

Manual pairing to TV does not work.  Tried all of the codes Xfinity listed for LG as well.  I bought an LG 7300 tv last night, tried all the ways I could to get my XR15 remote to turn on the tv.  Thats all I need is to just be able to turn it on.  The remote runs my receiver fine and that is where I run sound, channels are in the box so that works as well.  Just want to turn it on with one remote!  Help please!

Highlighted
New Poster

Re: LG remote codes not working after LG TV update

Let pushed new firmware to the and remote. Did a full reset on the TV Post this upgrade and everything else is now working well again
Highlighted
Silver Problem Solver

Re: LG remote codes not working after LG TV update


@TBuckTex wrote:

Manual pairing to TV does not work.  Tried all of the codes Xfinity listed for LG as well.  I bought an LG 7300 tv last night, tried all the ways I could to get my XR15 remote to turn on the tv.  Thats all I need is to just be able to turn it on.  The remote runs my receiver fine and that is where I run sound, channels are in the box so that works as well.  Just want to turn it on with one remote!  Help please!


https://www.xfinity.com/support/remotes


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
New Poster

Re: LG remote codes not working after LG TV update

After LG WebOS + Magic Remote update the LG 43UM7300  TV with LG "Magic Remote" (AN-MR19BA) no longer can change channels at all (not from number pad, or guide menu selection, or voice command).

 

It lost 'Device Connection' configuration for the remote to be used as a Universal Remote Control with the Xfinity Set Top Box  (Samsung SX022ANM). 

 

For about 2 months I was able to use the Magic Remote as a Universal Remote to the X1 box, when LG allowed the selection/code of 'Pace IR' for the X1 box.   After the software update the configuration menu appears to no longer allow input of manufacturer or code.  They only provide a "Ch^" icon to click on to test their imbedded/hidden codes.

 

LG Chat support is sending a new Magic Remote, but I believe the problem is with the WebOS software update.

 

Has anyone found a solution to this?