Xfinity plant
Community Forum
Xfinity globe

INTEGRA DHC-80.6 STOP RECOGNIZING XFINITY VIA Hdmi

New Poster

INTEGRA DHC-80.6 STOP RECOGNIZING XFINITY VIA Hdmi

Recently INTEGRA DHC-80.6 has STOP RECOGNIZING XFINITY VIA Hdmi. does not show video or audio. So far I have done following:

1. Setup ok : Xfinity   -> DHC80.6  audio to ->B&H amp video --> Epson projector 80.6 - Was working for 2 years, no recent hardware, software changes.

2. HDMI out ok: Xfinity hdmi out does have sound and video when connected to directly to a small old TV with hdmi in,

3. Ports OK:  DHC-80.6 hdmi input port  (where Xfinity is connected)  does work ok. Sound and Video worked when connected to DVD HDMI out

4. Cables OK: Swapped the HDMI cables - no effect - original hdmi cable worked with DVD etc

5: CDC ok: tried with on and off - no effect 

6: Current state: no audio - Projector no video when connected to Xfinity else system works fine other devices like BluePayer, PS2, PC 

7. Observations: When switched to Xfinity, Integra display flashes few times and settles to "Xfinity, Dolby Surround", on blue screen, pressing display for receiver shows info:

input: Ycbcr444 1020x1080p 60hx 24bit   out put: same as input 

Note: when connected to Samsung Blueray DVD - input and output info is same as Xifinitynon working  connection. BUT bit is 36bit. 

 

Any idea  how to fix this?

has Xfinity changed anything?

 

Official Employee

Re: INTEGRA DHC-80.6 STOP RECOGNIZING XFINITY VIA Hdmi


BALVANT wrote:

Recently INTEGRA DHC-80.6 has STOP RECOGNIZING XFINITY VIA Hdmi. does not show video or audio. So far I have done following:

1. Setup ok : Xfinity   -> DHC80.6  audio to ->B&H amp video --> Epson projector 80.6 - Was working for 2 years, no recent hardware, software changes.

2. HDMI out ok: Xfinity hdmi out does have sound and video when connected to directly to a small old TV with hdmi in,

3. Ports OK:  DHC-80.6 hdmi input port  (where Xfinity is connected)  does work ok. Sound and Video worked when connected to DVD HDMI out

4. Cables OK: Swapped the HDMI cables - no effect - original hdmi cable worked with DVD etc

5: CDC ok: tried with on and off - no effect 

6: Current state: no audio - Projector no video when connected to Xfinity else system works fine other devices like BluePayer, PS2, PC 

7. Observations: When switched to Xfinity, Integra display flashes few times and settles to "Xfinity, Dolby Surround", on blue screen, pressing display for receiver shows info:

input: Ycbcr444 1020x1080p 60hx 24bit   out put: same as input 

Note: when connected to Samsung Blueray DVD - input and output info is same as Xifinitynon working  connection. BUT bit is 36bit. 

 

Any idea  how to fix this?

has Xfinity changed anything?

 


Bypass the receiver, go straight to the projector. If you get a picture, it's a receiver setting or a X1/receiver handshake issue.