Community Forum

I keep getting XRE-03044 error message

Highlighted
New Poster

I keep getting XRE-03044 error message

Every time I turn on the TV, it requires a reboot of all three boxes. I replaced 3 legacy boxes to upgrade from the 10 year old ones I had. Since then, I have nothign but issues. I tried to troubleshoot the error message XRE-03044 and  the "assistant" doesn't recognize it.   

Highlighted
Expert

Re: I keep getting XRE-03044 error message


@mgoode wrote:

Every time I turn on the TV, it requires a reboot of all three boxes. I replaced 3 legacy boxes to upgrade from the 10 year old ones I had. Since then, I have nothign but issues. I tried to troubleshoot the error message XRE-03044 and  the "assistant" doesn't recognize it.   


do you have the power save 'feature' turned off on all 3 set top boxes?  Could you reply with the model number shown with voice command "about'" that is to the right of "STB Version"?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
New Poster

Re: I keep getting XRE-03044 error message

i can get the tv on but freezes after 2 min ive rebooted the box many times but the picture keeps freezing i even had it refreshed 

Highlighted
New Poster

Re: I keep getting XRE-03044 error message

September 9, 2020

 

We  have done the same thing. We have replaced several boxes and still keep getting the error code of XRE 03044.

I  am so aggravated with xfinity. I have spoken to someone in the Phillipines that sent me a new box and charged me $29.95 and said it would be credited back when the other box was returned and we returned the other box and still have not received a credit. This has been going on for months.

I am ready to leave Xfinity/Comcast.

Ugh!!!!