Community Forum

HD issue

Regular Visitor

HD issue

CBS HD (433 here) severe pixelation, especially when scene changes.  2 service calls in 3 weeks, still not resolved.  ONLY that one channel.....

Silver Problem Solver

Re: HD issue


@jknelson65 wrote:

CBS HD (433 here) severe pixelation, especially when scene changes.  2 service calls in 3 weeks, still not resolved.  ONLY that one channel.....


My pixelation was resolved by having a tech replace the coax cable from the power pole to my house.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: HD issue

Everything here is underground, but it seems to take a number of service calls before anyone will check anything outside of the house.  Retired, so I have nothing else to do but call them every day until it’s resolved.....

Regular Visitor

Re: HD issue

2 techs this time...revealed its an ongoing issue for 2+ weeks in this area.  Nothing they can do, as it is “signal related” from distribution center....left me with a “supervisors” number to contact......

Silver Problem Solver

Re: HD issue


@jknelson65 wrote:

2 techs this time...revealed its an ongoing issue for 2+ weeks in this area.  Nothing they can do, as it is “signal related” from distribution center....left me with a “supervisors” number to contact......


There is an outage map I use to monitor my neighborhood.

https://www.xfinity.com/support/status-map/

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: HD issue

despite the "outage" in my area, the issue is/was ONLY showing on my "main" tv (hooked to dvr).  Stopped getting responses to inquiries, so i just dumped everything and went to internet only.  OTA reception is better than i was getting with cable?  Now my issue is data usage....used their "estimator" and doubled/tripled every item and even having done that, they show I have in 14 days exceeded that amount....based on their "perfect" meter.....

Expert

Re: HD issue


@jknelson65 wrote:

despite the "outage" in my area, the issue is/was ONLY showing on my "main" tv (hooked to dvr).  Stopped getting responses to inquiries, so i just dumped everything and went to internet only.  OTA reception is better than i was getting with cable?  Now my issue is data usage....used their "estimator" and doubled/tripled every item and even having done that, they show I have in 14 days exceeded that amount....based on their "perfect" meter.....


are you referring to your router's measured data usage or the xfinity my account app (internet tab)?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: HD issue

Xfinity app....I monitored network traffic on router and didn’t see anything that would justify the app numbers

Expert

Re: HD issue


@jknelson65 wrote:

Xfinity app....I monitored network traffic on router and didn’t see anything that would justify the app numbers


your gateway/modem connects to a Comcast device (CMTS) that doesn't count local (inside Comcast's network) traffic as your internet traffic. your modem doesn't know of this uncounted traffic by the Xfinity Stream TV beta channel on your Roku. Many month's ago I ran the roku 24/7 for days as a test and the normal 'counted' internet use didn't spkie up at all. my owned modem measured a huge bump in data usage. 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: HD issue

FWIW, replaced gateway, turned in X1 dvr and 3 Xi-5 boxes....data use dropped over 50GB........using my data (cap) to push out updates/upgrades to their equipment?  Moot point now......

Silver Problem Solver

Re: HD issue


@jknelson65 wrote:

FWIW, replaced gateway, turned in X1 dvr and 3 Xi-5 boxes....data use dropped over 50GB........using my data (cap) to push out updates/upgrades to their equipment?  Moot point now......


Doubt it.

https://www.xfinity.com/support/articles/data-usage-what-counts-towards-my-data-plan

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!