Community Forum

Green power light on X1 box

Expert

Re: set top box


@tsolt wrote:

The light on both of my boxes has changed from blue to green. What does this mean?


do you by chance have DVRs with component output jacks on the back? (pace version 1)



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: set top box


@tsolt wrote:

The light on both of my boxes has changed from blue to green. What does this mean?


It just means that the box is on. Some older models had a green light instead of blue, if your device is now showing green you not be worried since this should not be affecting the service. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: Green power light on X1 box

Had the same thing happen, but the color change seems to be accompanied by stuttering in service (not consistent, but super frustrating) and some channels completely losing service for 5-10 minutes at a time. Anyone else have the service disruptions?
New Poster

Re: Green power light on X1 box

Our X1 box has been blue since we received it but today the light turned green. We're curious what it means, and if it needs an update as Commax has been telling others in this forum.  Late evenings after 11:30pm is best for the service to be out.  Does the tv need to be on?

Official Employee

Re: Green power light on X1 box

Hi all, can anyone here confirm if the light went back to blue after a power-cycle? If you have not tried it, can you go ahead and try and let me know? Given the small number of customers this is affecting we need some extra details to ensure that is corrected. -FC 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: Blue light changed to green

I am having issues with my xfinity wifi, the same day I noticed the light on my set top box changed colors. Could these two things be related? 

Valued Contributor

Re: Green power light on X1 box


@ComcastFrancisc wrote:

Hi all, can anyone here confirm if the light went back to blue after a power-cycle? If you have not tried it, can you go ahead and try and let me know? Given the small number of customers this is affecting we need some extra details to ensure that is corrected. -FC 


Hello FC,

 In my case the only device affected is the XG2 which the LED is green. The DVR LED remains blue. I believe it was programmed this way because when I powercycle or reboot the XG2, the LED Light will turn blue until the system is fully loaded at which point the LED will once again turn green.

New Poster

Re: Green power light on X1 box

Comcast speaks through both sides of their face when you ask them a question… I have a feeling I was paying for boost before but not getting it and I've just recently went to my Comcast office made some changes and suddenly my light is green… So I think I am getting boost Internet now… But I really believe I've been paying for for a long time!
Frequent Visitor

Re: Green power light on X1 box

I've had this same issue for probably a couple weeks now here in Seattle. 

 

Have tried searching off and on over the past few days or so to find out what was happening but to no avail. Finally thought of the right search terms to put into Google, and that brought me here. 

 

I've rebooted the box a few times since the light changed to green, and like others describe it reverts to blue, but only up to the point that it's pretty much finished rebooting and fully reconnected. I also did a Reset(?) once and got the same results, and when I tried again a day or two later, it wanted to direct me to some kind of customer assistance, I think, since I had so recently reset. 

The thought had even crossed my mind that it may be a message notification, because my previous, non-X1, digital box had an LED that would light up if there was a message, and I'd then step through the screen to get to my messages to read it/them. 

Anyway, it's a relief to know that it's apparently no big deal so I can stop worrying over it. But, like many others, I prefer the blue. :-) 

 

Mike

New Poster

Re: Green power light on X1 box

Lily box goes from flashing blue to green. And then shuts off
Expert

Re: Green power light on X1 box

i'm making an educated guess that Comcast is making all the pace version 1 DVRs turn green. The version 1 pace DVRs originally had green, later editions still version 1 had blue power LEDs. 

 

The Version 1 is not capable of being updated in firmware to allow use of all 6 tuners on the enclosed cable card. They also are sluggish in the menu system and have widespread problems with audio output to Receivers and sound bars. Again, a guess is that Comcast is soon to be in a swap out program to replace these boxes. Easy to tell a pace DVR as it has the Component video HD output and the MPAA is really wanting that Digital output removed from USA. 

 

Time will tell.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Green power light on X1 box

I am having the same problem we had a power outage and the lights been green and can't get signal since yesterday.
Expert

Re: Green power light on X1 box


@Webullify58 wrote:
I am having the same problem we had a power outage and the lights been green and can't get signal since yesterday.

is your internet working? did you call 800-Comcast so they can test your connection to the set top boxes?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Green power light on X1 box

I did a reboot through my iPad and service was still stuttering and then called Comcast, they sent a signal and that also didn't work. Light stayed green after each reboot.....service is so annoying we end up turning tv off!!!

New Poster

Re: Green power light on X1 box

Mine is doing it also. Box seems to work just fine but with a green bar now instead of blue. So glad to see that I am not the only one.

Expert

Re: Green power light on X1 box


@TamiN wrote:

Mine is doing it also. Box seems to work just fine but with a green bar now instead of blue. So glad to see that I am not the only one.


would you use voice command "about" and reply with the line of text after STB Version: 

for example mine is MX011An. It would be great to see a bunch of the 'new' greenie's models.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Green power light on X1 box

well I for one DO NOT LIKE the new upgrades it seems just when everything is OK and working great some software guy tries tweaking something to show how bright he thinks he is and his new fix messes up a ton of other things  just go back to the previous software and everything will be ok again just my 2 cents   getting more frustrated with comcast every day because of stupid little things like this

Official Employee

Re: Green power light on X1 box

This issue was patched and everyone should start seeing the blue light again for the Samsung SX022ANC, which was mainly the model that was being affected by this problem. Thanks everyone for your feedback, it helped getting this sorted out. If your box is a different model, I would recomend opening a different thread since it would not be related. If your box used to show blue and it is still showing green, try doing a power-cycle to see if this will force the new firmware that fixes it. Your box usually will do these updates on it's own at night. Can anyone confirm that it has been corrected? -FC 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Blue power light on X1 box

Why is there no Power On/Off button?! My old Xfinity box could be powered off. Seems unnecessary to leave on all the time - burns energy and heats up quite a bit.
Silver Problem Solver

Re: Blue power light on X1 box


@JRSchultz wrote:
Why is there no Power On/Off button?! My old Xfinity box could be powered off. Seems unnecessary to leave on all the time - burns energy and heats up quite a bit.

The X1 boxes are designed to be on 24/7. You can use the power saver feature, but it doesn't save much.

 

https://www.xfinity.com/support/cable-tv/x1-power-save-faqs/

 

https://www.xfinity.com/support/cable-tv/set-top-box-energy-usage/

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Valued Contributor

Re: Green power light on X1 box


@ComcastFrancisc wrote:

This issue was patched and everyone should start seeing the blue light again for the Samsung SX022ANC, which was mainly the model that was being affected by this problem. Thanks everyone for your feedback, it helped getting this sorted out. If your box is a different model, I would recomend opening a different thread since it would not be related. If your box used to show blue and it is still showing green, try doing a power-cycle to see if this will force the new firmware that fixes it. Your box usually will do these updates on it's own at night. Can anyone confirm that it has been corrected? -FC 


Sorry FC,

                 The light is still green on my XG 2 using firmware 2.11p8s1. DVR is still OK

Official Employee

Re: Green power light on X1 box


@RadTV wrote:

@ComcastFrancisc wrote:

This issue was patched and everyone should start seeing the blue light again for the Samsung SX022ANC, which was mainly the model that was being affected by this problem. Thanks everyone for your feedback, it helped getting this sorted out. If your box is a different model, I would recomend opening a different thread since it would not be related. If your box used to show blue and it is still showing green, try doing a power-cycle to see if this will force the new firmware that fixes it. Your box usually will do these updates on it's own at night. Can anyone confirm that it has been corrected? -FC 


Sorry FC,

                 The light is still green on my XG 2 using firmware 2.11p8s1. DVR is still OK


I might need to try and push an update to your box then. What is a good time to do this? 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Valued Contributor

Re: Green power light on X1 box


@ComcastFrancisc wrote:

@RadTV wrote:

@ComcastFrancisc wrote:

This issue was patched and everyone should start seeing the blue light again for the Samsung SX022ANC, which was mainly the model that was being affected by this problem. Thanks everyone for your feedback, it helped getting this sorted out. If your box is a different model, I would recomend opening a different thread since it would not be related. If your box used to show blue and it is still showing green, try doing a power-cycle to see if this will force the new firmware that fixes it. Your box usually will do these updates on it's own at night. Can anyone confirm that it has been corrected? -FC 


Sorry FC,

                 The light is still green on my XG 2 using firmware 2.11p8s1. DVR is still OK


I might need to try and push an update to your box then. What is a good time to do this? 



@ComcastFrancisc wrote:

@RadTV wrote:

@ComcastFrancisc wrote:

This issue was patched and everyone should start seeing the blue light again for the Samsung SX022ANC, which was mainly the model that was being affected by this problem. Thanks everyone for your feedback, it helped getting this sorted out. If your box is a different model, I would recomend opening a different thread since it would not be related. If your box used to show blue and it is still showing green, try doing a power-cycle to see if this will force the new firmware that fixes it. Your box usually will do these updates on it's own at night. Can anyone confirm that it has been corrected? -FC 


Sorry FC,

                 The light is still green on my XG 2 using firmware 2.11p8s1. DVR is still OK


I might need to try and push an update to your box then. What is a good time to do this? 



@ComcastFrancisc wrote:

@RadTV wrote:

@ComcastFrancisc wrote:

This issue was patched and everyone should start seeing the blue light again for the Samsung SX022ANC, which was mainly the model that was being affected by this problem. Thanks everyone for your feedback, it helped getting this sorted out. If your box is a different model, I would recomend opening a different thread since it would not be related. If your box used to show blue and it is still showing green, try doing a power-cycle to see if this will force the new firmware that fixes it. Your box usually will do these updates on it's own at night. Can anyone confirm that it has been corrected? -FC 


Sorry FC,

                 The light is still green on my XG 2 using firmware 2.11p8s1. DVR is still OK


I might need to try and push an update to your box then. What is a good time to do this? 


No Rush FC. The XG 2  still functions. When the mac address is included in the next update for  the system.

Frequent Visitor

Re: Green power light on X1 box

Update: Well, this morning I rebooted the box, as I try to remember to do weekly, and the blue light is back! 

 

Mike

Official Employee

Re: Green power light on X1 box

Good to hear @miws, I do know that a few extra pushes of the patch were sent out. @RadTV, are you still with the green light? I know this is not affecting any performance on the boxes, but want to make sure it has been corrected across the board. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Expert

Re: Green power light on X1 box

@ComcastFrancisc my XG2 is green, is that normal too now?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: Green power light on X1 box


@Rustyben wrote:

@ComcastFrancisc my XG2 is green, is that normal too now?


This issue was mainly affecting the Samsung models. I was unable to see any of the affected models for your account. I do know that some older boxes have a green LED, let me check this a bit more for you. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Expert

Re: Green power light on X1 box


@ComcastFrancisc wrote:

@Rustyben wrote:

@ComcastFrancisc my XG2 is green, is that normal too now?


This issue was mainly affecting the Samsung models. I was unable to see any of the affected models for your account. I do know that some older boxes have a green LED, let me check this a bit more for you. 


it is just my X2 the otherr 3 X1 are 'blue' 



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Green power light on X1 box

@Rustyben it seems like yours might be an isolated case, since this was mainly an issue with the Samsung XG2s. I checked around and we have no other reports coming in at this time. This should however not be affecting your services. I will keep the thread open in case more people start reporting this again. -FC 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Valued Contributor

Re: Green power light on X1 box


@ComcastFrancisc wrote:

Good to hear @miws, I do know that a few extra pushes of the patch were sent out. @RadTV, are you still with the green light? I know this is not affecting any performance on the boxes, but want to make sure it has been corrected across the board. 


Fixed using FW 2.11p9s1


Official Employee

Re: Green power light on X1 box

This issue with the Samsung XG2 should be resolved at this time after updating to the latest firmware patch. If you are having this issue with any other model I would recomend opening a new topic and referencing this one. Some boxes will show a green light when on or when you change channels. This behavior is normal for a lot of them and might not necessarily be an issue. Locking thread and marking this as resolved. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!